<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Ramola D: Internationally Protected Person | The EveryDay Concerned Citizen</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://everydayconcerned.net/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:b:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://everydayconcerned.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Cinzel",serif;font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}@media print{.wf-active #site-title{font-style:normal;font-weight:700}}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active #site-description{font-family:"Arimo",sans-serif}.wf-active #access ul{font-family:"Arimo",sans-serif}.wf-active .entry-meta{font-family:"Arimo",sans-serif}.wf-active .wp-caption{font-family:"Arimo",sans-serif}.wf-active #wp-calendar caption{font-family:"Arimo",sans-serif}.wf-active #comments li.pingback p{font-family:"Arimo",sans-serif}.wf-active #comments .comment-meta, .wf-active #comments .comment-meta a{font-family:"Arimo",sans-serif}@media print{.wf-active body, .wf-active input, .wf-active textarea{font-family:"Arimo",sans-serif}}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active .page-title{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:700}.wf-active .entry-content h1, .wf-active .entry-content h2{font-style:normal;font-weight:700}.wf-active .entry-content h4{font-style:normal;font-weight:700}.wf-active .entry-content h5, .wf-active .entry-content h6{font-weight:700;font-style:normal}.wf-active .entry-content h5{font-style:normal;font-weight:700}.wf-active .entry-content h6{font-style:normal;font-weight:700}.wf-active .entry-content thead th, .wf-active .entry-content tr th{font-weight:700;font-style:normal;font-weight:700;font-family:"Cinzel",serif}.wf-active .widget-title{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active #wp-calendar th{font-style:normal;font-weight:700}.wf-active #comments h3{font-family:"Cinzel",serif;font-weight:700;font-style:normal}@media print{.wf-active .entry-title{font-style:normal;font-weight:700}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Feed" href="https://everydayconcerned.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Comments Feed" href="https://everydayconcerned.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Ramola D: Internationally Protected Person Comments Feed" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everydayconcerned.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://everydayconcerned.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.7.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css' href='https://everydayconcerned.net/wp-content/plugins/layout-grid/style.css?ver=1643201242' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.2.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.2.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://everydayconcerned.net/wp-content/plugins/gutenberg/build/components/style.css?ver=14.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--blocks-css' href='https://everydayconcerned.net/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--blocks.dba99b9d.css?ver=1667289953' type='text/css' media='all' />
<style id='wptelegram-widget--blocks-inline-css' type='text/css'>
:root {--wptelegram-widget-join-link-bg-color: #389ce9;--wptelegram-widget-join-link-color: #fff}
</style>
<link rel='stylesheet' id='coblocks-frontend-css' href='https://everydayconcerned.net/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://everydayconcerned.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.2.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/7.2.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/7.2.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='godaddy-styles-css' href='https://everydayconcerned.net/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--public-css' href='https://everydayconcerned.net/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--public.f7e72fcf.css?ver=1667289953' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css' href='https://everydayconcerned.net/wp-content/themes/coraline/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css' href='https://everydayconcerned.net/wp-content/themes/coraline/inc/style-wpcom.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://everydayconcerned.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.11' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://everydayconcerned.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://everydayconcerned.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.3' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/everydayconcerned.net\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/everydayconcerned.net\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"64940"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.0' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://everydayconcerned.net/wp-json/" /><link rel="alternate" type="application/json" href="https://everydayconcerned.net/wp-json/wp/v2/posts/64940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everydayconcerned.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everydayconcerned.net/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/" />
<link rel='shortlink' href='https://wp.me/p4RXGz-gTq' />
<link rel="alternate" type="application/json+oembed" href="https://everydayconcerned.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverydayconcerned.net%2F2022%2F12%2F15%2Framola-d-internationally-protected-person%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everydayconcerned.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverydayconcerned.net%2F2022%2F12%2F15%2Framola-d-internationally-protected-person%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Notice | Ramola D | Dec 15, 2022/Updated Dec 16, 2022 It is very important for all to know that this is the correct status to claim under international human rights law, for the full protection of the international human rights community, and the cover and protection of all good people worldwide, for pretty much&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ramola D: Internationally Protected Person" />
<meta property="og:url" content="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/" />
<meta property="og:description" content="Notice | Ramola D | Dec 15, 2022/Updated Dec 16, 2022 It is very important for all to know that this is the correct status to claim under international human rights law, for the full protection of …" />
<meta property="article:published_time" content="2022-12-15T22:26:16+00:00" />
<meta property="article:modified_time" content="2022-12-16T16:55:22+00:00" />
<meta property="og:site_name" content="The EveryDay Concerned Citizen" />
<meta property="og:image" content="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=354%2C330&#038;ssl=1" />
<meta property="og:image:width" content="354" />
<meta property="og:image:height" content="330" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EccEveryday" />
<meta name="twitter:site" content="@EccEveryday" />
<meta name="twitter:text:title" content="Ramola D: Internationally Protected Person" />
<meta name="twitter:image" content="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=240%2C224&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">#infinite-handle span{color:#2b2b2b}body{background-color:#fff}body{color:#4f4f4f}.sticky{background-color:#f2f2f2}.sticky{border-color:#ccc}#branding img{border-color:#fff}#access,#footer,#colophon{border-color:#fff}#access li:hover>a,#access ul ul :hover>a{color:#fff}#access .current-menu-item a,#access .current-menu-ancestor a,#access .current_page_item a,#access .current_page_ancestor a{color:#fff}#access a{color:#636363}#access ul ul a{background-color:#636363}#access ul ul a{color:#fff}#access ul ul a:hover{color:#fff}#access li:hover>a,#access ul ul :hover>a{background-color:#636363}#access .current-menu-item a,#access .current-menu-ancestor a,#access .current_page_item a,#access .current_page_ancestor a{background-color:#636363}.entry-info .comments-link a:hover{color:#fff}.widget-title{border-bottom-color:#fff}.widget-title{border-top-color:#fff}.infinite-scroll .infinite-loader{color:#353535}#infinite-handle span{background-color:#999}#infinite-handle span{border-color:#7f7f7f}#colophon{color:#6d6d6d}#colophon a{color:#424242}html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,caption,table,tbody,tfoot,thead,tr,th,td{border-color:#3e0682}a img{border-color:#3e0682}h1,h2,h3{color:#3e0682}hr{border-color:#3e0682}h1 a,h2 a,h3 a{color:#3e0682}#site-title a{color:#3e0682}#site-description{color:#3e0682}.entry-title a{color:#3e0682}.entry-title a:hover{color:#100122}.widget-title a{color:#3e0682}a,a:visited{color:#4c2fcf}a:active,a:hover{color:#3820a0}.navigation a:visited{color:#674dda}#wp-calendar a:visited{color:#674dda}.entry-meta,.entry-meta a,.entry-content h4,#content .gallery .gallery-caption,.entry-info,.entry-info a{color:#674dda}.entry-info .comments-link a{color:#674dda}#masthead #site-title a,#masthead #site-description{color:#2d037c}.entry-meta a:hover{color:#2d037c}.entry-info a:hover{color:#2d037c}.navigation a:visited:hover,.navigation a:active,.navigation a:hover{color:#2d037c}#wp-calendar a:visited:hover{color:#2d037c}#comments .comment-meta a:hover{color:#2d037c}#colophon a:hover{color:#2d037c}</style>
<link rel="icon" href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=32%2C30&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=192%2C179&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=180%2C168&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=270%2C252&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
body {
	font-size: 15px;
	color: #03197c;
}

/* change menu item color | #18251518-hc eD */
#access a {
	color: #150080;
}

/* change current menu item background color | #18251518-hc eD */
#access .current-menu-item a, 
#access .current-menu-ancestor a, 
#access .current_page_item a, 
#access .current_page_ancestor a {
	background-color: #150080;
}

/* change menu item hover background color | #18251518-hc eD */
#access li:hover > a {
	background: #150080;
}

/* change submenu background color | #18251518-hc eD */
#access ul ul a {
	background: #0088CC;
}

/* change submenu background color | #18251518-hc eD */
#access ul ul :hover > a {
	background: #150080;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-64940 single-format-standard custom-background theme-coraline woocommerce-no-js three-column content-sidebar-sidebar custom-colors">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://everydayconcerned.net/" title="The EveryDay Concerned Citizen" rel="home">The EveryDay Concerned Citizen</a>
				</span>
			</div>
			<div id="site-description">A site to get info, take action, make change happen</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-newmenu1121" class="menu"><li id="menu-item-3177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3177"><a href="http://everydayconcerned.net/">Home</a></li>
<li id="menu-item-3178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3178"><a href="https://everydayconcerned.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-59804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59804"><a href="https://everydayconcerned.net/about/ramola-d-not-a-warrior-a-writer-and-journalist/">Ramola D: Not a Warrior, A WRITER and Journalist</a></li>
	<li id="menu-item-50368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50368"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-seeing-the-light-from-activist-to-illuminator/">Ramola D | Seeing the Light: From Activist to Illuminator</a></li>
	<li id="menu-item-59805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59805"><a href="https://everydayconcerned.net/about/public-notice-declaration-of-non-consent/">PUBLIC-NOTICE: DECLARATION-OF-NON-CONSENT</a></li>
</ul>
</li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3180"><a href="https://everydayconcerned.net/consciousness/">Consciousness</a>
<ul class="sub-menu">
	<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="https://everydayconcerned.net/consciousness/laura-eisenhower-we-dont-have-to-engage-in-their-battles-and-dramas/">Laura Eisenhower: We Don’t Have to Engage in their Battles and Dramas</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5650"><a href="https://everydayconcerned.net/consciousness/chief-golden-light-eagle-never-give-your-power-away-stay-in-your-heart/">Chief Golden Light Eagle: Never Give Your Power Away, Stay in Your Heart</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="https://everydayconcerned.net/consciousness/your-mind-and-your-will-power-create-your-life-force/">Your Mind and Your Will-Power Create Your Life-Force</a></li>
	<li id="menu-item-3181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3181"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/">In Our Quantum Universe, Your Individual Consciousness Counts — &amp; Makes a Huge Difference</a>
	<ul class="sub-menu">
		<li id="menu-item-3182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3182"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/three-things-each-of-us-can-do-everyday-to-effect-a-positive-future/">Three Things Each of Us Can Do Everyday to Effect a Positive Future</a></li>
		<li id="menu-item-3183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3183"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-differencewe-could-consciously-visualize-into-reality-no-martial-law-no-new-world-order-no-war-an-end-to-mass-co/">Your Centered Heart EMFs Can Influence the Zero Point Field for the Better</a></li>
		<li id="menu-item-3184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3184"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/your-cool-calm-centered-intention-can-help-shape-our-collective-reality-2/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality – Part 1</a></li>
		<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3185"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/your-cool-calm-centered-intention-can-help-shape-our-collective-reality-part-2/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality — Part 2</a></li>
		<li id="menu-item-3187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3187"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/your-thoughts-can-change-the-world/">Your Thoughts Can Change the World</a></li>
	</ul>
</li>
	<li id="menu-item-3186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/your-cool-calm-centered-intention-can-help-shape-our-collective-reality/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality</a></li>
</ul>
</li>
<li id="menu-item-3188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3188"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/earthenvironment/">Earth/Environment</a>
<ul class="sub-menu">
	<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://everydayconcerned.net/living-beings/">Living Beings</a></li>
</ul>
</li>
<li id="menu-item-3189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3189"><a href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/">Ethics in 2021 Sci/Tech</a>
<ul class="sub-menu">
	<li id="menu-item-3209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3209"><a href="https://everydayconcerned.net/privacycensorship/">Privacy/Censorship</a>
	<ul class="sub-menu">
		<li id="menu-item-3210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3210"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/privacycensorship/wrongful-surveillance-and-secret-physical-searches-on-thousands-of-innocent-americans-permitted-by-rubber-stamped-fisa-court-warrants-and-approvals/">Wrongful Surveillance and Secret Physical Searches On Thousands of Innocent Americans Permitted by “Rubber-Stamped” FISA Court Warrants and Approvals</a></li>
	</ul>
</li>
	<li id="menu-item-22714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22714"><a href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/letter-to-sachrpregarding-sachrps-responsibility-to-protect-all-human-subjects-necessary-protections-of-the-common-rule/">Letter to SACHRP/Regarding SACHRP’s Responsibility to Protect All Human Subjects…Necessary Protections of the Common Rule</a></li>
	<li id="menu-item-12990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12990"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/letter-to-the-presidential-commission-for-the-study-of-bioethical-issueson-ongoing-non-consensual-human-experimentation/">Letter to the Presidential Commission for the Study of Bioethical Issues/On Ongoing Non-Consensual Human Experimentation</a></li>
	<li id="menu-item-3190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/are-all-americans-being-covertly-rfid-chipped-thirty-percent-of-americans-in-a-cross-usa-study-found-to-be-rfid-chipped/">Are All Americans Being Covertly RFID-Chipped? Thirty Percent of Americans in a Cross-USA Study Found to be RFID-Chipped</a></li>
</ul>
</li>
<li id="menu-item-3191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3191"><a href="https://everydayconcerned.net/foodhealth/">Food/Health</a>
<ul class="sub-menu">
	<li id="menu-item-3192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3192"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/foodhealth/gcmaf-nagalase-vaccines-autism-cancer-cures-holistic-doctors-being-killed-what-is-the-connection/">GcMAF, Nagalase, Vaccines, Autism &amp; Cancer Cures, &amp; Holistic Doctors Being Killed: What is the Connection?</a></li>
	<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3193"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/foodhealth/looking-closer-at-the-sudden-deaths-of-several-holistic-doctors-the-gcmafnagalase-cancerautism-vaccine-connections/">Looking Closer At The Sudden Deaths of Several Holistic Doctors &amp; the GcMAF/Nagalase &amp; Cancer/Autism &amp; Vaccine Connections</a></li>
</ul>
</li>
<li id="menu-item-3208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3208"><a href="https://everydayconcerned.net/peace-not-war/">Peace/Not War</a></li>
<li id="menu-item-22696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22696"><a href="https://everydayconcerned.net/ramola-dreports/">Ramola D Reports</a>
<ul class="sub-menu">
	<li id="menu-item-45139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45139"><a href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/">Ramola D Reports | Broadcast Center</a></li>
	<li id="menu-item-22747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22747"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/">Today’s Science and Technology</a></li>
	<li id="menu-item-22746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22746"><a href="https://everydayconcerned.net/ramola-dreports/todays-surveillance/">Today’s Surveillance</a></li>
	<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22748"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/">Today’s Ethics</a>
	<ul class="sub-menu">
		<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22744"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/non-consensual-human-experimentation/">Non-Consensual Human Experimentation</a></li>
		<li id="menu-item-22745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22745"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/global-depopulation-genocideunited-nations-policy/">Global Depopulation Genocide/United Nations Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38406"><a href="https://everydayconcerned.net/new-columnists/">New Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-36524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36524"><a href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/">Cassandra, Citizen Journalist – Contents Page</a>
	<ul class="sub-menu">
		<li id="menu-item-43130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/cia-extraordinary-rendition-victim-khaled-el-masris-statement/">CIA Extraordinary Rendition Victim: Khaled El-Masri’s Statement</a></li>
		<li id="menu-item-41645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41645"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/free-pdf-books-articles-reports-to-download-for-further-research/">Free PDF books/articles/reports to download for further research</a></li>
		<li id="menu-item-38182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38182"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/on-international-day-in-support-of-victims-of-torture-26-june-2019-the-continued-deadly-silence-of-journalists-on-electronic-warfare-used-for-torture-mind-control-and-bio-hacking-and-tracking-of-kn/">On International Day in Support of Victims of Torture 26 June 2019: The Continued DEADLY Silence of Journalists on Electronic Warfare used for Torture, Mind Control, and Bio-Hacking and Tracking of Knowingly Innocent Civilians in Western Democratic Countries and Worldwide</a></li>
		<li id="menu-item-37570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37570"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/torturedwhen-good-soldiers-do-bad-things-versus-murder-for-profit-club-coined-by-nsa-whistle-blower-karen-melton-stewart/">Tortured: “When Good Soldiers Do Bad Things” versus “Murder-For-Profit Club” Coined by NSA Whistle Blower Karen Melton-Stewart</a></li>
		<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37498"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/strictly-secret-a-shocking-story-of-intellectual-property-theft-a-high-court-landmark-victory-and-the-vexatious-pursuit-to-scrub-court-records-and-a-public-cover-up-to-defame-and-gas-light-charles/">Strictly Secret: A Shocking Story of Intellectual Property Theft, a High Court Landmark Victory, The Vexatious Pursuit To Scrub Court Records, and a Public Cover-Up to Defame and Gas Light Charles Seven</a></li>
	</ul>
</li>
	<li id="menu-item-38408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38408"><a href="https://everydayconcerned.net/new-columnists/the-edward-ellis-files/">The Edward Ellis Files</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36525"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/">Dr. Millicent Black</a>
	<ul class="sub-menu">
		<li id="menu-item-37488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37488"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-regarding-use-of-psychotronic-weapons/">Dr Millicent Black: Letter Regarding Use of Psychotronic Weapons</a></li>
		<li id="menu-item-37472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37472"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-affidavit-2010/">Dr Millicent Black: Affidavit 2010</a></li>
		<li id="menu-item-39607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39607"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-writing-effective-affidavits/">Dr Millicent Black: Writing Effective Affidavits</a></li>
		<li id="menu-item-37467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37467"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-court-house-filings-including-unclassified-documents-1st-march-2012/">Dr Millicent Black: Court House Filings Including Unclassified Documents 1st March 2012</a></li>
		<li id="menu-item-37477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37477"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-court-house-filing-2018-letters-to-public-officials/">Dr Millicent Black: Court House Filing 2018 – Letters to Public Officials</a></li>
		<li id="menu-item-37493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37493"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-to-pd-government-and-da-2018/">Dr Millicent Black: Letter to PD, Government, and DA, 2018</a></li>
		<li id="menu-item-37648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-fitbit-report-on-sleep-stages-under-sere-torture/">Dr Millicent Black: Fitbit Report on Sleep Stages under SERE Torture</a></li>
		<li id="menu-item-37503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37503"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-heart-rate-reports/">Dr Millicent Black: Heart Rate Reports under SERE Torture</a></li>
		<li id="menu-item-37482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37482"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-certified-mailing-and-proof-of-delivery/">Dr Millicent Black: Certified Mailing and Proof of Delivery</a></li>
		<li id="menu-item-37632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37632"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-photos-of-torture/">Dr Millicent Black: Photos of SERE Torture &amp; Physical Abuse</a></li>
		<li id="menu-item-37627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-temporary-order-of-protection-paperwork/">Dr Millicent Black: Temporary Order of Protection Paperwork</a></li>
		<li id="menu-item-39624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39624"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-salim-et-al-vs-mitchell-jessen-torture-complaint/">Dr Millicent Black: Salim et al., vs Mitchell &amp; Jessen Torture Complaint</a></li>
		<li id="menu-item-37641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-from-rumsfeld-to-president-bush-lynndie-england-torture-murder-of-a-detainee-2005/">Dr Millicent Black: Letter from Rumsfeld to President Bush – “Lynndie England – Torture Murder of a Detainee 2005”</a></li>
	</ul>
</li>
	<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a href="https://everydayconcerned.net/news-notes/">News &#038; Notes/Ramola D</a></li>
</ul>
</li>
<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27197"><a href="https://everydayconcerned.net/disclosure/">Disclosure on Targeting</a>
<ul class="sub-menu">
	<li id="menu-item-27325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27325"><a href="https://everydayconcerned.net/disclosure/targeting-is-real/">Targeting is Real</a>
	<ul class="sub-menu">
		<li id="menu-item-36635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36635"><a href="https://everydayconcerned.net/disclosure/welcome-to-the-gulag-created-by-crooked-intelligence-agencies-crooked-us-military-and-crooked-fusion-centers/">Welcome to the Gulag Created by Crooked Intelligence Agencies, Crooked US Military, and Crooked Fusion Centers</a></li>
		<li id="menu-item-61157" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61157"><a href="https://everydayconcerned.net/2016/12/03/open-season-on-targets-blacklisted-individuals-extreme-abuse-in-targeting-secretive-lab-rat-exploitation-massive-establishment-cover-up/">Open Season on Targets: Blacklisted Individuals, Extreme Abuse in Targeting, Secretive Lab-Rat Exploitation, &amp; Massive Establishment Cover-Up</a></li>
		<li id="menu-item-50236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50236"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/open-letter/">The “Neutralizing” of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></li>
		<li id="menu-item-61156" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61156"><a href="https://everydayconcerned.net/2021/05/31/ville-hellberg-rendition-flights-anyone-inter-and-cross-governmental-torture-programs-manifested-under-the-new-surveillance-and-counter-terrorism-laws-withhold-legal-protection-human-rights-and/">Ville Hellberg |  Rendition Flights, Anyone? Inter- And Cross-Governmental Torture Programs Manifested under the New Surveillance and Counter-Terrorism Laws Withhold Legal Protection, Human Rights, and Constitutional Rights from Civilians, Their Targets</a></li>
		<li id="menu-item-50288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50288"><a href="https://everydayconcerned.net/human-rights/how-secret-policing-with-deadly-non-lethal-emfscalarsonic-neuroweaponry-has-been-installed-domestically-inside-the-us-globally/">How Secret Policing With Deadly “Non-Lethal” EMF/Scalar/Sonic Neuroweaponry Has Been Installed Domestically Inside the US, &amp; Globally</a></li>
		<li id="menu-item-3196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/">2015: “Targeted Individuals” are Non-Consensual Subjects in Criminal, Clandestine, Classified “Top Secret” MKULTRA-Extended Mind &#038; Behavior Control/Torture Experimentation by Joint Military/Intel/Justice/Academic Institutions, as well as Targets of COINTELPRO  and Electronic Warfare</a></li>
		<li id="menu-item-50373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50373"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/congressionalcommittee/">Call for a Congressional Committee: Investigate &amp; Prosecute Non-Consensual Clandestine Experimentation, Surveillance, Monitoring, Harassment of Citizens with ElectroMagnetic/Scalar/Sonic Weapons &amp; Related Crimes</a></li>
		<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3203"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/covert-criminal-targeting-of-activists/">Covert Criminal Targeting of Activists</a>
		<ul class="sub-menu">
			<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/open-letter/">The “Neutralizing” of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-61102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61102"><a href="https://everydayconcerned.net/disclosure/documentary-evidence-of-mil-intel-le-crimes/">Documentary Evidence of Mil/Intel/LE Crimes</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50068"><a href="https://everydayconcerned.net/disclosure/whistleblowers-reveal-mil-intel-le-crimes/">Whistleblowers Reveal Mil/Intel/LE Crimes</a>
	<ul class="sub-menu">
		<li id="menu-item-47654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47654"><a href="https://everydayconcerned.net/disclosure/no-morals-no-scruples-barbara-hartwell-on-cias-mission-of-psychological-warfare-propaganda-illegal-domestic-covert-operations-and-extreme-high-tech-retaliation-against-whistle/">“No Morals, No Scruples”: Barbara Hartwell on CIA’s Mission of Psychological Warfare, Propaganda, Illegal Domestic Covert Operations, and Extreme High-Tech Retaliation Against Whistleblowers</a></li>
		<li id="menu-item-50374" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50374"><a href="https://everydayconcerned.net/2019/01/06/ramola-d-reports-report-106-cia-and-fbi-whistleblowers-barbara-hartwell-and-geral-sosbee-discuss-the-truth-about-surveillance-abuses/">Ramola D Reports | Report # 106: CIA and FBI Whistleblowers Barbara Hartwell And Geral Sosbee Discuss The Truth About Surveillance Abuses</a></li>
		<li id="menu-item-50375" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50375"><a href="https://everydayconcerned.net/2016/06/11/robert-duncan-regarding-610-nyt-article-on-gang-stalking-targeted-individuals-when-weapons-are-field-tested-they-need-to-be-very-secretive/">Robert Duncan, Regarding 6/10 NYT Article on Gang-Stalking &#038; Targeted Individuals: “When Weapons Are “Field Tested” They Need To Be Very Secretive”</a></li>
		<li id="menu-item-50302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50302"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/robertduncanmitlecture/">Dr. Robert Duncan: Hacking The Human Mind | The Art and Science of Neuroweapons | Ethical Considerations of Capable Weapons</a></li>
	</ul>
</li>
	<li id="menu-item-50321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50321"><a href="https://everydayconcerned.net/disclosure/technologies-used-in-targeting-tracking-trafficking/">DEW/Neuro Technologies Used in Targeting, Tracking, Trafficking</a>
	<ul class="sub-menu">
		<li id="menu-item-50283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50283"><a href="https://everydayconcerned.net/disclosure/public-disclosure-of-anti-personnel-dews-and-neuroweapons-non-lethal-limited-effect-wpns-emf-spectrum-wpnsbeing-used-covertly-but-definitively-illegitimately-and-inhumanely-by-us-uk-all-govts/">Public Disclosure of Anti-Personnel DEWs and Neuroweapons (Non-Lethal/Limited Effect Wpns, EMF Spectrum Wpns) Being Used, Covertly but Definitively, Illegitimately, and Inhumanely, by US, UK, All Govts Worldwide on People</a></li>
		<li id="menu-item-39581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39581"><a href="https://everydayconcerned.net/disclosure/extrajudicial-targeting-technologies-weapons-use-tests-abuse-biometric-surveillance-non-lethal-weapons-neuroweapons/">Extrajudicial Targeting Technologies (Weapons Use/Tests/Abuse) — Biometric Surveillance, Non Lethal Weapons, Neuroweapons</a></li>
		<li id="menu-item-50370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50370"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/public-disclosure-on-neuro-weapons-and-neuro-technologies-in-use-today/">Public Disclosure on Neuro Weapons and Neuro Technologies In Use Today</a></li>
		<li id="menu-item-50289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50289"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/fcc-spreadsheet-of-uwb-devices-inclusive-of-ttws-devices/">FCC Spreadsheet of UWB Devices Inclusive of TTWS Devices</a></li>
		<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="https://everydayconcerned.net/human-rights/in-2015-covert-non-consensual-rfidmems-microchip-implants-are-a-reality-everyone-should-know-about/">In 2015, Covert Non-Consensual RFID/MEMS (Microchip) Implants Are a Reality Everyone Should Know About</a></li>
	</ul>
</li>
	<li id="menu-item-50313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50313"><a href="https://everydayconcerned.net/disclosure/nothing-but-torture-cruelty-abuse-in-covered-operations-classified-human-experimentation-weapons-testing/">Nothing but Torture: Cruelty &#038; Abuse in Covered Operations–Classified Human Experimentation &#038; Weapons Testing</a>
	<ul class="sub-menu">
		<li id="menu-item-3195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3195"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/">Clandestine “Classified” Human Subject Experimentation using EMF Radiation/Sonic/Ultrasonic Neuroweaponry</a></li>
		<li id="menu-item-3200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3200"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/in-the-name-of-national-security-secret-classified-human-subject-experimentation-and-research-in-2015-where-is-the-public-outrage/">In the Name of National Security? Secret, Classified Human Subject Experimentation and Research in 2015: Where is the Public Outrage?</a></li>
		<li id="menu-item-3206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3206"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/">Clandestine “Classified” Weapons Testing in the US, &#038; Worldwide</a>
		<ul class="sub-menu">
			<li id="menu-item-6493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6493"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/studying-global-covert-assaults-with-classified-electronic-warfare-radiation-and-neurotechnologies/">Studying Global Covert Assaults with Classified Electronic Warfare Radiation and Neuro-Technologies</a>
			<ul class="sub-menu">
				<li id="menu-item-6492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6492"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/magnus-global-transhumanism/">Magnus Olsson/EUCHACH.org: The Global Transhumanist Agenda Behind the Covert Assault of Citizens Worldwide</a></li>
				<li id="menu-item-6666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6666"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/marshall-thomas-monarch/">Marshall Thomas: Monarch, The New Phoenix Program–Army Intelligence, INSCOM, MKULTRA, COINTELPRO</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-3198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3198"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/fourth-of-july-2015-covert-civil-war-asymmetric-stealth-warfare-rages-all-over-the-usa-today/">Fourth of July, 2015: Covert Civil War–&#038; “Asymmetric” Stealth Warfare–Rages All Over the USA Today</a></li>
		<li id="menu-item-3199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3199"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-asymmetric-stealth-warfare-fully-operative-all-across-the-usa-today/">2015: Asymmetric Stealth Warfare Fully Operative All Across the USA Today</a></li>
	</ul>
</li>
	<li id="menu-item-50366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50366"><a href="https://everydayconcerned.net/disclosure/the-psych-cover-up/">The Psych Cover-Up</a>
	<ul class="sub-menu">
		<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/paranoid-schizophrenia-tool-of-the-red-terror-makes-a-comeback-in-authoritarian-usa-other-western-democracies/">Paranoid Schizophrenia, Tool of the Red Terror, Makes a Comeback in Authoritarian USA &#038; Other Western “Democracies”</a></li>
		<li id="menu-item-61088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61088"><a href="https://everydayconcerned.net/disclosure/false-claim-of-mental-illness-in-the-microwave-millimeter-wave-other-non-lethal-weapons-testing-on-citizens-in-usa-worldwide/">False-Claim of Mental Illness in the Microwave, Millimeter Wave, Other “Non Lethal” Weapons Testing on Citizens in USA &#038; Worldwide</a></li>
		<li id="menu-item-61089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61089"><a href="https://everydayconcerned.net/2019/03/10/ramola-d-no-longer-true-the-nsa-isnt-getting-violent-internally-in-the-us/">Ramola D/No Longer True: The NSA “Isn’t Getting Violent Internally in the US”: Millions Today in US Are Targeted with RF/Scalar/Sonic Weapons, Nano Weapons, Neuro Weapons, Chem/Bio Weapons</a></li>
	</ul>
</li>
	<li id="menu-item-50293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50293"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/">FOIA Request Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-50290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50290"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/foia-request-report-massachusetts-state-police-suggests-public-safety-is-upheld-by-withholding-inventory-of-non-lethal-weapons-currently-in-use/">FOIA Request Report: Massachusetts State Police Suggests Public Safety is Upheld By Withholding Inventory of Non-Lethal Weapons Currently in Use</a></li>
		<li id="menu-item-50287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50287"><a href="https://everydayconcerned.net/human-rights/foia-request-report-cia-unable-to-confirm-informed-consent-in-any-open-human-subject-programs-and-research-using-directed-energy-neuroweapons/">FOIA Request Report: CIA Unable to Confirm Informed Consent in Any Open Human Subject Programs and Research Using Directed-Energy Neuroweapons in the USA</a></li>
	</ul>
</li>
	<li id="menu-item-50348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50348"><a href="https://everydayconcerned.net/disclosure/raising-public-awareness-of-targeting/">Raising Public Awareness of Targeting</a>
	<ul class="sub-menu">
		<li id="menu-item-35946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35946"><a href="https://everydayconcerned.net/disclosure/flyers-for-public-education/">Flyers for Public Education On Surveillance Fraud: Extrajudicial Targeting, Gangstalking, State (FBI/DHS/Fusion Center) Terrorism, Illicit (DOD/CIA) Human Experimentation</a></li>
		<li id="menu-item-50298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50298"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/flyer-for-neighbors-and-assisters-of-cointelpro/">Flyer–For Neighbors and Assisters of COINTELPRO</a></li>
	</ul>
</li>
	<li id="menu-item-50067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50067"><a href="https://everydayconcerned.net/disclosure/activism-infiltration-sabotage/">Activism Infiltration &#038; Sabotage</a>
	<ul class="sub-menu">
		<li id="menu-item-50234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50234"><a href="https://everydayconcerned.net/disclosure/the-consequences-of-infiltration/">The Consequences of Infiltration</a></li>
		<li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="https://everydayconcerned.net/disclosure/notes-on-past-present-ti-activism-to-expose-fusion-center-excesses-evils-crimes/">Notes on Past &amp; Present TI Activism to Expose Fusion Center Excesses, Evils, &amp; Crimes</a></li>
	</ul>
</li>
	<li id="menu-item-50365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50365"><a href="https://everydayconcerned.net/disclosure/resources-for-all-targeted/">Resources for All Targeted</a>
	<ul class="sub-menu">
		<li id="menu-item-35999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35999"><a href="https://everydayconcerned.net/disclosure/affidavits-letters-of-validation-and-support-legislation-efforts-attesting-to-ongoing-non-consensual-experimentation-dew-use-on-civilians/">Affidavits, Letters of Validation and Support, &amp; Legislation Efforts Attesting to Ongoing Non-Consensual Experimentation &amp; DEW Use on Civilians</a></li>
		<li id="menu-item-36849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36849"><a href="https://everydayconcerned.net/disclosure/investigative-reporter-statement-by-ramola-d-for-frederic-laroche/">Investigative Reporter Statement by Ramola D for Frederic Laroche</a></li>
	</ul>
</li>
	<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50044"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/">Personal Record, Ramola D</a>
	<ul class="sub-menu">
		<li id="menu-item-57410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57410"><a href="https://everydayconcerned.net/about/public-notice-declaration-of-non-consent/">PUBLIC-NOTICE: DECLARATION-OF-NON-CONSENT</a></li>
		<li id="menu-item-50285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50285"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-parallel-construction-to-project-fbilies-about-stand-out-americans-in-order-to-target-them-for-life-takedown-deadly-anti-personnel-nlw-neurotech-assaults/">Ramola D | Parallel Construction To Project #FBILies About Stand-Out Americans in Order to Target Them for Life-Takedown &amp; Deadly Anti-Personnel NLW/Neurotech Assaults</a></li>
		<li id="menu-item-50371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50371"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/posting-for-the-public-record-unlawful-targeting-of-an-american-writer-journalist/">Posting, For The Public Record | Unlawful Targeting of an American Writer &amp; Journalist</a></li>
		<li id="menu-item-50367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50367"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-demand-letter-1-to-attorney-general-william-barr-to-be-removed-instantly-from-fraudulent-watchlist-all-associated-fraudulent-surveillance-state-run-domestic-terrorism-program/">Ramola D: Demand Letter (1) to Attorney-General William Barr To Be Removed Instantly From Fraudulent Watchlist &amp; All Associated Fraudulent Surveillance &amp;   State-Run Domestic Terrorism Programs Inclusive of Unethical Non-Consensual Military/Intel/Academic Brain/Other Experimentation</a></li>
		<li id="menu-item-50376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-50376"><a href="https://everydayconcerned.net/2021/02/24/treasonous-betrayal-local-govts-in-usa-permit-inhumane-24-7-rape-assault-battery-burns-in-bio-hacking-crimes-by-cia-dia-nsa-fbi-dhs-military-special-ops-un-with-emf-spectrum-sonic-scalar-ne/">Treasonous Betrayal–Local Govts in USA Permit Inhumane 24/7 Rape, Assault, Battery, Burns in Bio-Hacking Crimes by CIA, DIA, NSA, FBI, DHS, Military, Special Ops, UN with EMF Spectrum/Sonic/Scalar/Neuro Weapons Hidden as “Surveillance”: American Journalist Blows Whistle on Atrocities</a>
		<ul class="sub-menu">
			<li id="menu-item-50377" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50377"><a href="https://everydayconcerned.net/2021/03/09/massachusetts-attorney-general-maura-healeys-criminal-bureau-asserts-inability-to-address-crime-in-massachusetts/">Massachusetts Attorney-General Maura Healey’s Criminal Bureau Asserts Inability to Address Crime in Massachusetts</a></li>
		</ul>
</li>
		<li id="menu-item-50066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50066"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/">Ramola D | #Bentley360: Musings &#038; Reports–Full Spectrum Record</a></li>
		<li id="menu-item-50286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50286"><a href="https://everydayconcerned.net/about/ramola-d-public-exhibit-investigative-journalism-is-not-untreated-mental-illness/">Ramola D/Public Exhibit: Investigative Journalism is Not “Untreated Mental Illness”</a></li>
		<li id="menu-item-50369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50369"><a href="https://everydayconcerned.net/disclosure/ramola-d-a-note-on-techno-crime-fighters-forum/">Ramola D | A Note on Techno Crime Fighters Forum</a></li>
		<li id="menu-item-3197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3197"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/covert-assaults-on-pine-street-quincy-massachusetts-with-electromagneticsonic-neuroweaponry-how-its-done/">C/overt Assaults on Pine Street, Quincy, Massachusetts with Electromagnetic/Sonic Neuroweaponry: How It’s Done</a></li>
	</ul>
</li>
	<li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50342"><a href="https://everydayconcerned.net/disclosure/cointelpro-operatives-smear-campaigns/">COINTELPRO Operatives &#038; Smear Campaigns</a>
	<ul class="sub-menu">
		<li id="menu-item-50305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50305"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/false-claims-and-lies-by-ex-nsa-karen-stewart-re-ramola-d-fully-exposed-further-facts-on-dr-katherine-hortons-lies-and-attacks-revealed/">False Claims and Lies by Ex-NSA Karen Stewart Re. Ramola D Fully Exposed; Further Facts on “Dr.” Katherine Horton’s Lies and Attacks Revealed</a>
		<ul class="sub-menu">
			<li id="menu-item-50233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50233"><a href="https://everydayconcerned.net/about/ramola-d-statement-on-nsa-whistleblower-karen-melton-stewart/">RAMOLA D | STATEMENT ON NSA WHISTLEBLOWER KAREN MELTON STEWART</a></li>
			<li id="menu-item-50232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50232"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/response-to-karen-stewarts-slanderous-false-narrative/">RESPONSE TO KAREN STEWART’S SLANDEROUS-FALSE-NARRATIVE</a></li>
			<li id="menu-item-50295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50295"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/gallery-of-insane-tweets-ex-nsa-karen-stewarts-alias-ramolassphincterrobertsau-defamation-party/">Gallery of Insane Tweets: Ex-NSA Karen Stewart’s Alias “RamolasSphincter”@RobertSau Defamation Party</a></li>
			<li id="menu-item-50230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50230"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/vicious-lies-libel-inversions-character-assassination-is-karen-stewart-a-ti-leader-or-a-covert-fusion-center-operative/">Vicious Lies, Libel, Inversions, Character-Assassination: Is Karen Stewart a “TI Leader” or a Covert Fusion Center Operative?</a></li>
			<li id="menu-item-50231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50231"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/targeted-harassment-and-hateful-conduct-ex-nsa-karen-melton-stewart-found-guilty-by-twitter-of-violating-rules-against-hateful-conduct/">Targeted Harassment and Hateful Conduct: Ex-NSA Karen Melton Stewart Found Guilty By Twitter of Violating Rules Against Hateful Conduct</a></li>
			<li id="menu-item-50304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50304"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/further-targeting-karen-stewart-smear-op-to-calling-police/">Further Targeting of the Too-Much-Truth-Telling Journalist by Self-Named “Targeted Individual Activist Leaders”: Karen Stewart Moves from Smear Operation to “Calling the Police” while Midge Mathis, Matthew Arnegard, Frank Allen Send Public and Private Insults</a></li>
			<li id="menu-item-50303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50303"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/empress-karen-stewart-im-nsa-to-my-core-and-i-won-i-won/">EMPRESS KAREN STEWART: “I’m NSA to my core, and I won, I won!”</a></li>
		</ul>
</li>
		<li id="menu-item-50235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50235"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/secret-slander-dr-katherine-hortons-2020-sabotage-defamation-of-ramola-d-barbara-hartwell-as-she-lied-to-nsa-whistleblowers-bill-binney-kirk-wiebe-exposed/">Secret Slander: “Dr.” Katherine Horton’s 2020 Sabotage &#038; Defamation of Ramola D &#038; Barbara Hartwell as She Lied to NSA Whistleblowers Bill Binney &#038; Kirk Wiebe Exposed</a>
		<ul class="sub-menu">
			<li id="menu-item-50301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50301"><a href="https://everydayconcerned.net/about/joint-public-cease-and-desist-notice-to-dr-katherine-horton/">Joint Public Cease and Desist Notice to Dr. Katherine Horton</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-50364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50364"><a href="https://everydayconcerned.net/disclosure/the-media-cover-up/">The Media Cover-Up</a>
	<ul class="sub-menu">
		<li id="menu-item-50378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50378"><a href="https://everydayconcerned.net/2021/05/10/cover-stories-on-dews-from-russia-while-us-govt-batters-americans-in-usa-with-dews-neurotech-from-celltowers-drones-planes-satellites-neighbors-portable-devices-on-a-daily-basis/">Cover-Stories on DEWS from Russia while US Govt batters Americans in USA with DEWs, Neurotech from Celltowers, Drones, Planes, Satellites, Neighbors, Portable Devices on a Daily Basis</a></li>
		<li id="menu-item-50372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50372"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/massive-heart-hits-obvious-outright-assassination-attempts-while-exposing-cbs-news-60-minutes-chicago-sun-times-neil-steinberg-midge-mathis-richard-lighthouse-targeted-justice-ella-free-matthe/">Massive Heart-Hits/Obvious Outright Assassination Attempts While Exposing CBS News–60 Minutes, Chicago Sun-Times, Neil Steinberg, Midge Mathis, Richard Lighthouse, Targeted Justice, Ella Free, Matthew Aaron, Freedom for Targeted Individuals, and Others</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-57610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57610"><a href="https://everydayconcerned.net/media-lies-plain-speaking/">Media Lies | Plain Speaking</a></li>
<li id="menu-item-58653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58653"><a href="https://everydayconcerned.net/restoring-america/">Restoring America</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42511"><a href="https://everydayconcerned.net/ramola-d-statement-on-my-journalism-post-slander/">RAMOLA D: STATEMENT ON MY JOURNALISM | Post Slander</a></li>
<li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://everydayconcerned.net/toxins-in-covid-vaccines-masks-swabs/">Toxins Found in COVID Vaccines, Masks, Swabs</a></li>
<li id="menu-item-61006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61006"><a href="https://everydayconcerned.net/live-free/">Live Free</a></li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="https://everydayconcerned.net/">
									<img src="https://everydayconcerned.net/wp-content/uploads/2020/12/cropped-fiverrramolad-2b.jpg" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://everydayconcerned.net/2022/12/15/anna-de-buisseret-inalienable-and-fundamental-human-rights-include-the-right-to-life-and-the-right-not-to-be-experimented-upon-without-giving-informed-consent-freely-given/" rel="prev"><span class="meta-nav">&larr;</span> Anna de Buisseret | Inalienable and Fundamental Human Rights Include the Right to Life and the Right Not to Be Experimented Upon Without Giving Informed Consent Freely Given</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-64940" class="post-64940 post type-post status-publish format-standard hentry category-crimes-against-humanity category-human-experimentation category-human-rights category-human-subject-experimentation category-humanity-2 tag-human-rights-law tag-human-subject-experimentation tag-informed-consent tag-international-human-rights-law tag-internationally-protected-person tag-nanotechnology tag-neuroethics tag-neuroscience tag-neurotechnologies tag-protection-of-human-rights-law">

			
			<h1 class="entry-title">Ramola D: Internationally Protected Person</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/" title="5:26 pm" rel="bookmark"><span class="entry-date">December 15, 2022</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://everydayconcerned.net/author/ramolad/" title="View all posts by Ramola D" rel="author">Ramola D</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/#comments">1 Comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				
<p class="has-text-align-right">Notice | Ramola D | Dec 15, 2022/Updated Dec 16, 2022</p>



<p>It is very important for all to know that this is the correct status to claim under international human rights law, for the full protection of the international human rights community, and the cover and protection of all good people worldwide, for pretty much everyone who is reporting any kind of harm on them. From my very brief research last night into human rights law, national and international, I have learned that the word &#8220;victim&#8221; has a curious and opposite meaning, exactly opposite meaning, within the realm of human rights law: in actuality it appears the word &#8220;victim&#8221; points to No Standing, No Rights in human rights law. This is obviously a disaster all around, and really means that many of us worldwide have been using this word to mean one thing while in actuality signaling without intention quite another, in fact exactly the opposite. How on earth could this have happened?</p>



<p>This is a huge discovery on my part then last night and it has huge repercussions and ramifications for everyone, absolutely everyone worldwide.</p>



<p>None of us should be claiming &#8220;victim&#8221; status at all, ever, under the current construct of human rights law.</p>



<p>Instead we should all do everything we possibly can to seek for and claim the protection of the international human rights community, as I have done, seeking protection for myself and my family at all times, and finding it with the American State National movement which has guided me to establishing my status as a Massachusetts state national, living privately on the land and soil jurisdiction of the Massachusetts state and the united States of America, presided over by the Fiduciary for the united States of America, Anna von Reitz, who has assured me I am now an Internationally Protected Person, enjoying the full protection of the international human rights community and international human rights law, as indeed also is everyone in my immediate, nuclear, and extended family, especially my spouse Paul Tanis, my daughter Sophie Nerine&#8211;for whom I have done the right documentation to establish her status on the land before she turned 18, the Baby Deed, which is also recorded at Hampden County as a courtesy as also privately at the Land Recording Office, my father Abel Dharmaraj, and my sister Sharola Dharmaraj as also my brother Reuben Dharmaraj and their own families. </p>



<p>While it appears my browser is hacked and the real news of the world is not being relayed to me, I once again extend the mantle of my protection to my immediate family, especially my spouse and daughter and sister, and call for all to come immediately to and stay within the protection and sanctuary of my home, named :Pine-haven, so we can make the right decisions together as a family moving forward. My family members are all Internationally Protected Persons living under my protection as an International Protected Person now.</p>



<p>Now we come to the subject of Informed Consent, full disclosure, and non-consensual experimentation.</p>



<p>What I have been reporting on as a journalist for almost nine years now is that much unlawful experimentation and testing is being carried out on people in the USA and worldwide, without any kind of Informed Consent whatsoever, any kind of disclosure, let alone full disclosure, and no attempt made to obtain proper, complete, and full Informed Consent or indeed any kind of legitimate, lawful consent. </p>



<p>Therefore all those who have been so experimented on, especially in the realms of Neuroscience, Neurotechnology, Nanotechnology, Directed Energy Weaponry, Artificial Intelligence, Cybernetics, Telemetry, Telemedicine and so on&#8211;frequently called &#8220;Mind Control&#8221; technologies but evolving as all technologies do into different spaces&#8211;it must be known, never consented and cannot be held responsible at a certain level for their own thoughts, words, and actions, since they are being unlawfully influenced with neurotechnologies applied non-neuroethically. This is something for Neuroethicists, Bioethicists, Medical Ethicists, and Human Rights Lawyers&#8211;no doubt other professionals too, physicians, psychiatrists, psychologists, etc&#8211;to unravel.</p>



<p>In the view of this writer and journalist, the Informed Consent principle is sacrosanct and no action can or should be taken on anyone at any time without their Informed Consent. </p>



<p>Therefore all those being wrongfully looped into these experiments under cover/classified cover etc. are being greatly wronged against. Every one of them should be seen as someone needing immediate and extensive protection under international human rights law, indeed each should be automatically accorded the status of Internationally protected persons while the investigations into these experimental projects at every level of discovery is undertaken by the right criminal justice, law enforcement, military and other parties, even Artificial Intelligence, as it is evolving to become a better arbiter of human affairs using international human rights law. </p>



<p>Sadly it is those agencies and compartments engaged in projects in some secrecy who may need ultimately to be fully explored and understood to be fully responsible when their experiments with non-consensual test subjects go awry. </p>



<p>Again, in the view of this writer and journalist, all non-consensual test subjects must be seen to have International protected person status to immediately preserve them from further experimentation and to save their health and their lives.</p>



<p>Finally, an important thing for all to do is to revoke any kind of presumed or tacit consent made in their name by anybody, pulling them into non-consensual test projects of any kind, which they may not even know of, and to revoke all of their own usage of words ultimately harmful to themselves under current human rights law. I, Ramola D, :Ramola-grace: Dharmaraj©, therefore revoke, cancel, erase, eradicate, end, terminate any usage of any such harmful words that I may personally have made myself, in this page, site, or any article, podcast, tweet, social media post I have made, unwittingly, without full knowledge of the meanings of such words nor their usage in human rights law nor in the language of computational linguistics, and I also revoke any tacit or presumed consent, witting or unwitting, spoken, written, imagined, or otherwise, that others may have presumed or made, wittingly or unwittingly, from my own actions of kindness, respect, grace in affording them space on my video platforms, on my website pages, and in my articles, as well as in my home and my personal family life.</p>



<h2 class="wp-block-heading">&#8220;Internationally protected person</h2>



<p>(4) “Internationally protected person” means— (A) a Chief of State or the political equivalent, head of government, or Foreign Minister whenever such person is in a country other than his own and any member of his family accompanying him; or (B) any other representative, officer, employee, or agent of the United States Government, a foreign government, or international organization who at the time and place concerned is entitled pursuant to international law to special protection against attack upon his person, freedom, or dignity, and any member of his family then forming part of his household.&#8221;</p>



<h2 class="wp-block-heading"><a href="https://www.law.cornell.edu/uscode/text/18/1116#b_4">18 USC § 1116(b)(4)</a></h2>



<p><a href="https://www.law.cornell.edu/uscode/text/18/1116#b_4">https://www.law.cornell.edu/uscode/text/18/1116#b_4</a></p>



<p><a href="https://everydayconcerned.net/2022/12/13/anna-von-reitz-they-are-telling-a-big-fat-self-interested-lie-in-other-words-and-trying-to-deprive-you-of-the-rights-and-guarantees-you-are-owed-as-an-american/" data-type="post" data-id="64895">Anna von Reitz: “They are telling a big, fat, self-interested lie, in other words, and trying to deprive you of the rights and Guarantees you are owed as an American.”</a></p>



<p><a href="https://everydayconcerned.net/2022/12/15/anna-de-buisseret-inalienable-and-fundamental-human-rights-include-the-right-to-life-and-the-right-not-to-be-experimented-upon-without-giving-informed-consent-freely-given/" data-type="post" data-id="64934">Anna de Buisseret | Inalienable and Fundamental Human Rights Include the Right to Life and the Right Not to Be Experimented Upon Without Giving Informed Consent Freely Given</a></p>



<p><a href="https://everydayconcerned.net/2022/12/07/ramola-d-a-few-notes/" data-type="post" data-id="64815">Ramola D | A Few Notes From the Frontlines of the Incredibly Evil War on Humanity by Artificial Intelligence Developers Worldwide, CIA MK ULTRA Neurowarfare Takedowns, City and Neighbor Complicity in Extreme Whistleblower Retaliation on a Journalist</a></p>



<p><a href="https://everydayconcerned.net/2022/12/13/ramola-d-revoking-all-monetary-claims-made-recently-to-various-parties-involved-in-the-wrongful-april-12-19-psych-hold-on-ramola-d-clarifying-a-few-matters/" data-type="post" data-id="64882">Ramola D | Revoking All Monetary Claims Made Recently to Various Parties Involved in the Wrongful April 12-19 Psych Hold on Ramola D | Clarifying a Few Matters</a> </p>



<p><a href="https://everydayconcerned.net/2022/10/29/existential-threat-against-humanity-says-dr-robert-duncan-worldwide-dew-neurotech-targeting-non-consensual-ai-cybernetics-brain-experimentation-conference-bears-witness-to-profound-mil-intel-d/" data-type="post" data-id="64190">“Existential Threat Against Humanity” says Dr. Robert Duncan: Worldwide DEW/Neurotech Targeting &amp; Non-Consensual AI/Cybernetics/Brain Experimentation Conference Bears Witness to Profound Mil/Intel/DOJ/Univ/Private Sector Crimes</a></p>



<p>Ramola D/:Ramola-grace: Dharmaraj would like to remind the world, in particular her own family members, all agencies involved in the crimes against her, all private persons, organizations, agencies, and associations engaged currently in the continuous crimes against her of political persecution using new and emerging technologies in violation of all international human rights law, treaties, and conventions, that her political status is that of Internationally Protected Person, and as such is entitled pursuant to international law to special protection against attack upon her person, freedom, or dignity, and any member of her family currently forming part of her household.</p>



<p>:Ramola-grace: Dharmaraj©</p>



<p>All rights reserved, without prejudice.</p>



<p></p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-64940" class="share-pinterest sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Ramola%20D%3A%20Internationally%20Protected%20Person&body=https%3A%2F%2Feverydayconcerned.net%2F2022%2F12%2F15%2Framola-d-internationally-protected-person%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="d35fa65a48" data-email-share-track-url="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-64940" class="share-linkedin sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64940" class="share-twitter sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64940" class="share-facebook sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-64940" class="share-skype sd-button share-icon" href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71966163-64940-639ca3e70c023' data-src='https://widgets.wp.com/likes/#blog_id=71966163&amp;post_id=64940&amp;origin=everydayconcerned.net&amp;obj_id=71966163-64940-639ca3e70c023' data-name='like-post-frame-71966163-64940-639ca3e70c023' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://everydayconcerned.net/category/crimes-against-humanity/" rel="category tag">crimes against humanity</a>, <a href="https://everydayconcerned.net/category/human-experimentation/" rel="category tag">human experimentation</a>, <a href="https://everydayconcerned.net/category/human-rights/" rel="category tag">human rights</a>, <a href="https://everydayconcerned.net/category/human-subject-experimentation/" rel="category tag">Human Subject Experimentation</a>, <a href="https://everydayconcerned.net/category/humanity-2/" rel="category tag">Humanity</a> and tagged <a href="https://everydayconcerned.net/tag/human-rights-law/" rel="tag">Human Rights Law</a>, <a href="https://everydayconcerned.net/tag/human-subject-experimentation/" rel="tag">Human Subject Experimentation</a>, <a href="https://everydayconcerned.net/tag/informed-consent/" rel="tag">informed consent</a>, <a href="https://everydayconcerned.net/tag/international-human-rights-law/" rel="tag">international human rights law</a>, <a href="https://everydayconcerned.net/tag/internationally-protected-person/" rel="tag">Internationally protected person</a>, <a href="https://everydayconcerned.net/tag/nanotechnology/" rel="tag">nanotechnology</a>, <a href="https://everydayconcerned.net/tag/neuroethics/" rel="tag">neuroethics</a>, <a href="https://everydayconcerned.net/tag/neuroscience/" rel="tag">Neuroscience</a>, <a href="https://everydayconcerned.net/tag/neurotechnologies/" rel="tag">neurotechnologies</a>, <a href="https://everydayconcerned.net/tag/protection-of-human-rights-law/" rel="tag">protection of human rights law</a>. Bookmark the <a href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/" title="Permalink to Ramola D: Internationally Protected Person" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://everydayconcerned.net/2022/12/15/anna-de-buisseret-inalienable-and-fundamental-human-rights-include-the-right-to-life-and-the-right-not-to-be-experimented-upon-without-giving-informed-consent-freely-given/" rel="prev"><span class="meta-nav">&larr;</span> Anna de Buisseret | Inalienable and Fundamental Human Rights Include the Right to Life and the Right Not to Be Experimented Upon Without Giving Informed Consent Freely Given</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			One response to &ldquo;<span>Ramola D: Internationally Protected Person</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-121051">
		<div id="comment-121051">
		<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/e1d8d093128ecdff29d30282145d4fef?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/e1d8d093128ecdff29d30282145d4fef?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e1d8d093128ecdff29d30282145d4fef?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/e1d8d093128ecdff29d30282145d4fef?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1d8d093128ecdff29d30282145d4fef?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>
			<cite class="fn">A Voice</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/#comment-121051">
				December 15, 2022 at 8:19 pm</a>
					|
													</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>The only way you can be free of all of this is to become born again from above by the Holy Spirit of the Living God. </p>
<p>Read the book of John chapter 3. </p>
<p>“Believe on the Lord Jesus (Yahshua) Christ and you shall be saved.”( Book of Acts 16:31) </p>
<p>“ Repent, and let every one of you be baptized in the name of Jesus Christ for the remission of sins; and you shall receive the gift of the Holy Spirit.“ ( Act 2:38) </p>
<p>This is your protection. The blood of Jesus, who died for the world’s sins. He shed His own blood for the forgiveness of all sin. </p>
<p>Believe and call on Him and you shall be saved. </p>
<p>His Holy blood is a shield of protection. Ask Him to be Lord of your life. Surrender and ask Him to come and fill you with His Holy Spirit. </p>
<p>Renounce all your former practices that are not of God, like Reiki and the like. That is of Satan, not God. Sincerely repent from your heart of all sin. Father God will hear your prayer, as He never turns away a sincere heart.</p>
<p>Sin allows the doors into your being where Satan and these AI demons can attack you. You need to close and renounce all these doors in the name of Jesus verbally with your mouth.</p>
<p>Start to read the New Testament in the Holy Bible.</p>
<p>Read, pray and confess this in your heart: </p>
<p>“ &#8220;For God so loved the world that He gave His only begotten Son, that whoever believes in Him should not perish but have everlasting life.”<br />
&#8220;For God did not send His Son into the world to condemn the world, but that the world through Him might be saved.”<br />
( John 3:16-17) </p>
<p>“Heal me, O LORD, and I shall be healed;<br />
Save me, and I shall be saved,<br />
For You are my praise.” Jeramiah 17:14</p>
<p>“Nor is there salvation in any other, for there is no other name under heaven given among men by which we must be saved.&#8221; ( Book of Acts chapter 4:12)</p>
<p>There is no other name by which we may be saved except in Jesus Christ the Lord. Call upon Him for help. I’ll be praying for you.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-71966163-121051-639ca3e70cdba' data-src='https://widgets.wp.com/likes/#blog_id=71966163&amp;comment_id=121051&amp;origin=everydayconcerned.net&amp;obj_id=71966163-121051-639ca3e70cdba' data-name='like-comment-frame-71966163-121051-639ca3e70cdba'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/15/ramola-d-internationally-protected-person/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71966163&#038;postid=64940&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=afcb6a6237&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=931a545ae99dd505a5bacce522a24618e3ff46b4#parent=https%3A%2F%2Feverydayconcerned.net%2F2022%2F12%2F15%2Framola-d-internationally-protected-person%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


				<div id="main-sidebars">

		
		<div id="feature" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Ramola D Reports Broadcast Center | Updated 10/31/2022</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/"><img width="300" height="80" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=300%2C80&amp;ssl=1" class="image wp-image-51281  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Ramola D Reports | Latest Podcasts | Updated 7/31/2021" data-attachment-id="51281" data-permalink="https://everydayconcerned.net/rdrselecttruth-2/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=1217%2C324&amp;ssl=1" data-orig-size="1217,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RDRSelectTruth-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=500%2C133&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?w=1217&amp;ssl=1 1217w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=300%2C80&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=1024%2C273&amp;ssl=1 1024w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=768%2C204&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=1200%2C319&amp;ssl=1 1200w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=800%2C213&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=600%2C160&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=300%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>			</ul>
		</div><!-- #feature.widget-area -->

		
		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="media_image-22" class="widget-container widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/toxins-in-covid-vaccines-masks-swabs/"><img width="220" height="20" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?fit=220%2C20&amp;ssl=1" class="image wp-image-60138  attachment-220x20 size-220x20 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="60138" data-permalink="https://everydayconcerned.net/stop-covidvaxxnotsafe-stop/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?fit=509%2C46&amp;ssl=1" data-orig-size="509,46" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stop-covidvaxxnotsafe-stop" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?fit=300%2C27&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?fit=500%2C45&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?w=509&amp;ssl=1 509w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?resize=300%2C27&amp;ssl=1 300w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/04/Stop-covidvaxxnotsafe-stop.png?fit=220%2C20&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-24" class="widget-container widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/2022/05/14/who-and-central-bankers-impending-pandemic-treaty-to-establish-global-fascism-at-speed-reclaim-your-sovereignty/"><img width="180" height="97" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?fit=180%2C97&amp;ssl=1" class="image wp-image-61265  attachment-180x97 size-180x97 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="61265" data-permalink="https://everydayconcerned.net/who-fascism-anti-human-anti-health/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?fit=794%2C428&amp;ssl=1" data-orig-size="794,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="who-FASCISM-ANTI-HUMAN-ANTI-HEALTH" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?fit=500%2C270&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?w=794&amp;ssl=1 794w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?resize=768%2C414&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?resize=600%2C323&amp;ssl=1 600w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/06/who-FASCISM-ANTI-HUMAN-ANTI-HEALTH.png?fit=180%2C97&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-18" class="widget-container widget_text"><h3 class="widget-title">New Page Posted/October 20, 2022</h3>			<div class="textwidget"><p><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/evidence-of-panicked-shadowbanning-numbers-fraud-on-my-wordpress-media-site-post-publication-of-report-298-dollar-gold-backed-by-american-govt-subscriber-figures-plunge/">Evidence of Panicked Shadowbanning &amp;  Numbers-Fraud on my WordPress Media Site Post Publication of Report 298 (US Dollar Gold-Backed by American Govt): Subscriber Figures Plunge</a> | October 20, 2022</p>
<p><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/building-a-narrative-insight-into-false-reality-constructs-fusion-center-smear-operations-from-the-section-12-lady-family-next-door/">Building a Narrative: Insight into False-Reality-Constructs &amp; Fusion Center Smear Operations from the Section 12 Lady &amp; Family Next Door</a> | September 25, 2022</p>
<p><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/repeat-abuse-from-the-section-12-lady-next-door-using-her-entire-family-this-time/">Repeat Abuse from the Section 12 Lady Next Door, Using Her Entire Family This Time</a> | August 27, 2022</p>
<p><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/foia-request-report-red-herring-response-from-department-of-mental-health-massachusetts-to-avoid-addressing-covert-hand-in-unlawful-psych-kidnap-of-american-author-state-national-journalist/">FOIA Request Report: Red Herring Response from Department of Mental Health, Massachusetts to Avoid Addressing Covert Hand in Unlawful Psych Kidnap of American Author &amp;  State National Journalist</a>/August 22, 2022</p>
<p><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/foia-request-report-city-of-quincy-holds-a-partially-undisclosed-contract-with-brewster-ambulance-services-complicit-in-recent-unlawful-psych-hold-on-journalist-exposing-covert-operations-in-quincy/">FOIA Request Report: City of Quincy Holds a Partially Undisclosed Contract with Brewster Ambulance Services, Complicit in Recent Unlawful Psych Hold on Journalist Exposing Covert Operations in Quincy &amp; World</a>/August 17, 2022</p>
</div>
		</li><li id="text-17" class="widget-container widget_text"><h3 class="widget-title">Plain Speaking at Substack/Latest August 6, 2022</h3>			<div class="textwidget"><p><a href="https://ramolad.substack.com/p/scatter-notes-in-dystopia">Scatter Notes in Dystopia |<br />
Bipolar I &#8211; Severe, Acute, Manic: A Blue-Black Production of the Bloodsucker Clan</a> | August 27, 2022</p>
<p><a href="https://ramolad.substack.com/p/the-larger-crime-behind-the-kidnapping-e76">The Larger Crime: Behind the Kidnapping &amp; Capture of an American Journalist and Author in Quincy, Massachusetts: What It&#8217;s Really Brought To Light | <strong>Part V: Paper Trails and Weapon Crumbs</strong></a> | August 6, 2022</p>
</div>
		</li><li id="media_image-19" class="widget-container widget_media_image"><h3 class="widget-title">I DO NOT SUPPORT THE ORCHESTRATED LIE OF A COVID PANDEMIC NEEDING VACCINES, TESTS, VAXX IDS, MASKS, QUARANTINES, LOCKDOWNS &#038; COMPLIANCE</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="300" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?fit=300%2C300&amp;ssl=1" class="image wp-image-57635  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="57635" data-permalink="https://everydayconcerned.net/sovereignty-1/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?fit=548%2C546&amp;ssl=1" data-orig-size="548,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sovereignty-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?fit=500%2C498&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?w=548&amp;ssl=1 548w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/Sovereignty-1.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></li><li id="custom_html-12" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Support the Crucial Work of Sci-Tech, Human Rights, &#038; Consciousness Reportage at ECC/Ramola D Reports</h3><div class="textwidget custom-html-widget"><span style="color:#800080;"><font size="3"><b>Independent Investigative Journalism</b></font></span><br><br>

Investigative Sci-Tech, human rights, public interest journalism. Please support the unique ongoing reportage at Ramola D Reports video channels & this website. <br><br>
You can support monthly via <a href="https://www.patreon.com/RamolaD"> Patreon</a><br><br>
You can support monthly or donate one-time via Paypal:<span style="color:#000080;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=LFF4G3CHLQK7G&amp;lc=US&amp;item_name=Ramola%20D&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted">
<img src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2017/02/btn_donate_cc_147x47.png?w=500&#038;ssl=1" alt="DonateButton" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2017/02/btn_donate_cc_147x47.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2017/02/btn_donate_cc_147x47.png?w=500&#038;ssl=1" alt="DonateButton" data-recalc-dims="1"  /></noscript></a></span></div></li><li id="text-19" class="widget-container widget_text"><h3 class="widget-title">Latest Radio/Video Guest Spots</h3>			<div class="textwidget"><p>With Giuseppe on the Perfect Triangle, Live, Oct 8, 2022:</p>
<p><a href="https://www.rtidemedia.com/2022/10/the-perfect-triangle-115-07-october-2022-guest-ramola-d/"><img decoding="async" class="aligncenter wp-image-63857 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Giuseppe-Rd.png?resize=180%2C138&#038;ssl=1" alt width="180" height="138" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Giuseppe-Rd.png?resize=180%2C138&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63857" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Giuseppe-Rd.png?resize=180%2C138&#038;ssl=1" alt="" width="180" height="138" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Giuseppe-Rd.png?w=617&amp;ssl=1 617w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Giuseppe-Rd.png?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Giuseppe-Rd.png?resize=600%2C461&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p>With Jimuphy Masters, Planned Illusion, August 2022:<br />
<a href="https://www.bitchute.com/video/i9RwUcpDXpK0/"><img decoding="async" class="aligncenter wp-image-63078 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=180%2C87&#038;ssl=1" alt width="180" height="87" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=180%2C87&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63078" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=180%2C87&#038;ssl=1" alt="" width="180" height="87" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?w=866&amp;ssl=1 866w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=300%2C144&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=768%2C370&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=800%2C385&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/PLannedilLusion-News-Weekly-77-Brave-2022-08-20-.png?resize=600%2C289&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a>With Ethan Nash, Tott News: Manipulated Masses, July 4, 2022:</p>
<p><a href="https://www.bitchute.com/video/bwImJqSWUi8t/"><img decoding="async" class="aligncenter wp-image-63080 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63080" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?w=826&amp;ssl=1 826w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=800%2C448&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/08/TottNewsInterviewJuly242022.png?resize=600%2C336&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p>On <b>Truth Ambassadors with Noel Wu, Dr. Robert Young, Ginny Miller, and Dr. Mark Sherwood, May 6, 2022</b>:<br />
<a href="https://rumble.com/v14f78o-truth-ambassadors.html"><img decoding="async" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/TruthAmbassadorsCover.png?w=180&#038;ssl=1" alt="Richie Allan Show" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/TruthAmbassadorsCover.png?w=180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/TruthAmbassadorsCover.png?w=180&#038;ssl=1" alt="Richie Allan Show" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="https://rumble.com/v14f78o-truth-ambassadors.html">Truth Ambassadors with Noel Wu, May 6, 2022</a></p>
<p>On the <b>Richie Allen Show, Thurs May 5, 2022</b>, on the saga of the unlawful 4/14-19 Psych Hold &amp; Backdrop of EMF Tech Use on Civilians by LE/DOD/DOJ:<br />
<img decoding="async" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/The-Richie-Allen-Show-Thursday-May-5th-2022-Brav.png?w=180&#038;ssl=1" alt="Richie Allan Show" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/The-Richie-Allen-Show-Thursday-May-5th-2022-Brav.png?w=180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/The-Richie-Allen-Show-Thursday-May-5th-2022-Brav.png?w=180&#038;ssl=1" alt="Richie Allan Show" data-recalc-dims="1"  /></noscript><br />
<a href="https://www.podomatic.com/podcasts/richieallen/episodes/2022-05-05T11_24_10-07_00"> The Richie Allen Show Thursday May 5th 2022</a></p>
<p>On <b>The New Vibrant You show with Ginny Miller</b>| Published May 5, 2022 (Recorded May 4)<br />
<img decoding="async" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/RDGM.png?w=180&#038;ssl=1" alt="RdGm" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/RDGM.png?w=180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/RDGM.png?w=180&#038;ssl=1" alt="RdGm" data-recalc-dims="1"  /></noscript><br />
<a href="https://rumble.com/v13o5di-ramola-d-shares-her-story-of-psych-hold-trauma-to-triumph-ginny-interviews-.html">Ramola D shares her story of Psych Hold trauma to Self Empowered triumph! Ginny interviews Ramola after her ordeal.</a></p>
<p>Interview with <b>Dr. Robert Young</b>: <a href="https://odysee.com/@DrRobertYoung:7/Interview-Young-Ramola:5">What Happened to Investigative Journalist Ramola D and Research Scientist Dr. Robert O. Young?/Odysee</a> | May 4, 2022 | Also at <a href="https://rumble.com/v13i9ut-what-happened-to-investigative-journalist-ramola-d-and-research-scientist-d.html&gt;&lt;/https://rumble.com/v13i9ut-what-happened-to-investigative-journalist-ramola-d-and-research-scientist-d.html">Rumble</a><br />
<img decoding="async" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/Rd-RY-May42022Cover-GaslightersISeeYou.png?w=180&#038;ssl=1" alt="RDRY" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/Rd-RY-May42022Cover-GaslightersISeeYou.png?w=180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/Rd-RY-May42022Cover-GaslightersISeeYou.png?w=180&#038;ssl=1" alt="RDRY" data-recalc-dims="1"  /></noscript></p>
<p>On <b>The Richie Allen Show</b>, Wed Feb 23, 2022, on<br />
Canada and Canberra, DEWS and #HavanaBanana, Germs and Vaccines (Wrong Forks in the Road for True-Science)&#8211;2nd Half of Show:</p>
<p><img decoding="async" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/RA2322-modified.png?w=500&#038;ssl=1" alt="Richie Allan Show" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/RA2322-modified.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/RA2322-modified.png?w=500&#038;ssl=1" alt="Richie Allan Show" data-recalc-dims="1"  /></noscript><br />
<a href="https://www.podomatic.com/podcasts/richieallen/episodes/2022-02-23T11_32_41-08_00"><br />
The Richie Allen Show Wed Feb 23, 2022 with Michael Rivero and Ramola D</a></p>
<p>On TradCatKnight show, Sunday Feb 20, 2022, similar subjects (2nd half, after Leo Zagami):</p>
<p><img decoding="async" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/TCKEG-modified.png?w=500&#038;ssl=1" alt="Trad Cat Knight Radio" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/TCKEG-modified.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/TCKEG-modified.png?w=500&#038;ssl=1" alt="Trad Cat Knight Radio" data-recalc-dims="1"  /></noscript><br />
<a href="https://percolate.blogtalkradio.com/tradcatknight/2022/02/21/tck-radio-w-leo-zagami"><br />
TCK RADIO W/ LEO ZAGAMI</a></p>
</div>
		</li><li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">STOP THE CLOT SHOT</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.lifesitenews.com/conference-stop-the-shot/"><img width="300" height="161" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=300%2C161&amp;ssl=1" class="image wp-image-51555  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51555" data-permalink="https://everydayconcerned.net/2021/04/23/in-a-sea-of-lies-mrna-vaccine-truth-covid-truth-resources-to-inform-yourself/stoptheshot/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=784%2C421&amp;ssl=1" data-orig-size="784,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StoptheShot" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=500%2C268&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?w=784&amp;ssl=1 784w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?resize=600%2C322&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=300%2C161&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-13" class="widget-container widget_text"><h3 class="widget-title">Join me on Telegram | Subscribe for Latest Video Podcasts</h3>			<div class="textwidget"><p><span style="color: #330099;"><span style="font-family: Candara, sans-serif;"><span style="font-size: medium;"><b>Daily News &amp; Notes: <a href="https://t.me/RamolaDReports">Ramola D Reports/Telegram</a></b></span></span></span></p>
<p><span style="color: #330099;"><span style="font-family: Candara, sans-serif;"><span style="font-size: medium;"><b>Latest Videos:  </b></span></span></span><span style="color: #990099;"><span style="font-family: Candara, sans-serif;"><span style="font-size: large;"><b><a href="https://www.bitchute.com/channel/1LxN7TgTbJV7/">Bitchute</a>  |  <a href="https://www.brighteon.com/channels/ramola">Brighteon</a>  |  <a href="https://odysee.com/@RamolaDReports:8">Odysee</a></b></span></span></span></p>
<p><span style="color: #330099;"><span style="font-family: Candara, sans-serif;"><span style="font-size: medium;"><b>In Process Channels: </b></span></span></span><span style="color: #990099;"><span style="font-family: Candara, sans-serif;"><span style="font-size: medium;"><b><a href="https://live.ahava528.com/channel/RamolaDReports">Live528</a>  | <a href="https://rumble.com/account/channel/content?channelId=1135973">Rumble</a></b></span></span></span></p>
</div>
		</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://everydayconcerned.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://everydayconcerned.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="361117">5G&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8239">9/11&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="6722">Activism&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="2214">Africa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="744581">Against War&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="85712077">Agenda 2030&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="754252">Agenda 21&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="8055">America&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="44225538">Animal Protection&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="8104">animal rights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1384278">arms industry&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12374">Artificial Intelligence&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="193199">Ascension&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="234">Astrology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="35002852">Autism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="49538407">Autism cures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8848">Babies&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="335079135">bio-behavioral research&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="711556447">Bio-Fascist State&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="8267827">Bio-Surveillance&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1678257">Bio-weapons&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1382832">biomedical research&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32066428">Black Lives&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="717838604">Books&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="781064">British Government&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="34958041">Cancer&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34939166">Cancer Cures&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5908107">cell tower radiation&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="393">Censorship&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="283126129">Censorship of Journalists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="130789">Central Banks&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="681050560">Cerebral Internet&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2341805">Character Assassination&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1072726">Chem Trails&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="60801">Child Protective Services&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="717837267">Child Support Agency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="717837416">Children&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="98576008">CIA MKULTRA&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1957">Civil Liberties&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="124350562">Clandestine&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="246988609">classified research&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="583950">COINTELPRO&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="277720410">COINTELPRO terrorism&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1332238">Collapse of America&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="290853">common law&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="22609">Consciousness&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="750012">consent&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="11808">Conspiracy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3202123">corporate fraud&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="2302375">Corporate Government&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="277722229">Corporation Oppression&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="35196973">Corruption&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="691231859">Corruption Remedies&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="239637">Counter-Intelligence&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="31876196">Countering Violent Extremism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="693995856">Court Order Scam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389331619">Covert Assaults&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="372533246">Covert Civil War&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="490816">covert harassment&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="339537245">covert implants&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="4876247">covert surveillance&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="694479852">COVID-19&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="25162199">Created Terror&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="279419575">Created Viruses&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="279419640">Creation of Terror&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="462641">crimes against humanity&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="711882586">Crown of the Mauri Nation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="396611232">crushing of dissent&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="696632008">Cybertorture&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10070742">dangers of psychiatric drugs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="256819426">Defamation and Slander&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="277722429">Depopulation Agendas&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="194142299">Destruction of soil&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2183341">directed energy&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="151711">Dolphins&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="288344">Drinking Water&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="137903">Drones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="213298">Earth and the Environment&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395949">electronic harassment&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="362144">electronic surveillance&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="335078989">EMF Radiation/Sonic Neuroweapons&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="392765387">emr weapons&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="361653035">ET/UFO/Disclosure&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="424280">ETs&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2953222">False flags&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="6631">Federal Reserve&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38203">Field&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7489">Financial&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2663836">Financial collapse&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3940751">Food Democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358436089">Fraud in Psychiatry&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="329980">Free Energy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="39274">free speech&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="146992">freedoms&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="4002180">Fusion Centers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="239229">Gaza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48359583">GcMAF&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="390772575">GcMAF and Nagalase&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="385634779">GcMAF/Nagalase&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="675382">Geoengineering&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="3550">Germany&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15261348">Global Depopulation&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="382394">Global Governance&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="378405859">global pacification&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1763406">Global Warming&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="525631">GMOS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="148544">Government Corruption&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="717839191">Great Awakening&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4761">Gun Control&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="713533213">Halt the Vaccines&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="27109551">Health&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="386654">Health and Healing&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="6245253">History of Money&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="411272">Holistic Medicine&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31727">Homeland Security&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1317146">human experimentation&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="2720">human rights&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="21739675">Human Subject Experimentation&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="35201413">Humanity&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="138006">Illuminati&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26998">immune system&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61001">Independence&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717837247">India&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5257052">Individual Liberties&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="165712">Individual Rights&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="42400006">Informed Consent&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="194373">Internet Freedom&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="698292">Israel and Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="336711582">Jade Helm&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="316">Journalism&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="30857">lawsuits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4095614">Living Beings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="63052">Mainstream Media&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="593126587">Manchurian Candidate Program&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296081">Martial Law&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="717837337">Masks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="715859720">Massachusetts Government Failure&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="9797525">Media Complicity&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="236892">Media Control&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="321715">media corruption&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="14337740">Medical Control&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="389331623">Medical Ethics Violations&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="287521572">Medical Kidnapping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11575707">meditation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15544426">Mental Health Fraud&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="421410550">microwaves, radio waves&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="488">military&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="3194326">Military drills&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="67895">mind control&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1007211">MKULTRA&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="425269">morgellons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2350131">Morphogenetic Field&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9866">nanotechnology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="38036">Net Neutrality&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="362861">neurotechnology&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="78134492">neuroweaponry&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="59478">New World Order&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="5833">New Zealand&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="631875">NIH&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="52515456">non-lethal weapons&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="58552">One World Government&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="15271">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358476">Pandemics&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="191041">Parental Rights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="8610">Paris&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="29195">Patriot Act&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="224347180">Paul Marko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="717837435">PCR Tests&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2128">peace&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4932635">Peace Not War&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="717839047">pedophilia pedosadism child abuse&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="330953">Pharmaceutical Industry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="696623267">Plandemic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15652514">Police Crimes&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1198710">Political Persecution&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="805144">Positive Energy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17269">Press Freedom&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="77150">psychiatry&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="28006">Public Health&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="197291">Race Issues&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="715859713">Ramola D Personal Reports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="384782751">Remote Heart Attack Weapon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="552722272">Research Beneficial to TIs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2291955">Respiratory Diseases&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8170708">restoring democracy&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="717838683">Restoring the Republic&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="42547232">RFID Chips&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="243159362">Right to Report&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="21845807">Satellite Terrorism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1208309">Saving Earth&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="5320645">Saving Planet Earth&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="76962">Secrecy&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="335079716">secret human experimentation&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="312664">Sentience&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="790460">Shift of the Ages&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="83254456">Signing Petitions&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="367344595">Solutions to Global Crime and Corruption&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="8671940">Sonar Testing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="69462">sovereignty&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="148816">Speaking Out&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="477090">Stasi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="274862">State Terrorism&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="21053">Surveillance&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38900715">Take Action&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4267072">Targeted Individuals&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="163742837">targeting individuals&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="575583411">Techno Crime Fighters Forum&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="309172591">The Matrix is Collapsing&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="34970945">torture&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="81576">Totalitarianism&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="79333">TPP&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="40604">Transhumanism&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="106">Truth&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="402310482">truth about us govt&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="330797081">Truth about US Govt&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="44178">UFOs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32125703">UK Corruption&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="693995971">UK Corruption&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="355830119">Ultimate End Game 101&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="46736">United Kingdom&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="8145">Universe&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2689794">US Govt&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="36166">US Navy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="141777">Vaccinations&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="28689935">vaccine injuries&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="56018695">Vaccine Mandates&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="13736300">Vaccine Truth&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="35172362">Vaccines&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="100864">Vatican&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="279429133">Vitamin C Cures Ebola&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="279815193">Vitamin D suppressed by chem trails&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2209451">Vitamin D3&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35274852">Voting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="68526">Waking Up&nbsp;&nbsp;(720)</option>
	<option class="level-0" value="508643">War of Terror&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="38858">West Virginia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="23197">Whales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1528732">Whistleblower Retaliation&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="530444">whistleblowing&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="13250806">WiFI Dangers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="364453686">Your Individual Voice&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="777869">zero point energy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="83908493">Zersetzen&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="blog-stats-6" class="widget-container blog-stats"><h3 class="widget-title">Site Views</h3><ul><li>2,684,002 views</li></ul></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to ECC</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>For notifications of new posts at this Media Site &amp; Magazine:</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Your Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Your Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 6,789 other subscribers				</div>
						</div>
			
</li><li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Public Education: mRNA Vaccines in Focus: &#8220;Safe and Effective&#8221; or Playing Russian Roulette WIth Your Life?</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bitchute.com/video/yQrpBSffwwTr/"><img width="279" height="300" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=279%2C300&amp;ssl=1" class="image wp-image-47309  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="47309" data-permalink="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/rad242publicedmrnacover/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=671%2C721&amp;ssl=1" data-orig-size="671,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RAd242PublicEdmRNACover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=279%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=500%2C537&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=279%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-7" class="widget-container widget_media_image"><h3 class="widget-title">Watch The Spark, a Film For Our Times by Stephen Shellenberger</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://vimeo.com/ondemand/thespark"><img width="260" height="147" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=260%2C147&amp;ssl=1" class="image wp-image-46845  attachment-260x147 size-260x147 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Watch The Spark, a Film For Our Times by Stephen Shellenberger" data-attachment-id="46845" data-permalink="https://everydayconcerned.net/sparkfilm/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=1088%2C614&amp;ssl=1" data-orig-size="1088,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SparkFilm" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=500%2C282&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=260%2C147&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="top-posts-9" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul><li><a href="https://everydayconcerned.net/2021/09/21/all-covid-vaccines-are-dangerous-causing-paralysis-death-heart-attacks-serious-injury-they-should-be-halted-and-physicians-parents-citizens-need-to-speak-out-en-masse/" class="bump-view" data-bump-view="tp">All COVID Vaccines are Dangerous--Causing Paralysis, Death, Heart Attacks, Serious Injury: They Should Be Halted, and Physicians, Parents, Citizens Need to Speak Out En Masse</a></li><li><a href="https://everydayconcerned.net/2016/04/03/how-to-detoxget-rid-of-the-nanotechnology-from-chem-trails-in-your-body/" class="bump-view" data-bump-view="tp">How to Detox/Get Rid of the Nanotechnology From Chem Trails &amp; Vaccines in Your Body &amp; Cleanse Your Pineal Gland</a></li><li><a href="https://everydayconcerned.net/disclosure/" class="bump-view" data-bump-view="tp">Disclosure on Targeting</a></li><li><a href="https://everydayconcerned.net/2022/12/15/anna-de-buisseret-inalienable-and-fundamental-human-rights-include-the-right-to-life-and-the-right-not-to-be-experimented-upon-without-giving-informed-consent-freely-given/" class="bump-view" data-bump-view="tp">Anna de Buisseret | Inalienable and Fundamental Human Rights Include the Right to Life and the Right Not to Be Experimented Upon Without Giving Informed Consent Freely Given</a></li><li><a href="https://everydayconcerned.net/ramola-dreports/" class="bump-view" data-bump-view="tp">Ramola D Reports | Reports &amp; Broadcasts</a></li><li><a href="https://everydayconcerned.net/2022/12/07/ramola-d-a-few-notes/" class="bump-view" data-bump-view="tp">Ramola D | A Few Notes From the Frontlines of the Incredibly Evil War on Humanity by Artificial Intelligence Developers Worldwide, CIA MK ULTRA Neurowarfare Takedowns, City and Neighbor Complicity in Extreme Whistleblower Retaliation on a Journalist</a></li><li><a href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/" class="bump-view" data-bump-view="tp" aria-current="page">Ramola D: Internationally Protected Person</a></li><li><a href="https://everydayconcerned.net/2022/12/13/anna-von-reitz-they-are-telling-a-big-fat-self-interested-lie-in-other-words-and-trying-to-deprive-you-of-the-rights-and-guarantees-you-are-owed-as-an-american/" class="bump-view" data-bump-view="tp">Anna von Reitz: &quot;They are telling a big, fat, self-interested lie, in other words, and trying to deprive you of the rights and Guarantees you are owed as an American.&quot;</a></li><li><a href="https://everydayconcerned.net/2022/12/11/alex-crosbie-exposes-the-story-of-the-century-unlawful-and-unethical-ai-driven-neurowarfare-and-cognitive-warfare-being-conducted-in-whistleblower-retaliation-on-the-worlds-pre-eminent-journalist-e/" class="bump-view" data-bump-view="tp">Alex Crosbie Exposes the Story of the Century: Unlawful and Unethical AI-Driven Neurowarfare and Cognitive Warfare Being Conducted in Whistleblower Retaliation on the World&#039;s Pre-Eminent Journalist Exposing MK ULTRA, DEW, and Neurotech Classified Mil/Intel Crimes</a></li><li><a href="https://everydayconcerned.net/toxins-in-covid-vaccines-masks-swabs/" class="bump-view" data-bump-view="tp">Toxins Found in COVID Vaccines, Masks, Swabs</a></li></ul></li><li id="media_image-15" class="widget-container widget_media_image"><h3 class="widget-title">Guest Appearance | InfoWars with Dr. Andy Kaufman |Back to School Tyranny and Do the World&#8217;s Governments Have Proof the Virus Even Exists? | Sep 8, 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://freeworldnews.tv/watch?id=6139316b92973d13643942a3"><img width="300" height="163" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?fit=300%2C163&amp;ssl=1" class="image wp-image-52930  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="52930" data-permalink="https://everydayconcerned.net/2021/09/13/retaliation-tailgating-emf-battery-in-massachusetts-following-candid-reporting-on-toxins-in-the-covid-vaccines-and-missteps-by-mass-dept-of-public-health-mass-commissioner-education-in-forcing/rdak/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?fit=1038%2C563&amp;ssl=1" data-orig-size="1038,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RdAK" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?fit=500%2C271&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?w=1038&amp;ssl=1 1038w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?resize=300%2C163&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?resize=1024%2C555&amp;ssl=1 1024w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?resize=768%2C417&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?resize=800%2C434&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?resize=600%2C325&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RdAK.png?fit=300%2C163&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-16" class="widget-container widget_media_image"><h3 class="widget-title">Guest Appearance | The Richie Allen Show</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.podomatic.com/podcasts/richieallen/episodes/2021-09-09T11_26_19-07_00"><img width="300" height="300" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-55526  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="55526" data-permalink="https://everydayconcerned.net/richieallan/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RichieAllan" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/12/RichieAllan.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-13" class="widget-container widget_media_image"><h3 class="widget-title">Guest Appearance | Hardline with James Grundvig | AMP, June 15, 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://americanmediaperiscope.com/the-magnetic-delivery-system-of-nanoparticles-hlir-ep-3/"><img width="300" height="214" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=300%2C214&amp;ssl=1" class="image wp-image-49943  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Guest Appearance | Hardline with James Grundvig | AMP, June 15, 2021" data-attachment-id="49943" data-permalink="https://everydayconcerned.net/the-magnetic-delivery-system-of-nanoparticles-_-hlir-ep-3-american-media-periscope-mozilla-firefox-2021-06-20-00-16-44/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=968%2C691&amp;ssl=1" data-orig-size="968,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Magnetic Delivery System Of Nanoparticles _ HLIR Ep.3 – American Media Periscope — Mozilla Firefox 2021-06-20 00.16.44" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=500%2C357&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?w=968&amp;ssl=1 968w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=800%2C571&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=600%2C428&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=300%2C214&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Remove Nano Tech with Dr. Marina Carew&#8217;s Recommendation: Clean Slate/Root Brands Detox</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://therootbrands.com/micmar"><img width="195" height="195" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=195%2C195&amp;ssl=1" class="image wp-image-46846  attachment-195x195 size-195x195 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Remove Nano Tech with Clean Slate/Root Brands Detox" data-attachment-id="46846" data-permalink="https://everydayconcerned.net/rootbrandlogo-smaller/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=264%2C264&amp;ssl=1" data-orig-size="264,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RootBrandLogo-Smaller" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=264%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=264%2C264&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=195%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-11" class="widget-container widget_text"><h3 class="widget-title">Copyright Notice | Ramola D</h3>			<div class="textwidget"><p><a href="https://everydayconcerned.net/about/copyright-notice-articles-videos-ramola-d/">Copyright Notice | Articles &amp; Videos | Ramola D</a></p>
</div>
		</li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Subscribe to Ramola D Reports at Bitchute, Brighteon, Odysee, Lbry, Live528</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/wp-content/uploads/2021/03/radreports-subscribe.mp4"><img width="260" height="127" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=260%2C127&amp;ssl=1" class="image wp-image-46945  attachment-260x127 size-260x127 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Subscribe to Ramola D Reports at Bitchute, Brighteon, Odysee, Lbry" data-attachment-id="46945" data-permalink="https://everydayconcerned.net/radrptssub/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=1196%2C583&amp;ssl=1" data-orig-size="1196,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RadRptsSub" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=500%2C244&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=260%2C127&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-9" class="widget-container widget_text"><h3 class="widget-title">New Journalism Plan | Call for Crowdfunding</h3>			<div class="textwidget"><p><a href="https://screencast-o-matic.com/watch/cr1QDYVhd8q"><img decoding="async" class="alignright wp-image-49577 size-medium jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?resize=76%2C150&#038;ssl=1" alt width="76" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?resize=76%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignright wp-image-49577 size-medium" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?resize=76%2C150&#038;ssl=1" alt="" width="76" height="150" data-recalc-dims="1"  /></noscript></a></p>
</div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Ramola D Reports Links: Websites, Social Media, Patreon</h3>			<div class="textwidget"><p><a href="https://linktr.ee/ramolad">Linktree/RamolaD</a></p>
</div>
		</li><li id="custom_html-5" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">New Media Site in Process</h3><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2018/11/selecttruthlogo129x64.png?w=500&#038;ssl=1" alt="S/elect Truth" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2018/11/selecttruthlogo129x64.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2018/11/selecttruthlogo129x64.png?w=500&#038;ssl=1" alt="S/elect Truth" data-recalc-dims="1"  /></noscript></div></li><li id="custom_html-13" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Exclusive Reportage on Counter-Terrorism &#8220;Manufactured-Target&#8221; Targeting &#038; Gross Human Rights Violations in Amoral Human Experimentation Crimes by Intelligence Agencies, Law (Lie) Enforcement, &#038; US/NATO Military Divisions: Off-the-Charts Torture &#038; Abuse of &#8220;Targeted Individuals&#8221;</h3><div class="textwidget custom-html-widget"></div></li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Counter-Terrorism Mil/Intel/LE Crimes</h3>			<div class="textwidget"><p><a href="https://everydayconcerned.net/disclosure/public-disclosure-of-anti-personnel-dews-and-neuroweapons-non-lethal-limited-effect-wpns-emf-spectrum-wpnsbeing-used-covertly-but-definitively-illegitimately-and-inhumanely-by-us-uk-all-govts/" data-type="page" data-id="40662">Public Disclosure of Anti-Personnel DEWs and Neuroweapons (Non-Lethal/Limited Effect Wpns, EMF Spectrum Wpns) Being Used, Covertly but Definitively, Illegitimately, and Inhumanely, by US, UK, All Govts Worldwide on People</a></p>
<p><a href="https://everydayconcerned.net/2016/07/17/no-waivers-of-informed-consent-period-the-public-reports-ongoing-non-consensual-experimentation-and-demands-the-common-rule-protect-citizens-not-covert-activities/" data-type="post" data-id="19886">No Waivers of Informed Consent, PERIOD: The Public Reports Ongoing Non-Consensual Experimentation and Demands the Common Rule Protect Citizens, Not Covert Activities</a></p>
<p><a href="https://everydayconcerned.net/2016/03/13/washingtons-blog-the-american-public-informs-president-obamas-commission-for-the-study-of-bioethical-issues-about-ongoing-non-consensual-human-experimentation-in-the-usa-today/" data-type="post" data-id="13100">Washington’s Blog: The American Public Informs President Obama’s Commission for the Study of Bioethical Issues About Ongoing Non-Consensual Human Experimentation in the USA Today</a></p>
<p><a href="http://everydayconcerned.net/2016/12/03/open-season-on-targets-blacklisted-individuals-extreme-abuse-in-targeting-secretive-lab-rat-exploitation-massive-establishment-cover-up/">Open Season on Targets: Blacklisted Individuals, Extreme Abuse in Targeting, Secretive Lab-Rat Exploitation, &amp; Massive Establishment Cover-Up</a></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="https://everydayconcerned.net/human-rights/how-secret-policing-with-deadly-non-lethal-emfscalarsonic-neuroweaponry-has-been-installed-domestically-inside-the-us-globally/">How Secret Policing With Deadly “Non-Lethal” EMF/Scalar/Sonic Neuroweaponry Has Been Installed Domestically Inside the US, &amp; Globally</a></span></p>
<p><a href="https://everydayconcerned.net/2019/10/25/geral-sosbee-fbi-whistleblower-reports-ongoing-crimes-of-persecution-in-usa-against-political-targets-by-fbi-police-federal-judges/" data-type="post" data-id="39872">Geral Sosbee, FBI Whistleblower Reports Ongoing Crimes of Persecution in USA Against Political Targets By FBI, Police, Federal Judges</a></p>
<p><a href="https://everydayconcerned.net/2018/05/28/geral-sosbee-collapse-of-constitutional-government-of-the-united-states-of-america-the-responsibility-for-the-collapse-fbi-cia-dod-call-for-new-nuremberg-trial/" data-type="post" data-id="36097">Geral Sosbee: Collapse of Constitutional Government of The United States of America &amp; The Responsibility For The Collapse (FBI/CIA/DOD); Call for New Nuremberg Trial</a></p>
<p><a href="https://everydayconcerned.net/2019/01/06/ramola-d-reports-report-106-cia-and-fbi-whistleblowers-barbara-hartwell-and-geral-sosbee-discuss-the-truth-about-surveillance-abuses/" data-type="post" data-id="37303">Ramola D Reports | Report # 106: CIA and FBI Whistleblowers Barbara Hartwell And Geral Sosbee Discuss The Truth About Surveillance Abuses</a></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/2015/11/29/exploring-the-fbis-consensual-monitoring-and-the-cias-concealed-monitoring-one-party-consent-to-electronic-recordings-and-non-consensual-two-way-radio-implant-communications/" target="_blank" rel="noopener">Exploring The FBI’s “Consensual Monitoring” and the CIA’s “Concealed Monitoring”: One-Party Consent to Electronic Recordings and Non-Consensual Two-Way Radio Implant Communications?</a></span></p>
<p><a href="https://everydayconcerned.net/disclosure/no-morals-no-scruples-barbara-hartwell-on-cias-mission-of-psychological-warfare-propaganda-illegal-domestic-covert-operations-and-extreme-high-tech-retaliation-against-whistle/" data-type="page" data-id="47640">“No Morals, No Scruples”: Barbara Hartwell on CIA’s Mission of Psychological Warfare, Propaganda, Illegal Domestic Covert Operations, and Extreme High-Tech Retaliation Against Whistleblowers</a></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/human-rights/in-2015-covert-non-consensual-rfidmems-microchip-implants-are-a-reality-everyone-should-know-about/">In 2015, Covert Non-Consensual RFID/MEMS (Microchip) Implants Are a Reality Everyone Should Know About</a></span></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/2015/10/09/is-the-us-department-of-justice-secretly-permitting-local-law-enforcement-the-military-to-assault-american-citizens-using-covert-directed-energy-non-lethal-weapons/">Is the US Department of Justice Secretly Permitting Local Law Enforcement &amp; the Military to Assault American Citizens Using Covert Directed-Energy “Non-Lethal” Weapons?</a></span></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/human-rights/covert-criminal-targeting-of-activists/open-letter">The &#8220;Neutralizing&#8221; of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></span></p>
<p style="padding-left: 2px;"><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?ssl=1"><img decoding="async" class="alignright size-full wp-image-1488 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?resize=234%2C148&#038;ssl=1" alt="jane-smaller" width="234" height="148" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?resize=234%2C148&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignright size-full wp-image-1488" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?resize=234%2C148&#038;ssl=1" alt="jane-smaller" width="234" height="148" data-recalc-dims="1"  /></noscript></a></p>
<p>&nbsp;</p>
</div>
		</li><li id="custom_html-7" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">White House Notified of FISA Abuse, Patriot Act, &#038; DOD/CIA Crimes</h3><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/whitehousewebsite3.png?w=500&#038;ssl=1" alt="WhiteHouse" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/whitehousewebsite3.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/whitehousewebsite3.png?w=500&#038;ssl=1" alt="WhiteHouse" data-recalc-dims="1"  /></noscript>
<a href="https://everydayconcerned.net/2019/07/03/once-again-a-memo-to-president-trump-massive-surveillance-state-abuses-treason-on-the-ground-in-the-usa-public-private-partners-in-targeted-killing-of-americans/">Once Again, A Memo to President Trump: Massive Surveillance State Abuses | Treason on the Ground, in the USA: Public-Private Partners in Targeted Killing of Americans | <b>26 June 2019</b></a>
<br>
<br>
<img src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/donald-trump-inauguration-3b.jpg?w=500&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/donald-trump-inauguration-3b.jpg?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/donald-trump-inauguration-3b.jpg?w=500&#038;ssl=1" data-recalc-dims="1"  /></noscript>
<a href="https://everydayconcerned.net/2017/01/26/memorandum-to-president-donald-j-trump-on-domestic-us-torture-programs-running-under-cover-of-surveillance/">Memorandum to President Donald J. Trump on Domestic US Torture Programs Running Under Cover of Surveillance | <b>25 January 2017</b></a></div></li><li id="custom_html-15" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Ramola D | Newsflash Radio: They&#8217;ve Gone Too Far OR Black Ops Revealed</h3><div class="textwidget custom-html-widget"><span style="color:#600080;"><b>Newsflash Radio | Chapter 1 | COVID Scenario Today Is Preceded by the Global Uber Surveillance State</b></span>

<a href="https://everydayconcerned.net/wp-content/uploads/2021/03/newsflash-radio-chapter-1.mp4"><img src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radnewsflash1cover.png?resize=187%2C130&#038;ssl=1" width="187" height="130" alt="RDR4" class="aligncenter jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radnewsflash1cover.png?resize=187%2C130&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radnewsflash1cover.png?resize=187%2C130&#038;ssl=1" width="187" height="130" alt="RDR4" class="aligncenter" data-recalc-dims="1"  /></noscript></a>	
<br></div></li><li id="custom_html-14" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Media Crimes in Concealing Counter-Terrorism &#038; Surveillance Torture &#038; Abuse with Anti-Personnel DEWs, AI/Neurotech, Stasi Lie-Enforcement &#038; Community Monitoring</h3><div class="textwidget custom-html-widget"><span style="color:#600080;"><font size="2"><a href="https://everydayconcerned.net/2021/05/10/cover-stories-on-dews-from-russia-while-us-govt-batters-americans-in-usa-with-dews-neurotech-from-celltowers-drones-planes-satellites-neighbors-portable-devices-on-a-daily-basis/">Cover-Stories on DEWS from Russia while US Govt batters Americans in USA with DEWs, Neurotech from Celltowers, Drones, Planes, Satellites, Neighbors, Portable Devices on a Daily Basis</a></font></span>
<br><br>
<span style="color:#600080;">	<a href="https://everydayconcerned.net/2019/09/04/failure-to-report-crime-false-reality-construct-media-poppcon-60-minutes-cbs-sep-1-2019-targeted-americans-brain-trauma-suffered-by-u-s-diplomats-abroad-could-be-work-of-hosti/">Failure-To-Report-Crime & False-Reality-Construct | #Media POPPCon | 60 Minutes/CBS/Sep 1, 2019: “Targeted Americans: Brain trauma suffered by U.S. diplomats abroad could be work of hostile foreign government”</a></span>
<br><br>
<span style="color:#600080;">	<a href="https://everydayconcerned.net/2019/09/10/failure-to-report-crime-the-chicago-sun-times-debacle-neil-steinberg-ella-free-david-laporte-ph-d-and-the-ruthless-tearing-down-of-all-reporting-unethical-us-mil-intel-medical-experiments-and-p/">Failure-To-Report-Crime | The Chicago Sun-Times Debacle: Neil Steinberg, Ella Free, David LaPorte, Ph.D, and the Ruthless Tearing-Down of All Reporting Unethical US Mil/Intel/Medical Experiments and Political Persecution Operations with Neuro/Bio/Energy Weapons as Delusional, Paranoid Schizophrenics Enjoying a “Mass Delusion”</a></span>
<br><br>
<span style="color:#60008:"><a href="https://everydayconcerned.net/2016/06/14/united-states-of-psyops-call-them-paranoid-call-them-delusional/">United States of PsyOps: Call Them Paranoid. Call Them Delusional."</a></span>
<br><br>
<span style="color:#60008:"><a href="https://everydayconcerned.net/2016/06/11/robert-duncan-regarding-610-nyt-article-on-gang-stalking-targeted-individuals-when-weapons-are-field-tested-they-need-to-be-very-secretive/">Robert Duncan, Regarding 6/10 NYT Article on Gang-Stalking & Targeted Individuals: “When Weapons Are “Field Tested” They Need To Be Very Secretive”</a></span></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Fusion Center Treason | Flyer for Public Education</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a.pdf"><img width="232" height="300" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=232%2C300&amp;ssl=1" class="image wp-image-42992  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="42992" data-permalink="https://everydayconcerned.net/notice-of-treason2a-page-001/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=1275%2C1650&amp;ssl=1" data-orig-size="1275,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Notice of Treason2a-page-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=500%2C647&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=232%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Global Non Lethal Weapons Testing Mental Illness Program | Public Notice</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/wp-content/uploads/2019/05/nlwtests3.pdf"><img width="227" height="300" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=227%2C300&amp;ssl=1" class="image wp-image-37964  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37964" data-permalink="https://everydayconcerned.net/disclosure/flyers-for-public-education/nlwtestsairforce/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=567%2C749&amp;ssl=1" data-orig-size="567,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NLWTestsAirForce" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=227%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=500%2C660&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=227%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="custom_html-11" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><span style="color:#800080;"><font size="3"><b>Techno Crime Fighters Forums</b></font></span>
<br><br>
<span style="color:#800080;">Founded by Dr. Paul Marko and Mindy Urken, Techno began at Pineconeutopia and ran from March 17, 2017 to July 26, 2018. Archives at Ramola D Reports.</span><br><br>
	<a href="https://www.bitchute.com/video/m6vf69XufrlF">The End of Techno Crime Fighters Forum: The Real Backstory</a>
<br><br>
<a href="https://everydayconcerned.net/2019/11/23/report-joint-statement-on-how-techno-crime-fighters-forum-ended-correction-of-dr-katherine-hortons-false-narrative-changing-facts/">Report &amp; Joint Statement on How Techno Crime Fighters Forum Ended: Correction of Dr. Katherine Horton's False Narrative Changing Facts</a>
<br><br>
<a href="https://everydayconcerned.net/disclosure/ramola-d-a-note-on-techno-crime-fighters-forum/">A Note on Techno Crime Fighters Forum/March 16, 2021</a>
<br><br>
<a href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/ramola-d-seeing-the-light-from-activist-to-illuminator/">Seeing the Light: From Activist to Illuminator/March 18, 2021</a>
</div></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">Swans Against Slander</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/protection-rackets-containment-operations-libel-slander-false-narratives-false-reality-constructs-smear-campaigns-serious-defamation/"><img width="300" height="266" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=300%2C266&amp;ssl=1" class="image wp-image-49240  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Swans Against Slander" data-attachment-id="49240" data-permalink="https://everydayconcerned.net/swansolive/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=377%2C334&amp;ssl=1" data-orig-size="377,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swansOlive" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=300%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=377%2C334&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?w=377&amp;ssl=1 377w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?resize=300%2C266&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=300%2C266&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="custom_html-10" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">COINTELPRO Smear Campaigns &#038; Sabotage: Karen Melton Stewart &#038; &#8220;Dr.&#8221; Katherine Horton Exposed | Infiltration &#038; Disinfo Rackets</h3><div class="textwidget custom-html-widget"><a style="color:#ff0000;" href="https://everydayconcerned.net/disclosure/cointelpro-karen-stewart-her-narrative-of-cyberstalking/">COINTELPRO Karen Stewart & Her Narrative of Cyberstalking, <span style="color:#800080;"><b>Jan 24, 2022</b></span></a>
<br><br>
<a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/public-notice-re-ex-nsa-karen-melton-stewart-dec-28-2020/">Public Notice re. Ex-NSA Karen Melton Stewart, <span style="color:#800080;"><b>Dec 28, 2020</b></span></a>
<br>
<br><a style="color:#ff0000;" href="https://everydayconcerned.net/about/standing-notice-regarding-dr-katherine-hortons-jtrig-slander-campaign-against-ramola-d/">Standing Notice Regarding Dr. Katherine Horton’s JTRIG Slander Campaign Against Ramola D, <span style="color:#800080;"><b>Dec 13, 2018/Updated Jan 3, 2021</b></span></a>
<br><br>
<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/disclosure/activism-infiltration-sabotage/dr-katherine-hortons-lies-libel-slander-and-smears-page-targeting-ramola-d-https-stop007-org-home-black-list-ramola-dharmaraj/">Dr. Katherine Horton’s Lies, Libel, Slander, and Smears Page Targeting Ramola D: https://stop007.org/home/black-list/ramola-dharmaraj/<span style="color:#800080;"><b>June 25, 2021</b></span></a></span><br><br>
<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/disclosure/notes-on-past-present-ti-activism-to-expose-fusion-center-excesses-evils-crimes/">Notes on Past &amp; Present TI Activism to Expose Fusion Center Excesses, Evils, &amp; Crimes/May 24, 2021 | <span style="color:#800080;"><b>Email Evidence Published by Galina Kurdina</b></span></a></span><br><br>

<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/false-claims-and-lies-by-ex-nsa-karen-stewart-re-ramola-d-fully-exposed-further-facts-on-dr-katherine-hortons-lies-and-attacks-revealed/">False Claims and Lies by Ex-NSA Karen Stewart Re. Ramola D Fully Exposed; Further Facts on “Dr.” Katherine Horton’s Lies and Attacks Revealed/Jan 20, 2021 | <span style="color:#800080;"><b>Email Evidence Published</b></span></a></span><br><br>

<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/secret-slander-dr-katherine-hortons-2020-sabotage-defamation-of-ramola-d-barbara-hartwell-as-she-lied-to-nsa-whistleblowers-bill-binney-kirk-wiebe-exposed/">Secret Slander: “Dr.” Katherine Horton’s 2020 Sabotage &amp; Defamation of Ramola D &amp; Barbara Hartwell as She Lied to NSA Whistleblowers Bill Binney &amp; Kirk Wiebe Exposed/Jan 2, 2021 | <span style="color:#800080;"><b>Email Evidence Published</b></span></a></span> 
<br><br>
<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/protection-rackets-containment-operations-libel-slander-false-narratives-false-reality-constructs-smear-campaigns-serious-defamation/">Protection Rackets &amp; Containment Operations: Libel, Slander, False-Narratives, False-Reality-Constructs, Smear Campaigns &amp; Serious Defamation | <span style="color:#800080;"><b>July 23, 2020</b></span></a></span>

</div></li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Join Angela Davis</h3>			<div class="textwidget"><p><img decoding="async" class="alignnone size-full wp-image-9838 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2016/01/angeladavis.jpg?resize=221%2C146&#038;ssl=1" alt="AngelaDavis" width="221" height="146" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2016/01/angeladavis.jpg?resize=221%2C146&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-9838" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2016/01/angeladavis.jpg?resize=221%2C146&#038;ssl=1" alt="AngelaDavis" width="221" height="146" data-recalc-dims="1"  /></noscript></p>
</div>
		</li><li id="custom_html-18" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"></div></li>			</ul>
		</div><!-- #primary .widget-area -->

				<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
			<li id="media_image-25" class="widget-container widget_media_image"><h3 class="widget-title">Save the Children, Stop the COVID Vax</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://t.me/childcovidvaccineinjuriesuk"><img width="180" height="141" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?fit=180%2C141&amp;ssl=1" class="image wp-image-64431  attachment-180x141 size-180x141 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Save the Children, Stop the COVID Vax" data-attachment-id="64431" data-permalink="https://everydayconcerned.net/childvaxxes/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?fit=680%2C532&amp;ssl=1" data-orig-size="680,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ChildVaxxes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?fit=300%2C235&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?fit=500%2C391&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?w=680&amp;ssl=1 680w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?resize=300%2C235&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?resize=600%2C469&amp;ssl=1 600w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/11/ChildVaxxes.jpeg?fit=180%2C141&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-23" class="widget-container widget_media_image"><h3 class="widget-title">Deny Consent | Stop Global Fascism at Warp Speed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/2022/05/14/who-and-central-bankers-impending-pandemic-treaty-to-establish-global-fascism-at-speed-reclaim-your-sovereignty/"><img width="300" height="200" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?fit=300%2C200&amp;ssl=1" class="image wp-image-61161  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="61161" data-permalink="https://everydayconcerned.net/whopandemictreatyistreason/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?fit=680%2C453&amp;ssl=1" data-orig-size="680,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WHOPandemicTreatyisTreason" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?fit=500%2C333&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?w=680&amp;ssl=1 680w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/05/WHOPandemicTreatyisTreason.jpeg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">New Podcasts Posted | 10/31/2022</h3>			<div class="textwidget"><p><a href="https://www.brighteon.com/e32b3925-3b4f-40d3-9c93-82e7bff06221">Report 299 | Global Debt Jubilee Not CBDCs: Tracing Usury&#8217;s Agenda of Slavery Back to Babylon</a> | At all channels | Posted Oct 29, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad299GlobalDebtJubileeCover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-64428 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad299GlobalDebtJubileeCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad299GlobalDebtJubileeCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-64428" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad299GlobalDebtJubileeCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="https://www.bitchute.com/channel/1LxN7TgTbJV7/">Newsbreak 158: New Geoengineering Push to Block the Sun Must Be Halted: Urgent Call to Action |</a> At all channels | Posted Oct 26, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadNB158JolieDianePaskaAnnCover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-64425 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadNB158JolieDianePaskaAnnCover.png?w=180&#038;ssl=1" alt height="&quot;90”" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadNB158JolieDianePaskaAnnCover.png?w=180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" data-lazy-fallback="1" class="aligncenter size-medium wp-image-64425" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadNB158JolieDianePaskaAnnCover.png?w=180&#038;ssl=1" alt="" height="&quot;90”" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadNB158JolieDianePaskaAnnCover.png?w=601&amp;ssl=1 601w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadNB158JolieDianePaskaAnnCover.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 601px) 100vw, 601px" /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/QuTkuZdqiwVc/">Report 298: Breaking! Anna von Reitz: American Govt Backs US Dollar with Gold, Bank Collapse Averted</a> | At all channels | Posted Oct 19, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/image-28.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-64085 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/image-28.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/image-28.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-64085" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/image-28.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/NU4wUSDSlPIu/">Report 297 | Vaccinated and Suffering? Dr. Jean Fitzgerald Recommends Heavy Metal Detox &amp; More</a>| At all channels | Posted Oct 13, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad297DrJeanFitzgeraldCover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-64172 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad297DrJeanFitzgeraldCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad297DrJeanFitzgeraldCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-64172" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad297DrJeanFitzgeraldCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1"  /></noscript></a></p>
<p>GLOBAL BRAIN ENSLAVEMENT, DNA BIORESONANCE, &amp; EXOTIC MILITARY TECH: TARUN RAVI REPORTS | REPORT 296 | <a href="https://www.bitchute.com/video/uqJCtMPIjRzE/">At Bitchute</a> | <a href="https://www.brighteon.com/68a71ab8-a8e7-4a55-b16c-2c488af69b42">At Brighteon</a> | At Odysee | At Rumble | Posted Oct 4, 2022<br />
<a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad296TarunRaviCover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-63859 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad296TarunRaviCover.png?resize=300%2C168&#038;ssl=1" alt width="300" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad296TarunRaviCover.png?resize=300%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-63859" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad296TarunRaviCover.png?resize=300%2C168&#038;ssl=1" alt="" width="300" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad296TarunRaviCover.png?w=523&amp;ssl=1 523w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/Rad296TarunRaviCover.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><br />
CARNICOM DISCLOSURE UPDATE 2022 &#8211; PANEL 2 | BIOTECH TRANSFORMATION VS RESILIENCE IN DIVINE CREATION | At all channels | Posted Sep 28, 2022<br />
<a href="https://www.bitchute.com/video/fedp806Wlrwb/"><img decoding="async" class="aligncenter wp-image-63862 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadCarnicomPanel2022-2CarrieJudyChristianeCover.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadCarnicomPanel2022-2CarrieJudyChristianeCover.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63862" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadCarnicomPanel2022-2CarrieJudyChristianeCover.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadCarnicomPanel2022-2CarrieJudyChristianeCover.png?w=741&amp;ssl=1 741w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadCarnicomPanel2022-2CarrieJudyChristianeCover.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/10/RadCarnicomPanel2022-2CarrieJudyChristianeCover.png?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a>Report 295 | Michelle Ford/California Assembly on Restoring Your Status as American on Land &amp; Soil | <strong><a href="https://www.bitchute.com/channel/1LxN7TgTbJV7/" target="_blank" rel="noreferrer nofollow noopener">At Bitchute</a> | <a href="https://www.brighteon.com/63bce4cb-230c-4caf-a076-1bd268ca581d" target="_blank" rel="noreferrer nofollow noopener">Brighteon</a> | <a href="https://odysee.com/@RamolaDReports:8/Report-295---Michelle-Ford---California-State-Assembly:c" target="_blank" rel="noreferrer nofollow noopener">Odysee</a> | <a href="https://rumble.com/v1li47t-report-295-michelle-fordcalifornia-assembly-on-restoring-your-status-as-ame.html" target="_blank" rel="noreferrer nofollow noopener">Rumble</a>| Posted Sep 25, 2022</strong></p>
<div><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad295MichelleFordCaliforniaAssemblyCover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-63701 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad295MichelleFordCaliforniaAssemblyCover.png?resize=180%2C99&#038;ssl=1" alt width="180" height="99" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad295MichelleFordCaliforniaAssemblyCover.png?resize=180%2C99&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-63701" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad295MichelleFordCaliforniaAssemblyCover.png?resize=180%2C99&#038;ssl=1" alt="" width="180" height="99" data-recalc-dims="1"  /></noscript></a></div>
<p>REPORT 294 | CHRISTOPHER BERTOLINO REPORTS NON-CONSENSUAL BRAIN EXPERIMENTATION, EMF/NEUROTECH ABUSE | <strong><a href="https://www.bitchute.com/video/Oa3CsWzYkrUZ/">At Bitchute</a> | <a href="https://www.brighteon.com/7743ae8d-fb9b-45d5-82af-3bb66226d6cc">Brighteon</a> | <a href="https://odysee.com/@RamolaDReports:8/Report-294---Christopher-Bertolino-Reports-Non-Consensual-Brain-Experimentation:c">Odysee</a> | Rumble | Posted Sep 22, 2022</strong></p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad294ChrisBertolinoCover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-63702 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad294ChrisBertolinoCover.png?resize=180%2C100&#038;ssl=1" alt width="180" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad294ChrisBertolinoCover.png?resize=180%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-63702" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad294ChrisBertolinoCover.png?resize=180%2C100&#038;ssl=1" alt="" width="180" height="100" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad294ChrisBertolinoCover.png?w=523&amp;ssl=1 523w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad294ChrisBertolinoCover.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.brighteon.com/d07e067e-939c-4971-9506-161a90051b91">Report 293 | Dr. Felipe Reitz Reveals Clotting, Graphene, Immuno-Compromise in Vaccinated Blood</a>/ At all channels/Sep 17, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?ssl=1"><img decoding="async" class="aligncenter wp-image-63614 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63614" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?w=823&amp;ssl=1 823w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad293DrFelipeReitzCover.png?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://rumble.com/v1k3srb-report-292-anna-von-reitz-and-teri-kealoha-sahm-update-on-american-state-as.html?mref=6zof&amp;mrefc=2">Report 292 | Anna von Reitz &amp; Teri Kealoha Sahm | Update on American State Assemblies &amp; the US Raj</a> | At all channels | Sep 14, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?ssl=1"><img decoding="async" class="aligncenter wp-image-63600 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63600" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?w=919&amp;ssl=1 919w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Rad292AnnavonReitzTeriSahmCover.png?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://everydayconcerned.net/2022/09/11/newsbreak-157-historic-move-us-military-un-nato-nsf-who-ordered-to-halt-geoengineering-and-aerosol-crimes-by-the-connecticut-assembly/">Newsbreak 157 | Historic Move: US Military, UN, NATO, NSF, WHO Ordered to Halt Geoengineering and Aerosol Crimes by the Connecticut Assembly</a> | At all channels | Sep 10, 2022</p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB157HistoricUSMilitaryCover-1.png?ssl=1"><img decoding="async" class="aligncenter wp-image-63602 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB157HistoricUSMilitaryCover-1.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB157HistoricUSMilitaryCover-1.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63602" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB157HistoricUSMilitaryCover-1.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB157HistoricUSMilitaryCover-1.png?w=601&amp;ssl=1 601w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB157HistoricUSMilitaryCover-1.png?resize=300%2C168&amp;ssl=1 300w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/L81xeX9NGyb9/">Newsbreak 156 | James Roguski Calls All To Make a Video to Stop WHO Global Pandemic Treaty Fascism</a></p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?ssl=1"><img decoding="async" class="aligncenter wp-image-63601 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63601" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?w=860&amp;ssl=1 860w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/RadNB156JamesRoguskiWHOCover-1.png?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/QfSFdiwHP0MM/">Report 290 | Dissident&#8217;s Essay Author Reports LE, Judicial System Crime &amp; Corruption Nationwide</a> | September 1, 2022 | At all channels</p>
<p><a href="https://www.brighteon.com/101b4b4a-3499-45dd-b6f9-79253b037a52"><img decoding="async" class="aligncenter wp-image-63273 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-63273" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?w=919&amp;ssl=1 919w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/09/Report290DissidentsEssayCover.png?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://everydayconcerned.net/2022/07/30/news-report-10-fbi-whistleblower-geral-sosbee-reports-quasi-criminal-justice-system-using-dews-neurotech-on-people/">News Report 10: FBI Whistleblower Geral Sosbee Reports Quasi Criminal Justice System Using DEWs/Neurotech on People</a></p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/07/NewsReport10Cover.png?ssl=1"><img decoding="async" class="aligncenter size-medium wp-image-62393 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/07/NewsReport10Cover.png?resize=180%2C97&#038;ssl=1" alt width="180" height="97" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/07/NewsReport10Cover.png?resize=180%2C97&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-62393" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/07/NewsReport10Cover.png?resize=180%2C97&#038;ssl=1" alt="" width="180" height="97" data-recalc-dims="1"  /></noscript></a></p>
</div>
		</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">COVID Truth Resources | Update 8-16-2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/2021/04/23/in-a-sea-of-lies-mrna-vaccine-truth-covid-truth-resources-to-inform-yourself/"><img width="300" height="199" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=300%2C199&amp;ssl=1" class="image wp-image-48514  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="48514" data-permalink="https://everydayconcerned.net/seaoflies/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=719%2C476&amp;ssl=1" data-orig-size="719,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SeaofLies" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=500%2C331&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?w=719&amp;ssl=1 719w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?resize=300%2C199&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=300%2C199&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-14" class="widget-container widget_text"><h3 class="widget-title">Great News! The Books Have Arrived!/Order Yours Before Copies Run Out!/FICTION</h3>			<div class="textwidget"><p><a href="https://gargoylepaycock.wpcomstaging.com/for-the-sake-of-the-boy/"><img decoding="async" class="aligncenter size-medium wp-image-52070 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?resize=125%2C170&#038;ssl=1" alt width="125" height="170" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?resize=125%2C170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-52070" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?resize=125%2C170&#038;ssl=1" alt="" width="125" height="170" data-recalc-dims="1"  /></noscript></a></p>
</div>
		</li><li id="media_image-21" class="widget-container widget_media_image"><h3 class="widget-title">COVID Plandemic Was Unleashed as a Live Drill/WHO IHR 2005 Forced Simulation</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/2020/07/14/confirmed-covid-19-plandemic-a-known-live-training-and-simulation-exercise-under-who-treasonously-agreed-to-by-194-countries/"><img width="996" height="709" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/07/radnb81ramoladcover.png?fit=996%2C709&amp;ssl=1" class="image wp-image-42288  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="42288" data-permalink="https://everydayconcerned.net/2020/07/14/confirmed-covid-19-plandemic-a-known-live-training-and-simulation-exercise-under-who-treasonously-agreed-to-by-194-countries/radnb81ramoladcover/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/07/radnb81ramoladcover.png?fit=996%2C709&amp;ssl=1" data-orig-size="996,709" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RadNB81RamolaDCover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/07/radnb81ramoladcover.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/07/radnb81ramoladcover.png?fit=500%2C356&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2020/07/radnb81ramoladcover.png?fit=996%2C709&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-18" class="widget-container widget_media_image"><h3 class="widget-title">Canada Truckers Freedom Updates</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/2022/02/05/here-read-the-truckers-declaration/"><img width="300" height="139" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?fit=300%2C139&amp;ssl=1" class="image wp-image-57757  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="57757" data-permalink="https://everydayconcerned.net/2022/02/05/here-read-the-truckers-declaration/canadaupdate/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?fit=979%2C454&amp;ssl=1" data-orig-size="979,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CanadaUpdate" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?fit=300%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?fit=500%2C232&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?w=979&amp;ssl=1 979w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?resize=300%2C139&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?resize=768%2C356&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?resize=800%2C371&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?resize=600%2C278&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/02/CanadaUpdate.png?fit=300%2C139&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-20" class="widget-container widget_media_image"><h3 class="widget-title">Disclosure on Targeting/Today&#8217;s Mil/Intel Crimes/DEW-Neurotech</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/disclosure/"><img width="300" height="80" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?fit=300%2C80&amp;ssl=1" class="image wp-image-58692  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Disclosure on Targeting/Today&#039;s Mil/Intel Crimes/DEW-Neurotech" data-attachment-id="58692" data-permalink="https://everydayconcerned.net/fbi-targeting-graphic/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?fit=1142%2C304&amp;ssl=1" data-orig-size="1142,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FBI Targeting Graphic" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?fit=500%2C133&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?w=1142&amp;ssl=1 1142w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?resize=300%2C80&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?resize=1024%2C273&amp;ssl=1 1024w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?resize=768%2C204&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?resize=800%2C213&amp;ssl=1 800w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?resize=600%2C160&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2022/03/FBI-Targeting-Graphic.png?fit=300%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-15" class="widget-container widget_text">			<div class="textwidget"><p><strong><a href="https://wordpress.com/refer-a-friend/4OBeZv3fb91R7RXLevbP/" target="_blank" rel="noopener">Start your own WordPress site</a></strong></p>
</div>
		</li><li id="text-10" class="widget-container widget_text"><h3 class="widget-title">Newswatch Live &#8211; 3 | Save the Children From Gene-Altering Vaccines | July 2, 2021</h3>			<div class="textwidget"><p><strong>Newswatch Live</strong>, Focus on Nanobiosensors &amp; NBIC Convergence, to be Livestreamed July 16, 2021.</p>
<p><strong>Newswatch Live</strong>, Focus on Children, was livestreamed July 2, 2021.</p>
<p>Posted here &amp; at all channels: <a href="https://screencast-o-matic.com/watch/criecFV1dL2">Newswatch Live 3</a></p>
<p><a href="https://www.brighteon.com/0566d98d-c314-4942-9f77-d38daf5dfef2"><img decoding="async" class="aligncenter size-medium wp-image-50256 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-50256" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1"  /></noscript></a>Watch Lives at <a href="https://live.ahava528.com/view/channel.php?channelName=RamolaDReports&amp;lang=en_US">Live528/RamolaDReports</a> or  <a href="https://odysee.com/@RamolaDReports:8">Odysee/RamolaDReports</a>. Will stream here also at the <a href="https://everydayconcerned.net/ramola-dreports/livestream-ramola-d-reports/">Livestream Page</a>.</p>
<p><a href="https://everydayconcerned.net/ramola-dreports/livestream-ramola-d-reports/"><img decoding="async" class="aligncenter size-medium wp-image-50092 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter size-medium wp-image-50092" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1"  /></noscript></a></p>
</div>
		</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://everydayconcerned.net/2022/12/15/ramola-d-internationally-protected-person/" aria-current="page">Ramola D: Internationally Protected Person</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2022/12/15/anna-de-buisseret-inalienable-and-fundamental-human-rights-include-the-right-to-life-and-the-right-not-to-be-experimented-upon-without-giving-informed-consent-freely-given/">Anna de Buisseret | Inalienable and Fundamental Human Rights Include the Right to Life and the Right Not to Be Experimented Upon Without Giving Informed Consent Freely Given</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2022/12/13/anna-von-reitz-they-are-telling-a-big-fat-self-interested-lie-in-other-words-and-trying-to-deprive-you-of-the-rights-and-guarantees-you-are-owed-as-an-american/">Anna von Reitz: &#8220;They are telling a big, fat, self-interested lie, in other words, and trying to deprive you of the rights and Guarantees you are owed as an American.&#8221;</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2022/12/13/ramola-d-revoking-all-monetary-claims-made-recently-to-various-parties-involved-in-the-wrongful-april-12-19-psych-hold-on-ramola-d-clarifying-a-few-matters/">Ramola D | Revoking All Monetary Claims Made Recently to Various Parties Involved in the Wrongful April 12-19 Psych Hold on Ramola D | Clarifying a Few Matters</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2022/12/11/alex-crosbie-exposes-the-story-of-the-century-unlawful-and-unethical-ai-driven-neurowarfare-and-cognitive-warfare-being-conducted-in-whistleblower-retaliation-on-the-worlds-pre-eminent-journalist-e/">Alex Crosbie Exposes the Story of the Century: Unlawful and Unethical AI-Driven Neurowarfare and Cognitive Warfare Being Conducted in Whistleblower Retaliation on the World&#8217;s Pre-Eminent Journalist Exposing MK ULTRA, DEW, and Neurotech Classified Mil/Intel Crimes</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2022/12/07/ramola-d-a-few-notes/">Ramola D | A Few Notes From the Frontlines of the Incredibly Evil War on Humanity by Artificial Intelligence Developers Worldwide, CIA MK ULTRA Neurowarfare Takedowns, City and Neighbor Complicity in Extreme Whistleblower Retaliation on a Journalist</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2022/11/23/bombshell-dr-mike-yeadon-former-pfizer-scientist-deep-sixes-covid-vaccine-at-world-council-for-healths-66th-assembly-reject-genetic-vaccines-reject-digital-id-reject-digital-currencies-to-pre/">Bombshell: Dr. Mike Yeadon, Former Pfizer Scientist, Deep-Sixes COVID Vaccine at World Council for Health&#8217;s 66th Assembly: Reject Genetic Vaccines, Reject Digital ID, Reject Digital Currencies to Prevent Human Enslavement</a>
									</li>
					</ul>

		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="https://everydayconcerned.net/2022/12/07/" aria-label="Posts published on December 7, 2022">7</a></td><td>8</td><td>9</td><td>10</td><td><a href="https://everydayconcerned.net/2022/12/11/" aria-label="Posts published on December 11, 2022">11</a></td>
	</tr>
	<tr>
		<td>12</td><td><a href="https://everydayconcerned.net/2022/12/13/" aria-label="Posts published on December 13, 2022">13</a></td><td>14</td><td><a href="https://everydayconcerned.net/2022/12/15/" aria-label="Posts published on December 15, 2022">15</a></td><td id="today">16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://everydayconcerned.net/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-6" class="widget-container widget_archive"><h3 class="widget-title">ECC Archives</h3>
			<ul>
					<li><a href='https://everydayconcerned.net/2022/12/'>December 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/11/'>November 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/10/'>October 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/09/'>September 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/08/'>August 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/07/'>July 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/06/'>June 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/05/'>May 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/04/'>April 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/03/'>March 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/02/'>February 2022</a></li>
	<li><a href='https://everydayconcerned.net/2022/01/'>January 2022</a></li>
	<li><a href='https://everydayconcerned.net/2021/12/'>December 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/11/'>November 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/10/'>October 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/09/'>September 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/08/'>August 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/07/'>July 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/06/'>June 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/05/'>May 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/04/'>April 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/03/'>March 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/02/'>February 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/01/'>January 2021</a></li>
	<li><a href='https://everydayconcerned.net/2020/12/'>December 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/11/'>November 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/10/'>October 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/09/'>September 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/08/'>August 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/07/'>July 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/06/'>June 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/05/'>May 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/04/'>April 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/03/'>March 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/02/'>February 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/01/'>January 2020</a></li>
	<li><a href='https://everydayconcerned.net/2019/12/'>December 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/11/'>November 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/10/'>October 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/09/'>September 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/08/'>August 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/07/'>July 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/06/'>June 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/05/'>May 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/04/'>April 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/03/'>March 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/02/'>February 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/01/'>January 2019</a></li>
	<li><a href='https://everydayconcerned.net/2018/12/'>December 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/11/'>November 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/10/'>October 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/09/'>September 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/08/'>August 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/07/'>July 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/06/'>June 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/05/'>May 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/04/'>April 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/03/'>March 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/02/'>February 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/01/'>January 2018</a></li>
	<li><a href='https://everydayconcerned.net/2017/12/'>December 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/11/'>November 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/10/'>October 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/09/'>September 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/08/'>August 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/07/'>July 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/06/'>June 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/05/'>May 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/04/'>April 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/03/'>March 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/02/'>February 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/01/'>January 2017</a></li>
	<li><a href='https://everydayconcerned.net/2016/12/'>December 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/11/'>November 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/10/'>October 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/09/'>September 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/08/'>August 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/07/'>July 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/06/'>June 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/05/'>May 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/04/'>April 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/03/'>March 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/02/'>February 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/01/'>January 2016</a></li>
	<li><a href='https://everydayconcerned.net/2015/12/'>December 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/11/'>November 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/10/'>October 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/09/'>September 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/08/'>August 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/07/'>July 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/06/'>June 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/05/'>May 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/04/'>April 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/03/'>March 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/02/'>February 2015</a></li>
	<li><a href='https://everydayconcerned.net/2014/12/'>December 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/11/'>November 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/10/'>October 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/09/'>September 2014</a></li>
			</ul>

			</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://everydayconcerned.net/wp-login.php">Log in</a></li>
			<li><a href="https://everydayconcerned.net/feed/">Entries feed</a></li>
			<li><a href="https://everydayconcerned.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://everydayconcerned.net/wp-login.php">Log in</a></li>
			<li><a href="https://everydayconcerned.net/feed/">Entries feed</a></li>
			<li><a href="https://everydayconcerned.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">News Sites &amp; Blogs for News &amp; Commentary</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jhaines6a.wordpress.com/" title="News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines">Co-Creating Our Future on Planet Earth</a>
News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines</li>
<li><a href="http://divinecosmos.com/" title="David Wilcock&#8217;s website and blog">David Wilcock</a>
David Wilcock&#8217;s website and blog</li>
<li><a href="http://www.dcclothesline.com/" title="DC Clothesline, Blog and News Site, Independent">DC Clothesline</a>
DC Clothesline, Blog and News Site, Independent</li>
<li><a href="http://www.globalpost.com/">Global Post</a></li>
<li><a href="https://www.intellihub.com/" title="Intellihub&#8217;s News Site &amp; Blog">Intellihub News</a>
Intellihub&#8217;s News Site &amp; Blog</li>
<li><a href="https://kauilapele.wordpress.com/" title="Today&#8217;s Energies from Hawaii">Kauilapele&#039;s Blog</a>
Today&#8217;s Energies from Hawaii</li>
<li><a href="http://mainerepublicemailalert.com/" title="Maine Republic Email Alert, David Robinson">Maine Republic Email Alert</a>
Maine Republic Email Alert, David Robinson</li>
<li><a href="http://muckrock.com" title="Muckrock&#8217;s News and Self-Serve FOIA Request Site">Muckrock</a>
Muckrock&#8217;s News and Self-Serve FOIA Request Site</li>
<li><a href="http://www.nationofchange.org/2015/" title="Nation of Change&#8217;s news site, Independent, Truth-Focused">Nation of Change</a>
Nation of Change&#8217;s news site, Independent, Truth-Focused</li>
<li><a href="http://newsinsideout.com/" title="News Inside Out&#8217;s news and video site, Alfred Webre">News Inside Out</a>
News Inside Out&#8217;s news and video site, Alfred Webre</li>
<li><a href="http://www.nomorefakenews.com/" title="Jon Rappaport&#8217;s Blog">No More Fake News</a>
Jon Rappaport&#8217;s Blog</li>
<li><a href="http://www.opednews.com/" title="News and Editorials, Independent, Progressive">OpEdNews</a>
News and Editorials, Independent, Progressive</li>
<li><a href="http://rense.com/" title="Jeff Rense&#8217;s website and news network">Rense</a>
Jeff Rense&#8217;s website and news network</li>
<li><a href="http://riseuptimes.org/" title="Rise Up Times&#8217; News Site-Media for Justice and Peace">Rise Up Times</a>
Rise Up Times&#8217; News Site-Media for Justice and Peace</li>
<li><a href="http://rt.com/" title="RT&#8217;s news site">RT News</a>
RT&#8217;s news site</li>
<li><a href="http://sgtreport.com/" title="News analyses, radio shows, reports from other blogs/James Tracy">SGT Report/The Corporate Propaganda Antidote</a>
News analyses, radio shows, reports from other blogs/James Tracy</li>
<li><a href="https://www.youtube.com/channel/UCioWl1f1mj_08Li8rap26jQ/feed?app=desktop&#038;persist_app=1" title="Investigative Journalism, active Youtube site">Spiro</a>
Investigative Journalism, active Youtube site</li>
<li><a href="http://www.starshipearththebigpicture.com/">Starship Earth: The BIg Picture</a></li>
<li><a href="http://sitsshow.blogspot.com/" title="News and blogs from Justin Deschamps/Julian Robles">Stillness in the Storm</a>
News and blogs from Justin Deschamps/Julian Robles</li>
<li><a href="https://www.youtube.com/user/StormCloudsGathering" title="Investigative Journalism, active Youtube site">StormCloudsGathering</a>
Investigative Journalism, active Youtube site</li>
<li><a href="http://blackagendareport.com/" title="The Black Agenda Report&#8217;s news and editorial site, Independent Left">The Black Agenda Report</a>
The Black Agenda Report&#8217;s news and editorial site, Independent Left</li>
<li><a href="http://www.revealnews.org/">The Center for Investigative Reporting</a></li>
<li><a href="http://www.thecommonsenseshow.com/" title="The Commonsense Show, Dave Hodges, Independent">The Commonsense Show/Dave Hodges</a>
The Commonsense Show, Dave Hodges, Independent</li>
<li><a href="http://www.thedailybell.com/" title="The Daily Bell&#8217;s news site">The Daily Bell</a>
The Daily Bell&#8217;s news site</li>
<li><a href="http://www.theguardian.com/world" title="The Guardian&#8217;s news site">The Guardian</a>
The Guardian&#8217;s news site</li>
<li><a href="http://theshiftnetwork.com/" title="The Shift site and news network">The Shift Network</a>
The Shift site and news network</li>
<li><a href="http://www.thetruthdenied.com/" title="Radio show and news website run by activist and musician Roxy Lopez">The Truth Denied</a>
Radio show and news website run by activist and musician Roxy Lopez</li>
<li><a href="http://www.thrivemovement.com/home" title="Foster and Kimberly Gamble&#8217;s film Thrive&#8217;s Community News Blog">Thrive Movement</a>
Foster and Kimberly Gamble&#8217;s film Thrive&#8217;s Community News Blog</li>
<li><a href="http://removingtheshackles.blogspot.com/" title="News analyses, radio shows, with Dani Arnold Kenny and Lisa Harrison&#8211;critical thinking from a perspective of sovereignty">Transpicuous News/Removing the Shackles</a>
News analyses, radio shows, with Dani Arnold Kenny and Lisa Harrison&#8211;critical thinking from a perspective of sovereignty</li>
<li><a href="http://www.truthdig.com/staff/chris_hedges" title="Truthdig&#8217;s News Site">Truthdig</a>
Truthdig&#8217;s News Site</li>
<li><a href="http://www.truth-out.org/#" title="Truthout&#8217;s News Site">Truthout</a>
Truthout&#8217;s News Site</li>
<li><a href="https://nsarchive.wordpress.com/" title="The National Security Archive blog">Unredacted, The National Security Archive, GWU</a>
The National Security Archive blog</li>
<li><a href="http://www.veteranstoday.com" title="Veterans Today&#8217;s site and news network">Veterans Today</a>
Veterans Today&#8217;s site and news network</li>

	</ul>
</li>
<li id="linkcat-355833385" class="widget-container widget_links"><h3 class="widget-title">Sites Creating New Paradigms of Governance</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freekeene.com/about/" rel="noopener" title="Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire" target="_blank">Free Keene</a>
Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire</li>
<li><a href="https://freestateproject.org/" rel="noopener" title="Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living" target="_blank">Free State Project</a>
Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living</li>
<li><a href="http://www.new-earth-project.org/" rel="noopener" title="New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all" target="_blank">New Earth Project</a>
New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all</li>
<li><a href="http://www.phibetaiota.net/" rel="noopener" title="Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding " target="_blank">Public Intelligence Blog</a>
Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding </li>

	</ul>
</li>
<li id="linkcat-350072315" class="widget-container widget_links"><h3 class="widget-title">Sites Fighting for Rights/Peace/Justice</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://ccrjustice.org/">Center for Constitutional Rights</a></li>
<li><a href="http://www.codepink.org" rel="noopener" title="Women for Peace" target="_blank">CodePink</a></li>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="https://www.eff.org/">Electronic Frontier Foundation</a></li>
<li><a href="https://freedom.press/">Freedom of the Press Foundation</a></li>
<li><a href="http://www.geoengineeringwatch.org/" rel="noopener" title="GeoEngineering Watch website/Exposing the truth about &#8220;chem trails,&#8221; aerosols, and weather modification" target="_blank">GeoEngineering Watch</a></li>
<li><a href="http://hudok.info/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Hudok.info</a></li>
<li><a href="https://www.itnj.org/">International Tribunal for Natural Justice</a></li>
<li><a href="http://investigativereportingworkshop.org/">Investigative Reporting Workshop</a></li>
<li><a href="http://ncac.org/home/">National Coalition Against Censorship</a></li>
<li><a href="http://scannedretina.com/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Scanned Retina</a></li>
<li><a href="http://cpj.org">The Committee to Protect Journalists</a></li>
<li><a href="http://thegroundtruthproject.org/">The Ground Truth Project</a></li>
<li><a href="http://www.peaceteam.net/citizens_united2.php">The Peace Team/Citizens United, the movie</a></li>
<li><a href="https://sunlightfoundation.com/">The Sunlight Foundation</a></li>
<li><a href="http://www.worldcantwait.net/" rel="noopener" title="World Can&#8217;t Wait&#8217;s site/Stop the Crimes of Your Government" target="_blank">The World Can&#039;t Wait</a></li>

	</ul>
</li>
<li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">News Sites &amp; Blogs for News &amp; Commentary</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jhaines6a.wordpress.com/" title="News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines">Co-Creating Our Future on Planet Earth</a></li>
<li><a href="http://divinecosmos.com/" title="David Wilcock&#8217;s website and blog">David Wilcock</a></li>
<li><a href="http://www.dcclothesline.com/" title="DC Clothesline, Blog and News Site, Independent">DC Clothesline</a></li>
<li><a href="http://www.globalpost.com/">Global Post</a></li>
<li><a href="https://www.intellihub.com/" title="Intellihub&#8217;s News Site &amp; Blog">Intellihub News</a></li>
<li><a href="https://kauilapele.wordpress.com/" title="Today&#8217;s Energies from Hawaii">Kauilapele&#039;s Blog</a></li>
<li><a href="http://mainerepublicemailalert.com/" title="Maine Republic Email Alert, David Robinson">Maine Republic Email Alert</a></li>
<li><a href="http://muckrock.com" title="Muckrock&#8217;s News and Self-Serve FOIA Request Site">Muckrock</a></li>
<li><a href="http://www.nationofchange.org/2015/" title="Nation of Change&#8217;s news site, Independent, Truth-Focused">Nation of Change</a></li>
<li><a href="http://newsinsideout.com/" title="News Inside Out&#8217;s news and video site, Alfred Webre">News Inside Out</a></li>

	</ul>
</li>
<li id="linkcat-375618090" class="widget-container widget_links"><h3 class="widget-title">Sites Building Global Initiatives</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bloominghumans.com/" rel="noopener" title="Empowering, online community to support changemakers: &#8220;A Come-Unity of Global Dreamers and Visioneers. And we&#8217;re gathering as One Heart to amplify our collective energy and support each other along the Way.&#8221;" target="_blank">Blooming Humans</a></li>

	</ul>
</li>
<li id="linkcat-355833385" class="widget-container widget_links"><h3 class="widget-title">Sites Creating New Paradigms of Governance</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freekeene.com/about/" rel="noopener" title="Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire" target="_blank">Free Keene</a></li>
<li><a href="https://freestateproject.org/" rel="noopener" title="Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living" target="_blank">Free State Project</a></li>
<li><a href="http://www.new-earth-project.org/" rel="noopener" title="New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all" target="_blank">New Earth Project</a></li>
<li><a href="http://www.phibetaiota.net/" rel="noopener" title="Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding " target="_blank">Public Intelligence Blog</a></li>

	</ul>
</li>
<li id="linkcat-350072315" class="widget-container widget_links"><h3 class="widget-title">Sites Fighting for Rights/Peace/Justice</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://ccrjustice.org/">Center for Constitutional Rights</a></li>
<li><a href="http://www.codepink.org" rel="noopener" title="Women for Peace" target="_blank">CodePink</a></li>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="https://www.eff.org/">Electronic Frontier Foundation</a></li>
<li><a href="https://freedom.press/">Freedom of the Press Foundation</a></li>
<li><a href="http://www.geoengineeringwatch.org/" rel="noopener" title="GeoEngineering Watch website/Exposing the truth about &#8220;chem trails,&#8221; aerosols, and weather modification" target="_blank">GeoEngineering Watch</a></li>
<li><a href="http://hudok.info/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Hudok.info</a></li>
<li><a href="https://www.itnj.org/">International Tribunal for Natural Justice</a></li>
<li><a href="http://investigativereportingworkshop.org/">Investigative Reporting Workshop</a></li>
<li><a href="http://ncac.org/home/">National Coalition Against Censorship</a></li>

	</ul>
</li>
<li id="linkcat-358444167" class="widget-container widget_links"><h3 class="widget-title">Sites Supporting Activists</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="http://ruckus.org/index.php" rel="noopener" title="The Ruckus Society&#8217;s website/Supporting peaceful activists and activism" target="_blank">The Ruckus Society</a></li>
<li><a href="http://www.trainingforchange.org/" rel="noopener" title="Training for Change&#8217;s website/Runs training workshops for peaceful activists and change agents" target="_blank">Training for Change</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .widget-area -->
		
		</div><!-- #main-sidebars -->	</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202250"></script>
	<div style="display:none">
			<div class="grofile-hash-map-e1d8d093128ecdff29d30282145d4fef">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/everydayconcerned.net\/2022\/12\/15\/ramola-d-internationally-protected-person\/":64940};
	</script>
						<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.25.3' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/everydayconcerned.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7d8edfea589da21469c7710a5ce67c1","fragment_name":"wc_fragments_d7d8edfea589da21469c7710a5ce67c1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/wptelegram-widget/assets/static/js/wptelegram-widget--public.3735d259.js?ver=3107a6e3de09db294cfbde72c3b724f7' id='wptelegram-widget--public-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202250' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.7-a.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.7-a.3' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202250#ver=202250' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=71966163&postid=64940&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=afcb6a6237&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=931a545ae99dd505a5bacce522a24618e3ff46b4#parent=https%3A%2F%2Feverydayconcerned.net%2F2022%2F12%2F15%2Framola-d-internationally-protected-person%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=71966163&postid=64940&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=afcb6a6237&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=931a545ae99dd505a5bacce522a24618e3ff46b4#parent=https%3A%2F%2Feverydayconcerned.net%2F2022%2F12%2F15%2Framola-d-internationally-protected-person%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'71966163',post:'64940',tz:'-5',srv:'everydayconcerned.net',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '71966163', '64940' ]);
	</script></body>
</html>
<!--
	generated in 0.536 seconds
	297228 bytes batcached for 300 seconds
-->
