<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Dr. Vernon Coleman: How Many People Are The Vaccines Killing? | The EveryDay Concerned Citizen</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://everydayconcerned.net/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:b:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Cinzel",serif;font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}@media print{.wf-active #site-title{font-style:normal;font-weight:700}}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Merriweather",serif}.wf-active #site-description{font-family:"Merriweather",serif}.wf-active #access ul{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active .wp-caption{font-family:"Merriweather",serif}.wf-active #wp-calendar caption{font-family:"Merriweather",serif}.wf-active #comments li.pingback p{font-family:"Merriweather",serif}.wf-active #comments .comment-meta, .wf-active #comments .comment-meta a{font-family:"Merriweather",serif}@media print{.wf-active body, .wf-active input, .wf-active textarea{font-family:"Merriweather",serif}}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active .page-title{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:700}.wf-active .entry-content h1, .wf-active .entry-content h2{font-style:normal;font-weight:700}.wf-active .entry-content h4{font-style:normal;font-weight:700}.wf-active .entry-content h5, .wf-active .entry-content h6{font-weight:700;font-style:normal}.wf-active .entry-content h5{font-style:normal;font-weight:700}.wf-active .entry-content h6{font-style:normal;font-weight:700}.wf-active .entry-content thead th, .wf-active .entry-content tr th{font-weight:700;font-style:normal;font-weight:700;font-family:"Cinzel",serif}.wf-active .widget-title{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active #wp-calendar th{font-style:normal;font-weight:700}.wf-active #comments h3{font-family:"Cinzel",serif;font-weight:700;font-style:normal}@media print{.wf-active .entry-title{font-style:normal;font-weight:700}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//everydayconcerned.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Feed" href="https://everydayconcerned.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Comments Feed" href="https://everydayconcerned.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Dr. Vernon Coleman: How Many People Are The Vaccines&nbsp;Killing? Comments Feed" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydlFlywyAMhi9UzDhtujx0ehbAClECFsMSx7cv2NnTOm5fPAj+TwuS4Z1jitoIbeQ2MWeSxjbwzimyLFg00N9YlQrhiV9g0pA+g+Qb0QSuDUlh5mkVeWGwBbZb3AEXOXkwIkLDHIV4Y01hBrcQ+AaiE2rLButOftTqlE0JXucTD3z3Ub1XL1wmNE1JfeClF77nIfYGZvgZqIvwoqcUmfbY/NeFFxFbHR7gig7YolpWz7zBEE977Gf04s5K9XnfOhGLwkKDAgzYLJvCOmw05N5kyWHNIuynkWG0pHQeQmD5azFZFtc51mRXM1WyGfs5BLzaGVHkLUXMdDgt7nyOobhL8jSHv1ztT0ps1ahmQyFzLieSO4zwwzaEJIPy6CKWElZkDHVT+jXtwDOZpDQww/0xI0j5lLYIeTw7HsG68mv9wcFKKJDZw3D3kvaPSQ3E8iyKUtmVwVZGoJ9+Bsojkpd6aPvZLNCX/axf68WyfquX9eYbQzTWsw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjs0KwjAQhF/IdRGtrQfxWdIkTVY22dBNyetbQQ/+IJ5mBuYbBlsBK7n6XDEtUHgJlBWLaIWJDc2o0cyUw1O3VnWD3ykVS4aBJchr+IBq9MkrxgMGltHwr9VGLviquFYeHsJMDkx2wKT1H3ZcbygQTMIs7S3eBy7pvOtOfX/shv1wvQEblGbv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"71966163","siteName":"The EveryDay Concerned Citizen","siteURL":"https:\/\/everydayconcerned.net","icon":"<img alt='' src='https:\/\/everydayconcerned.files.wordpress.com\/2021\/01\/rdrbirds.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Feverydayconcerned.net%2F2021%2F02%2F04%2Fdr-vernon-coleman-how-many-people-are-the-vaccines-killing%2F&signup_flow=account&domain=everydayconcerned.net","themeURL":"","xhrURL":"https:\/\/everydayconcerned.net\/wp-admin\/admin-ajax.php","nonce":"44b10f67a4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"92b72f1072\" \/>","referer":"https:\/\/everydayconcerned.net\/2021\/02\/04\/dr-vernon-coleman-how-many-people-are-the-vaccines-killing\/","canFollow":"1","feedID":"25267803","statusMessage":"","customizeLink":"https:\/\/everydayconcerned.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feverydayconcerned.wordpress.com%2F2021%2F02%2F04%2Fdr-vernon-coleman-how-many-people-are-the-vaccines-killing%2F","postID":"45521","shortlink":"https:\/\/wp.me\/p4RXGz-bQd","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/everydayconcerned.net\/45521","statsLink":"https:\/\/wordpress.com\/stats\/post\/45521\/everydayconcerned.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,838 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Feverydayconcerned.net%2F2021%2F02%2F04%2Fdr-vernon-coleman-how-many-people-are-the-vaccines-killing%2F&signup_flow=account&domain=everydayconcerned.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUF1PwzAM/EOkVsu0jwfEb1kaN7g4cYiTlv17ssGkCY098GTf+U66M6zJUBy5OlSYFRxpgQWjkwztlIRPEzF3gWI369OZGyUWjAUSV09RwdcGLWbfLhlhOXT7bgO2Ejugfh+BosPP/7jfRN71vr1FDWKJ0VTFfPSNaz0muepuO80fFfPpZ9w2+VNkAvl8LHivdqjmmj0jN5FrX9LyCz1wabU6ZkqFpKFJmGV9IF/JeSyXjN+rsTUksxCeXa/hpd/2w/NuOGyH+Qu1gqrw'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1612197847h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1612197847h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/v9.8.4/vendor/object-fit-polyfill.min.f68d8b8b.js?m=1611569426h&#038;ver=2.3.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everydayconcerned.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" />
<link rel='shortlink' href='https://wp.me/p4RXGz-bQd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feverydayconcerned.net%2F2021%2F02%2F04%2Fdr-vernon-coleman-how-many-people-are-the-vaccines-killing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feverydayconcerned.net%2F2021%2F02%2F04%2Fdr-vernon-coleman-how-many-people-are-the-vaccines-killing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Vernon Coleman: How Many People Are The Vaccines Killing?" />
<meta property="og:url" content="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" />
<meta property="og:description" content="Re-post of original article by Dr. Vernon Coleman , January 2021 | Report | Feb 4, 2021 Dr. Vernon Coleman has posted an article listing the reports of vaccine deaths and injuries&#8211;which Faceb…" />
<meta property="article:published_time" content="2021-02-04T05:08:53+00:00" />
<meta property="article:modified_time" content="2021-02-05T20:50:54+00:00" />
<meta property="og:site_name" content="The EveryDay Concerned Citizen" />
<meta property="og:image" content="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="278" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EccEveryday" />
<meta name="twitter:site" content="@EccEveryday" />
<meta name="twitter:text:title" content="Dr. Vernon Coleman: How Many People Are The Vaccines&nbsp;Killing?" />
<meta name="twitter:image" content="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://everydayconcerned.net/?openidserver=1' />
<link rel='openid.delegate' href='https://everydayconcerned.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://everydayconcerned.net/osd.xml" title="The EveryDay Concerned Citizen" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7faff" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The EveryDay Concerned Citizen" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A site to get info, take action, make change happen" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://everydayconcerned.net/feed/;icon-uri=https://everydayconcerned.files.wordpress.com/2021/01/rdrbirds.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Re-post of original article by Dr. Vernon Coleman , January 2021 | Report | Feb 4, 2021 Dr. Vernon Coleman has posted an article listing the reports of vaccine deaths and injuries--which Facebook, Youtube, Twitter and mainstream media in sinister, Pharma-supporting wise are suppressing publication of by removing posts, videos, tweets and deplatforming journalists and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7faff; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'coraline', amp: false, siteid: 71966163, consent: __ATA_CC()   };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/amp/"><style type="text/css" id="custom-colors-css">#infinite-handle span { color: #282828;}
body { background-color: #f7faff;}
body { color: #003EC6;}
.sticky { background-color: #DBE8FF;}
.sticky { border-color: #8EB7FF;}
#branding img { border-color: #FFFFFF;}
#access, #footer, #colophon { border-color: #FFFFFF;}
#access li:hover > a,#access ul ul :hover > a { color: #f7faff;}
#access .current-menu-item a,#access .current-menu-ancestor a,#access .current_page_item a,#access .current_page_ancestor a { color: #f7faff;}
#access a { color: #004BEF;}
#access ul ul a { background-color: #004BEF;}
#access ul ul a { color: #f7faff;}
#access ul ul a:hover { color: #FFFFFF;}
#access li:hover > a,#access ul ul :hover > a { background-color: #004BEF;}
#access .current-menu-item a,#access .current-menu-ancestor a,#access .current_page_item a,#access .current_page_ancestor a { background-color: #004BEF;}
.entry-info .comments-link a:hover { color: #f7faff;}
.widget-title { border-bottom-color: #FFFFFF;}
.widget-title { border-top-color: #FFFFFF;}
.infinite-scroll .infinite-loader { color: #002984;}
#infinite-handle span { background-color: #2877FF;}
#infinite-handle span { border-color: #0059F4;}
#colophon { color: #0F5BFF;}
#colophon a { color: #0033A3;}
html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,caption,table,tbody,tfoot,thead,tr,th,td { border-color: #0e3899;}
a img { border-color: #0e3899;}
h1,h2,h3 { color: #0E3899;}
hr { border-color: #0e3899;}
h1 a,h2 a,h3 a { color: #0e3899;}
#site-title a { color: #0e3899;}
#site-description { color: #0e3899;}
.entry-title a { color: #0E3899;}
.entry-title a:hover { color: #05163C;}
.widget-title a { color: #0E3899;}
a, a:visited { color: #062488;}
a:active, a:hover { color: #010A27;}
.navigation a:visited { color: #062488;}
#wp-calendar a:visited { color: #062488;}
.entry-meta, .entry-meta a, .entry-content h4, #content .gallery .gallery-caption, .entry-info, .entry-info a { color: #062488;}
.entry-info .comments-link a { color: #062488;}
#masthead #site-title a, #masthead #site-description { color: #03197C;}
.entry-meta a:hover { color: #03197c;}
.entry-info a:hover { color: #03197c;}
.navigation a:visited:hover,.navigation a:active,.navigation a:hover { color: #03197c;}
#wp-calendar a:visited:hover { color: #03197c;}
#comments .comment-meta a:hover { color: #03197c;}
#colophon a:hover { color: #03197c;}
</style>
<link rel="icon" href="https://everydayconcerned.files.wordpress.com/2021/01/rdrbirds.png?w=32" sizes="32x32" />
<link rel="icon" href="https://everydayconcerned.files.wordpress.com/2021/01/rdrbirds.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://everydayconcerned.files.wordpress.com/2021/01/rdrbirds.png?w=180" />
<meta name="msapplication-TileImage" content="https://everydayconcerned.files.wordpress.com/2021/01/rdrbirds.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4RXGz&#038;cscache=6&#038;csrev=18" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<!-- Your Cloudflare Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-45521 single-format-standard custom-background customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light custom-colors">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://everydayconcerned.net/" title="The EveryDay Concerned Citizen" rel="home">The EveryDay Concerned Citizen</a>
				</span>
			</div>
			<div id="site-description">A site to get info, take action, make change happen</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-newmenu1121" class="menu"><li id="menu-item-3177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3177"><a href="https://everydayconcerned.net/">Home</a></li>
<li id="menu-item-3178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3178"><a href="https://everydayconcerned.net/about/">About</a></li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3180"><a href="https://everydayconcerned.net/consciousness/">Consciousness</a>
<ul class="sub-menu">
	<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="https://everydayconcerned.net/consciousness/laura-eisenhower-we-dont-have-to-engage-in-their-battles-and-dramas/">Laura Eisenhower: We Don’t Have to Engage in their Battles and Dramas</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5650"><a href="https://everydayconcerned.net/consciousness/chief-golden-light-eagle-never-give-your-power-away-stay-in-your-heart/">Chief Golden Light Eagle: Never Give Your Power Away, Stay in Your Heart</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="https://everydayconcerned.net/consciousness/your-mind-and-your-will-power-create-your-life-force/">Your Mind and Your Will-Power Create Your Life-Force</a></li>
	<li id="menu-item-3181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3181"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/">In Our Quantum Universe, Your Individual Consciousness Counts — &amp; Makes a Huge Difference</a>
	<ul class="sub-menu">
		<li id="menu-item-3182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3182"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/three-things-each-of-us-can-do-everyday-to-effect-a-positive-future/">Three Things Each of Us Can Do Everyday to Effect a Positive Future</a></li>
		<li id="menu-item-3183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3183"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-differencewe-could-consciously-visualize-into-reality-no-martial-law-no-new-world-order-no-war-an-end-to-mass-co/">Your Centered Heart EMFs Can Influence the Zero Point Field for the Better</a></li>
		<li id="menu-item-3184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3184"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/your-cool-calm-centered-intention-can-help-shape-our-collective-reality-2/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality – Part 1</a></li>
		<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3185"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/your-cool-calm-centered-intention-can-help-shape-our-collective-reality-part-2/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality — Part 2</a></li>
		<li id="menu-item-3187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3187"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/your-thoughts-can-change-the-world/">Your Thoughts Can Change the World</a></li>
	</ul>
</li>
	<li id="menu-item-3186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/your-cool-calm-centered-intention-can-help-shape-our-collective-reality/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality</a></li>
</ul>
</li>
<li id="menu-item-3188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3188"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/earthenvironment/">Earth/Environment</a>
<ul class="sub-menu">
	<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://everydayconcerned.net/living-beings/">Living Beings</a></li>
</ul>
</li>
<li id="menu-item-3189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3189"><a href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/">Ethics in 2021 Sci/Tech</a>
<ul class="sub-menu">
	<li id="menu-item-3209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3209"><a href="https://everydayconcerned.net/privacycensorship/">Privacy/Censorship</a>
	<ul class="sub-menu">
		<li id="menu-item-3210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3210"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/privacycensorship/wrongful-surveillance-and-secret-physical-searches-on-thousands-of-innocent-americans-permitted-by-rubber-stamped-fisa-court-warrants-and-approvals/">Wrongful Surveillance and Secret Physical Searches On Thousands of Innocent Americans Permitted by “Rubber-Stamped” FISA Court Warrants and Approvals</a></li>
	</ul>
</li>
	<li id="menu-item-22714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22714"><a href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/letter-to-sachrpregarding-sachrps-responsibility-to-protect-all-human-subjects-necessary-protections-of-the-common-rule/">Letter to SACHRP/Regarding SACHRP’s Responsibility to Protect All Human Subjects…Necessary Protections of the Common Rule</a></li>
	<li id="menu-item-12990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12990"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/letter-to-the-presidential-commission-for-the-study-of-bioethical-issueson-ongoing-non-consensual-human-experimentation/">Letter to the Presidential Commission for the Study of Bioethical Issues/On Ongoing Non-Consensual Human Experimentation</a></li>
	<li id="menu-item-3190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/are-all-americans-being-covertly-rfid-chipped-thirty-percent-of-americans-in-a-cross-usa-study-found-to-be-rfid-chipped/">Are All Americans Being Covertly RFID-Chipped? Thirty Percent of Americans in a Cross-USA Study Found to be RFID-Chipped</a></li>
</ul>
</li>
<li id="menu-item-3191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3191"><a href="https://everydayconcerned.net/foodhealth/">Food/Health</a>
<ul class="sub-menu">
	<li id="menu-item-3192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3192"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/foodhealth/gcmaf-nagalase-vaccines-autism-cancer-cures-holistic-doctors-being-killed-what-is-the-connection/">GcMAF, Nagalase, Vaccines, Autism &amp; Cancer Cures, &amp; Holistic Doctors Being Killed: What is the Connection?</a></li>
	<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3193"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/foodhealth/looking-closer-at-the-sudden-deaths-of-several-holistic-doctors-the-gcmafnagalase-cancerautism-vaccine-connections/">Looking Closer At The Sudden Deaths of Several Holistic Doctors &amp; the GcMAF/Nagalase &amp; Cancer/Autism &amp; Vaccine Connections</a></li>
</ul>
</li>
<li id="menu-item-3194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3194"><a href="https://everydayconcerned.net/human-rights/">Human Rights</a>
<ul class="sub-menu">
	<li id="menu-item-3195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3195"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/">Clandestine “Classified” Human Subject Experimentation using EMF Radiation/Sonic/Ultrasonic Neuroweaponry</a>
	<ul class="sub-menu">
		<li id="menu-item-3200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3200"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/in-the-name-of-national-security-secret-classified-human-subject-experimentation-and-research-in-2015-where-is-the-public-outrage/">In the Name of National Security? Secret, Classified Human Subject Experimentation and Research in 2015: Where is the Public Outrage?</a>
		<ul class="sub-menu">
			<li id="menu-item-3213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3213"><a href="https://everydayconcerned.net/restoring-democracy/re-think-911/">Re-Think 9/11</a></li>
			<li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4527"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/">FOIA Request Reports</a>
			<ul class="sub-menu">
				<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/foia-request-report-massachusetts-state-police-suggests-public-safety-is-upheld-by-withholding-inventory-of-non-lethal-weapons-currently-in-use/">FOIA Request Report: Massachusetts State Police Suggests Public Safety is Upheld By Withholding Inventory of Non-Lethal Weapons Currently in Use</a></li>
				<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="https://everydayconcerned.net/human-rights/foia-request-report-cia-unable-to-confirm-informed-consent-in-any-open-human-subject-programs-and-research-using-directed-energy-neuroweapons/">FOIA Request Report: CIA Unable to Confirm Informed Consent in Any Open Human Subject Programs and Research Using Directed-Energy Neuroweapons in the USA</a></li>
			</ul>
</li>
			<li id="menu-item-3196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3196"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/">2015: “Targeted Individuals” are Non-Consensual Subjects in Criminal, Clandestine, Classified “Top Secret” MKULTRA-Extended Mind &amp; Behavior Control/Torture Experimentation by Joint Military/Intel/Justice/Academic Institutions, as well as Targets of COINTELPRO  and Electronic Warfare</a>
			<ul class="sub-menu">
				<li id="menu-item-3197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3197"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/covert-assaults-on-pine-street-quincy-massachusetts-with-electromagneticsonic-neuroweaponry-how-its-done/">C/overt Assaults on Pine Street, Quincy, Massachusetts with Electromagnetic/Sonic Neuroweaponry: How It’s Done</a></li>
				<li id="menu-item-3198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3198"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/fourth-of-july-2015-covert-civil-war-asymmetric-stealth-warfare-rages-all-over-the-usa-today/">Fourth of July, 2015: Covert Civil War–&amp; “Asymmetric” Stealth Warfare–Rages All Over the USA Today</a></li>
				<li id="menu-item-3199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3199"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-asymmetric-stealth-warfare-fully-operative-all-across-the-usa-today/">2015: Asymmetric Stealth Warfare Fully Operative All Across the USA Today</a></li>
			</ul>
</li>
			<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/paranoid-schizophrenia-tool-of-the-red-terror-makes-a-comeback-in-authoritarian-usa-other-western-democracies/">Paranoid Schizophrenia, Tool of the Red Terror, Makes a Comeback in Authoritarian USA &amp; Other Western “Democracies”</a></li>
			<li id="menu-item-3204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3204"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/foia-request-report-cia-unable-to-confirm-informed-consent-in-any-open-human-subject-programs-and-research-using-directed-energy-neuroweapons/">FOIA Request Report: CIA Unable to Confirm Informed Consent in Any Open Human Subject Programs and Research Using Directed-Energy Neuroweapons in the USA</a></li>
			<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="https://everydayconcerned.net/human-rights/in-2015-covert-non-consensual-rfidmems-microchip-implants-are-a-reality-everyone-should-know-about/">In 2015, Covert Non-Consensual RFID/MEMS (Microchip) Implants Are a Reality Everyone Should Know About</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3203"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/covert-criminal-targeting-of-activists/">Covert Criminal Targeting of Activists</a>
	<ul class="sub-menu">
		<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/open-letter/">The “Neutralizing” of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></li>
	</ul>
</li>
	<li id="menu-item-3206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3206"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/">Clandestine “Classified” Weapons Testing in the US, &amp; Worldwide</a>
	<ul class="sub-menu">
		<li id="menu-item-6493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6493"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/studying-global-covert-assaults-with-classified-electronic-warfare-radiation-and-neurotechnologies/">Studying Global Covert Assaults with Classified Electronic Warfare Radiation and Neuro-Technologies</a>
		<ul class="sub-menu">
			<li id="menu-item-6492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6492"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/magnus-global-transhumanism/">Magnus Olsson/EUCHACH.org: The Global Transhumanist Agenda Behind the Covert Assault of Citizens Worldwide</a></li>
			<li id="menu-item-6666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6666"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/marshall-thomas-monarch/">Marshall Thomas: Monarch, The New Phoenix Program–Army Intelligence, INSCOM, MKULTRA, COINTELPRO</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3208"><a href="https://everydayconcerned.net/peace-not-war/">Peace/Not War</a></li>
<li id="menu-item-22696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22696"><a href="https://everydayconcerned.net/ramola-dreports/">Ramola D Reports</a>
<ul class="sub-menu">
	<li id="menu-item-45139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45139"><a href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/">Ramola D Reports | Broadcast Center</a></li>
	<li id="menu-item-22747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22747"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/">Today’s Science and Technology</a></li>
	<li id="menu-item-22746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22746"><a href="https://everydayconcerned.net/ramola-dreports/todays-surveillance/">Today’s Surveillance</a></li>
	<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22748"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/">Today’s Ethics</a>
	<ul class="sub-menu">
		<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22744"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/non-consensual-human-experimentation/">Non-Consensual Human Experimentation</a></li>
		<li id="menu-item-22745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22745"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/global-depopulation-genocideunited-nations-policy/">Global Depopulation Genocide/United Nations Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38406"><a href="https://everydayconcerned.net/new-columnists/">New Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-38408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38408"><a href="https://everydayconcerned.net/new-columnists/the-edward-ellis-files/">The Edward Ellis Files</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36525"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/">Dr. Millicent Black</a>
	<ul class="sub-menu">
		<li id="menu-item-37488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37488"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-regarding-use-of-psychotronic-weapons/">Dr Millicent Black: Letter Regarding Use of Psychotronic Weapons</a></li>
		<li id="menu-item-37472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37472"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-affidavit-2010/">Dr Millicent Black: Affidavit 2010</a></li>
		<li id="menu-item-39607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39607"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-writing-effective-affidavits/">Dr Millicent Black: Writing Effective Affidavits</a></li>
		<li id="menu-item-37467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37467"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-court-house-filings-including-unclassified-documents-1st-march-2012/">Dr Millicent Black: Court House Filings Including Unclassified Documents 1st March 2012</a></li>
		<li id="menu-item-37477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37477"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-court-house-filing-2018-letters-to-public-officials/">Dr Millicent Black: Court House Filing 2018 – Letters to Public Officials</a></li>
		<li id="menu-item-37493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37493"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-to-pd-government-and-da-2018/">Dr Millicent Black: Letter to PD, Government, and DA, 2018</a></li>
		<li id="menu-item-37648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-fitbit-report-on-sleep-stages-under-sere-torture/">Dr Millicent Black: Fitbit Report on Sleep Stages under SERE Torture</a></li>
		<li id="menu-item-37503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37503"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-heart-rate-reports/">Dr Millicent Black: Heart Rate Reports under SERE Torture</a></li>
		<li id="menu-item-37482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37482"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-certified-mailing-and-proof-of-delivery/">Dr Millicent Black: Certified Mailing and Proof of Delivery</a></li>
		<li id="menu-item-37632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37632"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-photos-of-torture/">Dr Millicent Black: Photos of SERE Torture &amp; Physical Abuse</a></li>
		<li id="menu-item-37627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-temporary-order-of-protection-paperwork/">Dr Millicent Black: Temporary Order of Protection Paperwork</a></li>
		<li id="menu-item-39624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39624"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-salim-et-al-vs-mitchell-jessen-torture-complaint/">Dr Millicent Black: Salim et al., vs Mitchell &amp; Jessen Torture Complaint</a></li>
		<li id="menu-item-37641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-from-rumsfeld-to-president-bush-lynndie-england-torture-murder-of-a-detainee-2005/">Dr Millicent Black: Letter from Rumsfeld to President Bush – “Lynndie England – Torture Murder of a Detainee 2005”</a></li>
	</ul>
</li>
	<li id="menu-item-36524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36524"><a href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/">Cassandra, Citizen Journalist – Contents Page</a>
	<ul class="sub-menu">
		<li id="menu-item-43130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/cia-extraordinary-rendition-victim-khaled-el-masris-statement/">CIA Extraordinary Rendition Victim: Khaled El-Masri’s Statement</a></li>
		<li id="menu-item-41645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41645"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/free-pdf-books-articles-reports-to-download-for-further-research/">Free PDF books/articles/reports to download for further research</a></li>
		<li id="menu-item-38182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38182"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/on-international-day-in-support-of-victims-of-torture-26-june-2019-the-continued-deadly-silence-of-journalists-on-electronic-warfare-used-for-torture-mind-control-and-bio-hacking-and-tracking-of-kn/">On International Day in Support of Victims of Torture 26 June 2019: The Continued DEADLY Silence of Journalists on Electronic Warfare used for Torture, Mind Control, and Bio-Hacking and Tracking of Knowingly Innocent Civilians in Western Democratic Countries and Worldwide</a></li>
		<li id="menu-item-37570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37570"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/torturedwhen-good-soldiers-do-bad-things-versus-murder-for-profit-club-coined-by-nsa-whistle-blower-karen-melton-stewart/">Tortured: “When Good Soldiers Do Bad Things” versus “Murder-For-Profit Club” Coined by NSA Whistle Blower Karen Melton-Stewart</a></li>
		<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37498"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/strictly-secret-a-shocking-story-of-intellectual-property-theft-a-high-court-landmark-victory-and-the-vexatious-pursuit-to-scrub-court-records-and-a-public-cover-up-to-defame-and-gas-light-charles/">Strictly Secret: A Shocking Story of Intellectual Property Theft, a High Court Landmark Victory, The Vexatious Pursuit To Scrub Court Records, and a Public Cover-Up to Defame and Gas Light Charles Seven</a></li>
	</ul>
</li>
	<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a href="https://everydayconcerned.net/news-notes/">News &amp; Notes/Ramola D</a></li>
</ul>
</li>
<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27197"><a href="https://everydayconcerned.net/disclosure/">Disclosure on Targeting</a>
<ul class="sub-menu">
	<li id="menu-item-27325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27325"><a href="https://everydayconcerned.net/disclosure/targeting-is-real/">Targeting is Real</a></li>
	<li id="menu-item-36635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36635"><a href="https://everydayconcerned.net/disclosure/welcome-to-the-gulag-created-by-crooked-intelligence-agencies-crooked-us-military-and-crooked-fusion-centers/">Welcome to the Gulag Created by Crooked Intelligence Agencies, Crooked US Military, and Crooked Fusion Centers</a></li>
	<li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="https://everydayconcerned.net/disclosure/notes-on-past-present-ti-activism-to-expose-fusion-center-excesses-evils-crimes/">Notes on Past &amp; Present TI Activism to Expose Fusion Center Excesses, Evils, &amp; Crimes</a></li>
	<li id="menu-item-36849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36849"><a href="https://everydayconcerned.net/disclosure/investigative-reporter-statement-by-ramola-d-for-frederic-laroche/">Investigative Reporter Statement by Ramola D for Frederic Laroche</a></li>
	<li id="menu-item-36523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36523"><a href="https://everydayconcerned.net/disclosure/new-columnists/">New Columnists</a></li>
	<li id="menu-item-35946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35946"><a href="https://everydayconcerned.net/disclosure/flyers-for-public-education/">Flyers for Public Education On Surveillance Fraud: Extrajudicial Targeting, Gangstalking, State (FBI/DHS/Fusion Center) Terrorism, Illicit (DOD/CIA) Human Experimentation</a></li>
	<li id="menu-item-39581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39581"><a href="https://everydayconcerned.net/disclosure/extrajudicial-targeting-technologies-weapons-use-tests-abuse-biometric-surveillance-non-lethal-weapons-neuroweapons/">Extrajudicial Targeting Technologies (Weapons Use/Tests/Abuse) — Biometric Surveillance, Non Lethal Weapons, Neuroweapons</a></li>
	<li id="menu-item-35999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35999"><a href="https://everydayconcerned.net/disclosure/affidavits-letters-of-validation-and-support-legislation-efforts-attesting-to-ongoing-non-consensual-experimentation-dew-use-on-civilians/">Affidavits, Letters of Validation and Support, &amp; Legislation Efforts Attesting to Ongoing Non-Consensual Experimentation &amp; DEW Use on Civilians</a></li>
	<li id="menu-item-29028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29028"><a href="https://everydayconcerned.net/disclosure/important-notices-for-tis-journalists-human-rights-advocates/">Important Notices for TIs, Journalists, Human Rights Advocates</a></li>
</ul>
</li>
<li id="menu-item-42511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42511"><a href="https://everydayconcerned.net/ramola-d-statement-on-my-journalism-post-slander/">RAMOLA D: STATEMENT ON MY JOURNALISM | Post Slander</a>
<ul class="sub-menu">
	<li id="menu-item-44822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44822"><a href="https://everydayconcerned.net/about/standing-notice-regarding-dr-katherine-hortons-jtrig-slander-campaign-against-ramola-d/">Standing Notice Regarding Dr. Katherine Horton’s JTRIG Slander Campaign Against Ramola D</a></li>
	<li id="menu-item-44821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44821"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/public-notice-re-ex-nsa-karen-melton-stewart-dec-28-2020/">Public Notice Re. Ex-NSA Karen Melton Stewart, Dec 28, 2020</a></li>
</ul>
</li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="https://everydayconcerned.net/">
									<img src="https://everydayconcerned.files.wordpress.com/2020/12/cropped-fiverrramolad-2b.jpg" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://everydayconcerned.net/2021/02/03/first-acknowledgment-crown-of-the-mauri-nation-recognized-as-suveran-government-of-aotearoha-and-gondwanaland-lady-crown-tutikatuku-iii-as-suveran-crown-by-member-of-new-zealand-parliament/" rel="prev"><span class="meta-nav">&larr;</span> First Acknowledgment: Crown of the Mauri Nation Recognized as Suv&#8217;eran Government of Aotearoha and Gondwanaland, Lady-Crown: Tutikatuku III as Suv&#8217;eran Crown by Member of New Zealand&nbsp;Parliament</a></div>
			<div class="nav-next"><a href="https://everydayconcerned.net/2021/02/04/do-not-take-the-covid-19-vaccines-reports-videos-of-convulsions-seizures-palsy-death-are-increasing/" rel="next">Do Not Take the COVID-19 Vaccines: Reports &amp; Videos of Convulsions, Seizures, Palsy, Death Are&nbsp;Increasing <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-45521" class="post-45521 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-vaccinations category-vaccine-injuries category-vaccine-truth category-vaccines-2 tag-covid-vaccine tag-dangers-of-mrna-covid-vaccine tag-dangers-of-vaccines tag-dr-vernon-coleman tag-killing tag-people tag-ramola-d tag-unsafe-covid-vaccine tag-vaccines tag-war-crimes">

			
			<h1 class="entry-title">Dr. Vernon Coleman: How Many People Are The Vaccines&nbsp;Killing?</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" title="12:08 am" rel="bookmark"><span class="entry-date">February 4, 2021</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://everydayconcerned.net/author/ramolad/" title="View all posts by Ramola D" rel="author">Ramola D</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				
<p class="has-text-align-right"><strong>Re-post of <a href="https://www.vernoncoleman.com/main.htm">original article by Dr. Vernon Coleman </a>, January 2021</strong> | Report | Feb 4, 2021</p>



<p class="has-drop-cap"><em>Dr. Vernon Coleman has posted an article listing the reports of vaccine deaths and injuries&#8211;which Facebook, Youtube, Twitter and mainstream media in sinister, Pharma-supporting wise are suppressing publication of by removing posts, videos, tweets and deplatforming journalists and content creators for&#8211;and also made this powerful video appeal to point up the War Crimes of the doctors and nurses administering the <strong>experimental and hazardous mRNA COVID-19 vaccines</strong> while reports pour in worldwide of <strong>immediate deaths, paralysis, seizures, convulsions, strokes, rashes from the Moderna, Pfizer BionTech and other companies&#8217; vaccines. </strong>Please explore these articles below and share this post widely to spread the word on how dangerous these vaccines are and hasten their being stopped.</em> <em>These vaccine rollouts which are actually non-consented-to clinical trials of dangerous gene-altering drug systems Must be stopped.</em> <em>&#8211;Ramola D</em></p>



<div class="wp-block-image"><figure class="aligncenter size-medium is-resized"><a href="https://brandnewtube.com/watch/doctors-and-nurses-giving-the-covid-19-vaccine-will-be-tried-as-war-criminals_7tNEBnZogbdlEXu.html"><img loading="lazy" data-attachment-id="45524" data-permalink="https://everydayconcerned.net/vernoncoleman/" data-orig-file="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png" data-orig-size="963,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vernoncoleman" data-image-description="" data-medium-file="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=300" data-large-file="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=500" src="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=300" alt="" class="wp-image-45524" width="672" height="372" srcset="https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=300 300w, https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=670 670w, https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png?w=150 150w, https://everydayconcerned.files.wordpress.com/2021/02/vernoncoleman.png 963w" sizes="(max-width: 672px) 100vw, 672px" /></a><figcaption><a href="http://Doctors and Nurses Giving the Covid-19 Vaccine Will Be Tried as War Criminals">Doctors and Nurses Giving the Covid-19 Vaccine Will Be Tried as War Criminals</a> \ Dr. Vernon Coleman</figcaption></figure></div>



<p><a href="https://brandnewtube.com/v/fRdX4T">https://brandnewtube.com/v/fRdX4T</a></p>



<p style="font-size:32px;"><strong>How Many People Are The Vaccines Killing?</strong> </p>



<p class="has-medium-font-size"><strong>Vernon Coleman MB ChB DSc FRSA</strong></p>



<p>No one knows how many people the vaccines are killing – or how many they will kill.</p>



<div class="wp-block-group has-white-color has-text-color has-background" style="background-color:#3b395c;"><div class="wp-block-group__inner-container">
<p class="has-pale-cyan-blue-color has-text-color">But although I haven’t seen the mainstream media mention most of these deaths, people have already died or been injured after being given the vaccine:</p>



<p class="has-pale-cyan-blue-color has-text-color">1) Vaccine injury video deleted from Facebook<br><a href="https://brandnewtube.com/watch/vaccine-injury-video-deleted-from-facebook-13th-jan-2021-shawn-skelton-covid-from-oakland-city-in_Ey4m3dkyz78XhFc.html">Vaccine Injury</a></p>



<p class="has-pale-cyan-blue-color has-text-color">2) ‘They’re dropping like flies’ – Courageous nursing home CNA speaks out.<br><a href="https://brandnewtube.com/watch/dropping-dead-like-flies-cna-cant-do-this-no-more-genocide_icAeTPFLYpFolPt.html">Courageous nursing home whistleblower (video)</a></p>



<p class="has-pale-cyan-blue-color has-text-color has-background" style="background-color:#5b4c74;">3) At least 22 residents dead in three weeks in Pemberley House, Basingstoke care home &#8211; &#8216;It is understood the outbreak started as residents began to have their coronavirus vaccines&#8230;&#8217;<br><a href="https://www.basingstokegazette.co.uk/news/19045127.pemberley-house-care-home-deaths-not-related-vaccine/">At least 22 dead</a></p>



<p class="has-pale-cyan-blue-color has-text-color">4) X-ray technician dies two days after getting the second dose of the covid vaccine<br><a href="https://www.dailymail.co.uk/news/article-9194107/X-Ray-technician-60-dies-just-two-days-getting-second-dose-Pfizer-jab.html">Man dies after second dose</a></p>



<p class="has-pale-cyan-blue-color has-text-color">5) A 41-year-old Portuguese mother of two who worked in paediatrics died at a hospital in Porto just two days after being vaccinated against covid-19<br><a href="https://www.dailymail.co.uk/news/article-9111311/Portuguese-health-worker-41-dies-two-days-getting-Pfizer-covid-vaccine.html">Portuguese health worker 41 dies…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">6) Norway is investigating the deaths of two nursing home residents who died after being vaccinated against covid-19<br><a href="https://www.wionews.com/world/norway-investigating-death-of-two-people-who-received-pfizers-coronavirus-vaccine-354716">Norway investigating death of two people who…</a></p>



<p class="has-pale-cyan-blue-color has-text-color has-background" style="background-color:#584e6f;">7) Chinese health experts call to suspend the use of mRNA-based covid-19 vaccines following the deaths of 23 elderly people in Norway.<br><a href="https://www.globaltimes.cn/page/202101/1212915.shtml">Chinese health experts call to suspend Pfizer&#8217;s mRNA vaccine…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">8) In Florida, U.S., a doctor died after suffering a stroke after receiving a covid-19 vaccination.<br><a href="https://eu.usatoday.com/story/news/health/2021/01/06/death-florida-doctor-following-pfizer-covid-19-vaccine-under-investigation-gregory-michael/6574414002/">Death of Florida Doctor</a></p>



<p class="has-pale-cyan-blue-color has-text-color">9) A 32-year-old medical doctor suffered seizures and was paralysed after receiving the covid-19 vaccine.<br><a href="https://vaccineimpact.com/2021/32-year-old-mexican-doctor-suffers-seizures-and-is-paralyzed-after-receiving-the-pfizer-experimental-vaccine/">Doctor is paralyzed after…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">10) Fifty-five people have died in the U.S. after receiving covid-19 vaccines.<br><a href="https://www.theepochtimes.com/55-people-died-in-us-after-receiving-covid-19-vaccines-reporting-system_3659152.html">55 people have died in US after receiving covid-19 vaccines</a></p>



<p class="has-pale-cyan-blue-color has-text-color has-background" style="background-color:#654c8c;">11) A 46-year-old healthcare worker dies 24 hours after receiving the covid-19 vaccine but government says death is not related to the jab<br><a href="https://www.businesstoday.in/current/economy-politics/46-year-old-healthcare-worker-dies-day-after-receiving-covid-19-vaccine-govt-says-death-not-related-to-jab/story/428280.html">A 46-year-old healthcare worker…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">12) German specialists are looking into the deaths of 10 people who died after being vaccinated against covid-19<br><a href="https://www.business-standard.com/article/current-affairs/german-specialists-probing-10-deaths-of-people-vaccinated-against-covid-19-121011500088_1.html">German specialists probing 10 deaths of people vaccinated against covid-19</a></p>



<p class="has-pale-cyan-blue-color has-text-color">13) Norway warns frail patients over 80 of vaccine risks after deaths<br><a href="https://thehill.com/policy/international/europe/534395-norway-warns-patients-over-80-of-vaccine-risks-after-deaths">Norway warns….</a></p>



<p class="has-pale-cyan-blue-color has-text-color">14) Norway investigates 23 deaths in frail elderly patients after vaccination<br><a href="https://www.bmj.com/content/372/bmj.n149/rapid-responses">Norway investigates…</a></p>



<p class="has-pale-cyan-blue-color has-text-color has-background" style="background-color:#614a8c;">15) Doctors in California call for urgent halt of moderna vaccines after many fall sick<br><a href="https://www.thailandmedical.news/news/vaccine-news-doctors-in-california-call-for-urgent-halt-of-moderna-vaccines-after-many-fall-sick">Doctors in California…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">16) Two people in India die after receiving the covid jab<br><a href="https://www.infowars.com/posts/2-people-in-india-die-after-receiving-covid-jab-as-bharat-biotech-says-vaccine-too-risky-for-some/">Two people die…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">17) Coronavirus vaccine put on hold as volunteer suffers serious adverse reaction<br><a href="https://www.thesun.co.uk/news/12619796/coronavirus-vaccine-major-trial-on-hold/">Coronavirus vaccine put on hold…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">18) California pause some covid vaccinations after reactions<br><a href="https://www.webmd.com/vaccines/covid-19-vaccine/news/20210118/ca-pause-covid-vaccinations-after-allergic-reactions#:~:text=Jan.%2018%2C%202021%20%2D%2D%20California,according%20to%20The%20Associated%20Press.">California pause some…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">19) Thousands of covid vaccine injuries and 13 U.S. deaths reported<br><a href="https://childrenshealthdefense.org/defender/thousands-covid-vaccine-injuries-13-deaths-reported-december/">Thousands of covid…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">20) Nursing home had zero covid deaths then it vaccinates…<br><a href="https://www.zerohedge.com/covid-19/nursing-home-had-zero-covid-deaths-then-it-vaccinates-residents-and-deaths-begin">Nursing home had zero deaths…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">21) Baseball legend dies of ‘undisclosed cause’ 18 days after receiving covid vaccine<br><a href="https://childrenshealthdefense.org/defender/hank-aaron-dies-days-after-receiving-moderna-vaccine/">Baseball legend dies…</a></p>



<p class="has-pale-cyan-blue-color has-text-color has-background" style="background-color:#624279;">22) Woman injured by vaccine (Warning: disturbing video)<br><a href="https://vaccineimpact.com/2021/woman-warns-others-not-to-get-moderna-experimental-covid-vaccine-posts-video-of-herself-convulsing/">Woman injured…</a></p>



<p class="has-pale-cyan-blue-color has-text-color">23) Mother seriously injured by covid vaccine<br><a href="https://brandnewtube.com/watch/woman-s-severe-reaction-to-pfizer-covid-19-prompts-investigation_IUHlACmvxfU3GRN.html">Mother seriously injured</a></p>



<p class="has-pale-cyan-blue-color has-text-color">Those are just some of the possible deaths and injuries that have followed vaccination.</p>



<p class="has-pale-cyan-blue-color has-text-color">I have no doubt that the authorities will claim that these deaths were coincidental.</p>



<p class="has-pale-cyan-blue-color has-text-color">But let us remember if a patient dies within 28 days of being tested positive for coronavirus (and the test doesn’t mean that the patient even has the disease since most tests are false positives) then the death will be listed as a covid-19 death and the patient will be said to have died ‘with’ covid-19. So by the same token, it is perfectly reasonable to say that if a patient dies or falls ill within 28 days of being vaccinated then the death or illness was related to the covid-19 vaccine.</p>



<figure class="wp-block-pullquote"><blockquote><p>Will the mainstream media ever start recording these deaths or illnesses? Or are journalists going to continue to promote the official government line – and to deny, distort or suppress the truth?</p><cite>Dr. Vernon Coleman | How Many People Are The Vaccines Killing?</cite></blockquote></figure>
</div></div>



<p>How many people have to die before the media wakes up?</p>



<p class="has-large-font-size"><strong>Other Important Covid Vaccine Information</strong></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">1) AstraZeneca&#8217;s Covid-19 shot shouldn&#8217;t be given to people over 65, Germany&#8217;s vaccine committee reportedly says<br><a href="https://www.businessinsider.com/germany-people-over-65-years-shouldnt-get-astrazeneca-covid-19-shot-2021-1?r=US&amp;IR=T">AstraZeneca&#8217;s covid-19&#8230;</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">2) Covid-19 vaccine side effects world map<br><a href="https://hpv-vaccine-side-effects.com/covid-19-vaccine-side-effects-world-map/">vaccine side effects<br><br>3) </a><a href="https://prezi.com/i/byzl22mqwfaa/experiences-following-cvv/">Personal experiences relating to the new covid vaccines (Very important. Please read and share)</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">4) Pathogenic priming in older adults yet another concern with covid-19 vaccines<br><a href="https://newstarget.com/2020-12-21-pathogenic-priming-in-older-adults-covid19-vaccines.html">Pathogenic priming …</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">5) Top coronavirus official warns that second dose of covid vaccine tends to cause even worse side effects than first dose<br><a href="https://www.israelnationalnews.com/News/News.aspx/294830">Second dose of covid vaccine</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">6) CDC: Anaphylaxis rate with covid vax 10 times greater than for flu shots<br><a href="https://www.medpagetoday.com/infectiousdisease/covid19/90556">Anaphylaxis rate…</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">7) Warning: mixing coronavirus vaccines<br><a href="https://news.sky.com/story/covid-19-mixing-coronavirus-vaccines-is-not-recommended-health-agency-warns-12177320">Warning: mixing…</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">8) UK draws up plans to mix coronavirus vaccines<br><a href="https://www.ft.com/content/afa31d12-c393-402b-9677-1fb312cfa1cf">UK draws up plans…</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">9) Helsinki Committee to declare Pfizer performing unauthorized human experiment in Israel<br><a href="https://www.israelnationalnews.com/News/News.aspx/295134">Helsinki Committee…</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">10) 12,400 people in Israel tested positive for coronavirus after being injected with the Pfizer vaccine<br><a href="https://vaccineimpact.com/2021/12400-people-in-israel-tested-positive-for-coronavirus-after-being-injected-with-the-experimental-pfizer-covid-shot/">12,400 people in Israel…</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">11) Australian vaccine abandoned over false HIV positive results<br><a href="https://www.bbc.co.uk/news/world-australia-55269381">Australian vaccine abandoned…</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#585587;">12) More vaccine adverse event reports<br><a href="https://covid-unmasked.net/more-vaccine-adverse-event-reports-and-there-will-be-many-more-ed/">More vaccine…</a></p>



<p class="has-large-font-size"><strong>Covid-19 Vaccine – Possible Vaccine Side Effects</strong></p>



<p>The pro-vaxxers like to tell you that vaccines are perfectly safe and perfectly effective. Even when they wouldn’t be considered safe enough to use as oven cleaner, the fanatics enthuse about them. Young people and those who know little about medicine or science, talk about vaccines with reverence because they’ve been indoctrinated into believing the pro-vaccine lies.</p>



<p>And the pro-vaxxers are lying, of course.</p>



<figure class="wp-block-pullquote"><blockquote><p>Vaccines cause a lot of illness and quite a few deaths and they don’t always do what they’re supposed to do. Governments around the world have paid out many billions of dollars to patients who have been made ill by vaccines – or to the relatives of patients who were killed by a vaccine.</p><cite>Dr. Vernon Coleman | How Many People Are The Vaccines Killing?</cite></blockquote></figure>



<p>There are, for example, grave doubts about what the covid-19 vaccine actually does. Since the vaccine is a new type of vaccine and is being given before the usual tests and observations have been completed no one knows what will happen to the people who have the stuff injected into an arm.</p>



<p>What side effects will there be? How many will die?</p>



<p>Well, I don’t know and nor does anyone else.</p>



<p>What if a woman is pregnant when she has the vaccine or gets pregnant after being given the vaccine? The vaccine isn’t supposed to be given to pregnant women but not all pregnancies are planned.</p>



<p>Will the vaccine interfere with essential life-saving drugs? Many elderly patients already take a number of prescribed drugs. Will the vaccine interfere with them? No one knows. The covid-19 vaccine is the biggest experiment in history. And, unlike a proper clinical trial, it is largely unregulated. As with all vaccines most of the problems which develop will never be reported or recognised.</p>



<p>It is estimated that in the U.S., only 1 in 100 vaccine side effects is reported.</p>



<p>The best we have is a working list of possible adverse event outcomes which the FDA has published in the US. <a href="https://www.fda.gov/media/143557/download">(Here is the link to the draft working list)</a></p>



<p class="has-white-color has-text-color has-background" style="background-color:#554971;">Since I believe everyone is entitled to know what side effects there could be with a heavily promoted vaccine, I’m going to read you the official list of possible side effects. This is, remember, not my list but a draft list compiled by the FDA – the Food and Drug Administration in the US.</p>



<p class="has-white-color has-text-color has-background has-medium-font-size" style="background-color:#554971;">Guillain-Barre syndrome<br>Acute disseminated encephalomyelitis<br>Transverse myelitis<br>Encephalitis<br>Myelitis<br>Encephalomyelitis<br>Meningoencephalitis<br>Meningitis<br>Encephalopathy<br>Convulsions<br>Seizures<br>Stroke<br>Narcolepsy<br>Cataplexy<br>Anaphylaxis<br>Acute myocardial infarction (heart attack)<br>Myocarditis<br>Pericarditis<br>Autoimmune disease<br>Death<br>Pregnancy, Birth outcomes<br>Other acute demyelinating diseases<br>Non anaphylactic allergy reactions<br>Thromocytopenia<br>Disseminated intravascular coagulation<br>Venous thromboembolism<br>Arthritis<br>Arthralgia<br>Joint pain<br>Kawasaki disease<br>Multisystem inflammatory syndrome in children<br>Vaccine enhanced disease</p>



<p class="has-white-color has-text-color has-background" style="background-color:#554971;">You aren’t necessarily going to get all of those or even any of them if you have the vaccine. But those are the possible side effects that the FDA has listed. They’re all unpleasant, most of them very serious and you can’t get more serious than death.</p>



<p class="has-white-color has-text-color has-background" style="background-color:#554971;">And if you are mad enough to have the vaccine then you and your doctor should keep a look out for the symptoms of all the diseases on the FDA’s list.</p>



<p class="has-white-color has-text-color has-background" style="background-color:#554971;">Your government won’t tell you about these dangers – they don’t believe in fully informed consent as far as vaccines are concerned.</p>



<figure class="wp-block-pullquote"><blockquote><p>Indeed, most governments are now doing everything they can to ensure that all criticisms of vaccines are banned. Depending on where you live it is, or soon will be, illegal even to mention that vaccines might not always work or might make you ill.</p><cite>Dr. Vernon Coleman | How Many People Are The Vaccines Killing?</cite></blockquote></figure>



<p>Finally, if your government really cared about you they would conduct a very simple, cheap trial.</p>



<p>They would keep a note of all the health problems affecting 20,000 patients who had the vaccine and compare that list with a list of all the health problems affecting 20,000 patients who didn’t have the vaccine in the same period. They make the comparisons every 3, 6 and 12 months.</p>



<p>Of course, they’d have to find some honest doctors to oversee the trial because it would be very easy to fiddle.</p>



<p>But it would give some very interesting results so I doubt if they’ll be doing it.</p>



<p style="font-size:24px;"><strong>Please share this article with everyone you know.</strong></p>



<p>Copyright Vernon Coleman January 2021</p>



<p><a href="https://www.vernoncoleman.com/index.htm">Home</a>/Dr. Vernon Coleman&#8217;s website</p>



<p class="has-large-font-size">RELATED:</p>



<p><a href="https://everydayconcerned.net/2021/01/17/code-red-moratorium-needed-on-all-pfizer-moderna-mrna-covid-19-vaccines-now-seen-to-produce-deadly-side-effects-including-death-experimental-high-risk-sterilizing-dangerous/">CODE RED: Dr. Carrie Madej: “Moratorium Needed on All Pfizer/Moderna mRNA COVID-19 Vaccines” Now Seen To Produce Deadly Side-Effects Including Death–Experimental, High-Risk, Sterilizing,&nbsp;Dangerous!</a></p>



<p><a href="https://everydayconcerned.net/2020/12/14/alarm-call-american-british-european-physicians-nurses-scientists-medical-journalists-report-the-high-speed-rolled-out-mrna-covid-vaccines-are-unsafe-dangerous-unnecessary-do-no/">ALARM CALL: American, British, European Physicians, Nurses, Scientists, &amp; Medical Journalists Report the High-Speed-Rolled-Out mRNA COVID Vaccines are Unsafe, Dangerous, &amp; Unnecessary–“Do NOT Take This&nbsp;Vaccine”</a></p>



<p><a href="https://everydayconcerned.net/2021/01/09/dr-mohammad-iqbal-adil-nhs-surgeon-fired-for-revealing-covid-19-is-not-a-real-disease-mere-cover-for-a-transhumanizing-sterilizing-gmo-vaccine/">Dr. Mohammad Iqbal Adil: NHS Surgeon Fired for Revealing COVID-19 Is Not A Real Disease &amp; Mere Cover for a Transhumanizing, Sterilizing GMO&nbsp;Vaccine</a></p>



<p><a href="https://everydayconcerned.net/2020/12/02/covid-vaccine-intended-to-destroy-the-human-genome-and-humanity/">COVID Vaccine Intended to Destroy the Human Genome and&nbsp;Humanity</a></p>



<p><a href="https://everydayconcerned.net/2021/01/30/youtube-and-twitter-remove-videos-tweets-exposing-grave-dangers-of-the-mrna-covid-vaccine-in-reprogramming-human-cells-without-informed-consent/">Youtube and Twitter Remove Videos, Tweets Exposing Grave Dangers of the mRNA COVID Vaccine in Reprogramming Human Cells Without Informed&nbsp;Consent</a></p>



<p><a href="https://everydayconcerned.net/ramola-dreports/newswatch-6-with-ramola-d-youtube-twitter-remove-information-on-dangers-of-the-mrna-covid-vaccine/">NewsWatch 6 with Ramola D| Youtube, Twitter Remove Information on Dangers of the mRNA COVID&nbsp;Vaccine</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45521" class="share-twitter sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45521" class="share-facebook sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45521" class="share-linkedin sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45521" class="share-pinterest sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71966163-45521-601e04f45c2c1' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=71966163&amp;post_id=45521&amp;origin=everydayconcerned.wordpress.com&amp;obj_id=71966163-45521-601e04f45c2c1&amp;domain=everydayconcerned.net' data-name='like-post-frame-71966163-45521-601e04f45c2c1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://everydayconcerned.net/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://everydayconcerned.net/category/vaccinations/" rel="category tag">Vaccinations</a>, <a href="https://everydayconcerned.net/category/vaccine-injuries/" rel="category tag">vaccine injuries</a>, <a href="https://everydayconcerned.net/category/vaccine-truth/" rel="category tag">Vaccine Truth</a>, <a href="https://everydayconcerned.net/category/vaccines-2/" rel="category tag">Vaccines</a> and tagged <a href="https://everydayconcerned.net/tag/covid-vaccine/" rel="tag">COVID Vaccine</a>, <a href="https://everydayconcerned.net/tag/dangers-of-mrna-covid-vaccine/" rel="tag">Dangers of mRNA COVID Vaccine</a>, <a href="https://everydayconcerned.net/tag/dangers-of-vaccines/" rel="tag">dangers of vaccines</a>, <a href="https://everydayconcerned.net/tag/dr-vernon-coleman/" rel="tag">Dr.Vernon Coleman</a>, <a href="https://everydayconcerned.net/tag/killing/" rel="tag">Killing</a>, <a href="https://everydayconcerned.net/tag/people/" rel="tag">People</a>, <a href="https://everydayconcerned.net/tag/ramola-d/" rel="tag">Ramola D</a>, <a href="https://everydayconcerned.net/tag/unsafe-covid-vaccine/" rel="tag">Unsafe COVID Vaccine</a>, <a href="https://everydayconcerned.net/tag/vaccines/" rel="tag">vaccines</a>, <a href="https://everydayconcerned.net/tag/war-crimes/" rel="tag">War Crimes</a>. Bookmark the <a href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" title="Permalink to Dr. Vernon Coleman: How Many People Are The Vaccines&nbsp;Killing?" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://everydayconcerned.net/2021/02/03/first-acknowledgment-crown-of-the-mauri-nation-recognized-as-suveran-government-of-aotearoha-and-gondwanaland-lady-crown-tutikatuku-iii-as-suveran-crown-by-member-of-new-zealand-parliament/" rel="prev"><span class="meta-nav">&larr;</span> First Acknowledgment: Crown of the Mauri Nation Recognized as Suv&#8217;eran Government of Aotearoha and Gondwanaland, Lady-Crown: Tutikatuku III as Suv&#8217;eran Crown by Member of New Zealand&nbsp;Parliament</a></div>
			<div class="nav-next"><a href="https://everydayconcerned.net/2021/02/04/do-not-take-the-covid-19-vaccines-reports-videos-of-convulsions-seizures-palsy-death-are-increasing/" rel="next">Do Not Take the COVID-19 Vaccines: Reports &amp; Videos of Convulsions, Seizures, Palsy, Death Are&nbsp;Increasing <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://everydayconcerned.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="611eddc7cf" /><input type="hidden" name="_wp_http_referer" value="/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e7c1e3258" /></p>
<input type="hidden" name="genseq" value="1612580084" />
<input type="hidden" id="ak_js" name="ak_js" value="152"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Ramola D Reports | Latest Podcasts |Updated 1/31/2021</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/"><img width="1061" height="591" src="https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=1061" class="image wp-image-45234  attachment-1061x591 size-1061x591" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png 1061w, https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=150 150w, https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=300 300w, https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=768 768w, https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=1024 1024w" sizes="(max-width: 1061px) 100vw, 1061px" data-attachment-id="45234" data-permalink="https://everydayconcerned.net/rdrbroadcastcenter/" data-orig-file="https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png" data-orig-size="1061,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RdrBroadcastCenter" data-image-description="" data-medium-file="https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=300" data-large-file="https://everydayconcerned.files.wordpress.com/2021/01/rdrbroadcastcenter.png?w=500" /></a></li><li id="custom_html-10" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">COINTELPRO: Karen Melton Stewart &#038; &#8220;Dr.&#8221; Katherine Horton Exposed</h3><div class="textwidget custom-html-widget"><span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/disclosure/notes-on-past-present-ti-activism-to-expose-fusion-center-excesses-evils-crimes/">Notes on Past &amp; Present TI Activism to Expose Fusion Center Excesses, Evils, &amp; Crimes/Feb 1, 2021 | <span style="color:#800080;"><b>Email Evidence Published by Galina Kurdina</b></span></a></span><br><br>

<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/false-claims-and-lies-by-ex-nsa-karen-stewart-re-ramola-d-fully-exposed-further-facts-on-dr-katherine-hortons-lies-and-attacks-revealed/">False Claims and Lies by Ex-NSA Karen Stewart Re. Ramola D Fully Exposed; Further Facts on “Dr.” Katherine Horton’s Lies and Attacks Revealed/Jan 20, 2021 | <span style="color:#800080;"><b>Email Evidence Published</b></span></a></span><br><br>

<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/secret-slander-dr-katherine-hortons-2020-sabotage-defamation-of-ramola-d-barbara-hartwell-as-she-lied-to-nsa-whistleblowers-bill-binney-kirk-wiebe-exposed/">Secret Slander: “Dr.” Katherine Horton’s 2020 Sabotage &amp; Defamation of Ramola D &amp; Barbara Hartwell as She Lied to NSA Whistleblowers Bill Binney &amp; Kirk Wiebe Exposed/Jan 2, 2021 | <span style="color:#800080;"><b>Email Evidence Published</b></span></a></span> </div></li><li id="custom_html-5" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">New Media Site in Process</h3><div class="textwidget custom-html-widget"><img src="https://everydayconcerned.files.wordpress.com/2018/11/selecttruthlogo129x64.png" alt="S/elect Truth" /></div></li><li id="google_translate_widget-2" class="widget-container widget_google_translate_widget"><h3 class="widget-title">Translate Site Posts To Your Own Language</h3><div id="google_translate_element"></div></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://everydayconcerned.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://everydayconcerned.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="361117">5G&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8239">9/11&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="6722">Activism&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="2214">Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="744581">Against War&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="85712077">Agenda 2030&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="754252">Agenda 21&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="8055">America&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="44225538">Animal Protection&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="8104">animal rights&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1384278">arms industry&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12374">Artificial Intelligence&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="193199">Ascension&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="234">Astrology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="35002852">Autism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="49538407">Autism cures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8848">Babies&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="335079135">bio-behavioral research&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="711556447">Bio-Fascist State&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8267827">Bio-Surveillance&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1678257">Bio-weapons&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1382832">biomedical research&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32066428">Black Lives&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="781064">British Government&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34958041">Cancer&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34939166">Cancer Cures&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5908107">cell tower radiation&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="393">Censorship&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="283126129">Censorship of Journalists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="130789">Central Banks&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="681050560">Cerebral Internet&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2341805">Character Assassination&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1072726">Chem Trails&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="60801">Child Protective Services&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="98576008">CIA MKULTRA&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="1957">Civil Liberties&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="124350562">Clandestine&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="246988609">classified research&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="583950">COINTELPRO&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="277720410">COINTELPRO terrorism&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="1332238">Collapse of America&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="290853">common law&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="22609">Consciousness&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="750012">consent&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="11808">Conspiracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3202123">corporate fraud&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2302375">Corporate Government&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="277722229">Corporation Oppression&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="35196973">Corruption&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="691231859">Corruption Remedies&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="239637">Counter-Intelligence&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="31876196">Countering Violent Extremism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="693995856">Court Order Scam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389331619">Covert Assaults&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="372533246">Covert Civil War&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="490816">covert harassment&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="339537245">covert implants&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="4876247">covert surveillance&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="694479852">COVID-19&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="25162199">Created Terror&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="279419575">Created Viruses&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="279419640">Creation of Terror&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="462641">crimes against humanity&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="711882586">Crown of the Mauri Nation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="396611232">crushing of dissent&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="696632008">Cybertorture&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10070742">dangers of psychiatric drugs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="256819426">Defamation and Slander&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="277722429">Depopulation Agendas&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="194142299">Destruction of soil&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2183341">directed energy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="151711">Dolphins&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="288344">Drinking Water&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="137903">Drones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="213298">Earth and the Environment&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395949">electronic harassment&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="362144">electronic surveillance&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="335078989">EMF Radiation/Sonic Neuroweapons&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="392765387">emr weapons&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="361653035">ET/UFO/Disclosure&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="424280">ETs&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2953222">False flags&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6631">Federal Reserve&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38203">Field&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7489">Financial&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2663836">Financial collapse&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3940751">Food Democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358436089">Fraud in Psychiatry&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="329980">Free Energy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="39274">free speech&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="146992">freedoms&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4002180">Fusion Centers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="239229">Gaza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48359583">GcMAF&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="390772575">GcMAF and Nagalase&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="385634779">GcMAF/Nagalase&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="675382">Geoengineering&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="3550">Germany&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15261348">Global Depopulation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="382394">Global Governance&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="378405859">global pacification&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1763406">Global Warming&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="525631">GMOS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="148544">Government Corruption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4761">Gun Control&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="713533213">Halt the Vaccines&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="27109551">Health&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="386654">Health and Healing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6245253">History of Money&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="411272">Holistic Medicine&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31727">Homeland Security&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1317146">human experimentation&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="21739675">Human Subject Experimentation&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="35201413">Humanity&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="138006">Illuminati&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26998">immune system&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61001">Independence&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="5257052">Individual Liberties&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="165712">Individual Rights&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="42400006">Informed Consent&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="194373">Internet Freedom&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="698292">Israel and Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="336711582">Jade Helm&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="316">Journalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="30857">lawsuits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4095614">Living Beings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="63052">Mainstream Media&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="593126587">Manchurian Candidate Program&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296081">Martial Law&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="9797525">Media Complicity&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="236892">Media Control&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="321715">media corruption&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="14337740">Medical Control&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="389331623">Medical Ethics Violations&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="287521572">Medical Kidnapping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11575707">meditation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15544426">Mental Health Fraud&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="421410550">microwaves, radio waves&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3194326">Military drills&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="67895">mind control&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1007211">MKULTRA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="2350131">Morphogenetic Field&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38036">Net Neutrality&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="362861">neurotechnology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="78134492">neuroweaponry&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="59478">New World Order&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="5833">New Zealand&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="631875">NIH&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="52515456">non-lethal weapons&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="58552">One World Government&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="15271">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358476">Pandemics&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="191041">Parental Rights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="8610">Paris&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="29195">Patriot Act&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="224347180">Paul Marko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2128">peace&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4932635">Peace Not War&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="15652514">Police Crimes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1198710">Political Persecution&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="805144">Positive Energy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17269">Press Freedom&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="77150">psychiatry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="197291">Race Issues&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="384782751">Remote Heart Attack Weapon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="552722272">Research Beneficial to TIs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2291955">Respiratory Diseases&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8170708">restoring democracy&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="42547232">RFID Chips&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="243159362">Right to Report&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="21845807">Satellite Terrorism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1208309">Saving Earth&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="5320645">Saving Planet Earth&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="76962">Secrecy&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="335079716">secret human experimentation&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="312664">Sentience&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="790460">Shift of the Ages&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="83254456">Signing Petitions&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="367344595">Solutions to Global Crime and Corruption&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="8671940">Sonar Testing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="69462">sovereignty&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="148816">Speaking Out&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="477090">Stasi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="274862">State Terrorism&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="21053">Surveillance&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38900715">Take Action&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4267072">Targeted Individuals&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="163742837">targeting individuals&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="575583411">Techno Crime Fighters Forum&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="309172591">The Matrix is Collapsing&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="34970945">torture&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="81576">Totalitarianism&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="79333">TPP&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="40604">Transhumanism&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="106">Truth&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="402310482">truth about us govt&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="330797081">Truth about US Govt&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="44178">UFOs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32125703">UK Corruption&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="693995971">UK Corruption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="355830119">Ultimate End Game 101&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="46736">United Kingdom&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="8145">Universe&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2689794">US Govt&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="36166">US Navy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="141777">Vaccinations&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="28689935">vaccine injuries&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="56018695">Vaccine Mandates&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="13736300">Vaccine Truth&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="35172362">Vaccines&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="100864">Vatican&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="279429133">Vitamin C Cures Ebola&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="279815193">Vitamin D suppressed by chem trails&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2209451">Vitamin D3&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35274852">Voting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="68526">Waking Up&nbsp;&nbsp;(464)</option>
	<option class="level-0" value="508643">War of Terror&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="38858">West Virginia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="23197">Whales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1528732">Whistleblower Retaliation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="530444">whistleblowing&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13250806">WiFI Dangers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="364453686">Your Individual Voice&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="777869">zero point energy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="83908493">Zersetzen&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="blog-stats-5" class="widget-container widget_blog-stats"><h3 class="widget-title">Site Views</h3>		<ul>
			<li>1,084,925 views</li>
		</ul>
		</li><li id="custom_html-7" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">White House Notified of FISA Abuse, Patriot Act, &#038; DOD/CIA Crimes</h3><div class="textwidget custom-html-widget"><img src="https://everydayconcerned.files.wordpress.com/2019/12/whitehousewebsite3.png" alt="WhiteHouse" />
<a href="https://everydayconcerned.net/2019/07/03/once-again-a-memo-to-president-trump-massive-surveillance-state-abuses-treason-on-the-ground-in-the-usa-public-private-partners-in-targeted-killing-of-americans/">Once Again, A Memo to President Trump: Massive Surveillance State Abuses | Treason on the Ground, in the USA: Public-Private Partners in Targeted Killing of Americans | <b>26 June 2019</b></a>
<br>
<br>
<img src="https://everydayconcerned.files.wordpress.com/2019/12/donald-trump-inauguration-3b.jpg" />
<a href="https://everydayconcerned.net/2017/01/26/memorandum-to-president-donald-j-trump-on-domestic-us-torture-programs-running-under-cover-of-surveillance/">Memorandum to President Donald J. Trump on Domestic US Torture Programs Running Under Cover of Surveillance | <b>25 January 2017</b></a></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Fusion Center Treason | Flyer for Public Education</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a.pdf"><img width="1275" height="1650" src="https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=1275" class="image wp-image-42992  attachment-1275x1650 size-1275x1650" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg 1275w, https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=116 116w, https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=232 232w, https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=768 768w, https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=791 791w" sizes="(max-width: 1275px) 100vw, 1275px" data-attachment-id="42992" data-permalink="https://everydayconcerned.net/notice-of-treason2a-page-001/" data-orig-file="https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg" data-orig-size="1275,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Notice of Treason2a-page-001" data-image-description="" data-medium-file="https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=232" data-large-file="https://everydayconcerned.files.wordpress.com/2020/09/notice-of-treason2a-page-001.jpg?w=500" /></a></li><li id="custom_html-6" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Public Notices</h3><div class="textwidget custom-html-widget"><span style="color:#800080;"><strong>Notice of Crimes Against Humanity</strong></span>
<br>
<br>
<span style="color:#ff0000;"><a style="color:#ff0000;" href="https://everydayconcerned.net/2018/04/18/community-notice-notice-of-crimes-against-humanity-patriot-act-crimes/">Community Notice: Notice of Crimes Against Humanity/Patriot Act Crimes</a></span>
<br>
<span style="color:#800080;"><a style="color:#ff0000;" href="https://everydayconcerned.files.wordpress.com/2018/04/fbi-lies-and-libels1.pdf"><span style="color:#800080;">Community Notice PDF</span></a></span>
<br>
<br>
<span style="color:#ff0000;"><a style="color:#ff0000;" href="https://everydayconcerned.net/2019/11/02/world-notice-of-crimes-against-humanity-using-energy-neuro-bio-weapons/">World Notice: Notice of Crimes Against Humanity Using Energy &amp; Neuro/Bio Weapons</a></span>
<br>
<span style="color:#800080;"><a style="color:#ff0000;" href="https://everydayconcerned.files.wordpress.com/2019/11/world-notice-of-crimes-against-humanity-using-neuro-bio-weapons.pdf"><span style="color:#800080;">World Notice PDF</span></a></span>
<br>
<br>
<span style="color:#ff0000;"><a href="https://everydayconcerned.net/2019/11/05/remote-access/">Public Notice: The Remote Access of Human Beings is a Crime Against Humanity</a></span>
<br>
<a style="color:#800080;" href="https://everydayconcerned.files.wordpress.com/2019/10/notice-of-crime-against-humanity-remote-wireless-manipulation-of-human-beings.pdf">Public Notice PDF</a>
<br>
<br>
<a href="https://everydayconcerned.net/about/public-notice-declaration-of-non-consent/">PUBLIC NOTICE &amp; DECLARATION OF NON-CONSENT</a>
<br><br>
<figure class="wp-block-image size-small is-style-rounded"><a href="https://everydayconcerned.files.wordpress.com/2020/12/swans2a.jpg"><img src="https://everydayconcerned.files.wordpress.com/2020/12/swans2a.jpg?w=531" alt="" class="wp-image-44480" /></a></figure>
<span style="color:#800080;"><strong>Notice of Crimes of Slander and Libel</strong></span>
<br>
<br>
<a href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/public-notice-re-ex-nsa-karen-melton-stewart-dec-28-2020/">Public Notice re. Ex-NSA Karen Melton Stewart, Dec 28, 2020</a>
<br>
<br><a href="https://everydayconcerned.net/about/standing-notice-regarding-dr-katherine-hortons-jtrig-slander-campaign-against-ramola-d/">Standing Notice Regarding Dr. Katherine Horton’s JTRIG Slander Campaign Against Ramola D, Dec 13, 2018/Updated Jan 3, 2021</a></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><span style="color:#800080;"><font size="3"><b>Video Channels</b></font></span><br><br>

Interviews, Podcasts, Info-Talks, Documentaries, Conversations--Please Click &amp; Subscribe at Youtube.
<br><br>

<a href="https://www.youtube.com/channel/UCrcQ5JFUqWnniYozQhGnRhQ"><img src="https://everydayconcerned.files.wordpress.com/2017/08/rdr2.png" alt="RDR2" width="187" height="86" class="aligncenter size-full wp-image-32969" />
<img src="https://everydayconcerned.files.wordpress.com/2017/08/rdr4.png" alt="RDR4" width="187" height="33" class="aligncenter size-full wp-image-32971" /></a>

<span style="color:#800080;"><a href="https://www.youtube.com/channel/UCyH2Hz407YYYjrNQEvRvtrw"><img src="https://everydayconcerned.files.wordpress.com/2017/08/rttm1.png" alt="RTTM1" width="187" height="86" class="aligncenter size-full wp-image-32982" /><img src="https://everydayconcerned.files.wordpress.com/2017/08/rttm2.png" alt="RTTM2" width="187" height="34" class="aligncenter size-full wp-image-32984" /></a></span>

<span style="color:#600080;"><font size="3">
	<a href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/protection-rackets-containment-operations-libel-slander-false-narratives-false-reality-constructs-smear-campaigns-serious-defamation/">Protection Rackets &amp; Containment Operations: Libel, Slander, False-Narratives, False-Reality-Constructs, Smear Campaigns &amp; Serious Defamation</a></font></span>
<br>
<br>
<span style="color:#800080;"><font size="4"><span style="color:#600080;"><b>Media Cover-Ops to Blatantly Hide Worldwide EMF/Neuro DEW Targeting</b></span></font></span>
<br>
<br>
<span style="color:#600080;"><font size="3"><a href="https://threadreaderapp.com/thread/1146865489605484544.html">Effects of Media Pretence and Lies/Fourth of July Thread</a></font></span>

<br>
<br>
<span style="color:#800080;"><font size="3"><b>Ramola D | Newsflash Radio: They've Gone Too Far OR Black Ops Revealed </b></font></span><br><br>
<span style="color:#600080;"><b>Newsflash Radio | Chapter 1 | COVID Scenario Today Is Preceded by the Global Uber Surveillance State</b></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='260' height='180' src='https://www.youtube.com/embed/mvk-myGPIhs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
	
<br>
<span style="color:#800080;"><font size="3"><b>Independent Investigative Journalism</b></font></span><br><br>

Reader-supported human rights, public interest, &amp; Sci Tech journalism. Funds currently sustain tech support for ongoing reportage and EMF shielding/monetary support for the wrongfully targeted. <br><br>

Join this True Media venture: <a href="https://www.patreon.com/RamolaD">Subscribe to support Ramola D Reports at Patreon</a><br><br>

<span style="color:#000080;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=LFF4G3CHLQK7G&amp;lc=US&amp;item_name=Ramola%20D&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted">
<img src="https://everydayconcerned.files.wordpress.com/2017/02/btn_donate_cc_147x47.png" alt="DonateButton" />
</a>
</span><br><br></div></li><li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Global Non Lethal Weapons Testing Mental Illness Program | Public Notice</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://everydayconcerned.files.wordpress.com/2019/05/nlwtests3.pdf"><img width="567" height="749" src="https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png?w=567" class="image wp-image-37964  attachment-567x749 size-567x749" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png 567w, https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png?w=114 114w, https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png?w=227 227w" sizes="(max-width: 567px) 100vw, 567px" data-attachment-id="37964" data-permalink="https://everydayconcerned.net/disclosure/flyers-for-public-education/nlwtestsairforce/" data-orig-file="https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png" data-orig-size="567,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NLWTestsAirForce" data-image-description="" data-medium-file="https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png?w=227" data-large-file="https://everydayconcerned.files.wordpress.com/2019/05/nlwtestsairforce.png?w=500" /></a></li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Join Angela Davis</h3>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-9838" src="https://everydayconcerned.files.wordpress.com/2016/01/angeladavis.jpg" alt="AngelaDavis" width="221" height="146" /></p>
</div>
		</li><li id="top-posts-8" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://everydayconcerned.net/2021/02/05/the-mrna-covid-19-vaccines-need-to-be-halted-immediately-increasing-evidence-of-danger-to-public-health/" class="bump-view" data-bump-view="tp">The mRNA COVID-19 Vaccines Need to Be Halted Immediately: Increasing Evidence of Danger to Public Health</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2016/04/03/how-to-detoxget-rid-of-the-nanotechnology-from-chem-trails-in-your-body/" class="bump-view" data-bump-view="tp">How to Detox/Get Rid of the Nanotechnology From Chem Trails in Your Body &amp; Cleanse Your Pineal Gland</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2020/08/30/the-restoration-of-the-united-states-of-america-commander-in-chief-postmaster-general-of-the-world-russell-jay-gould-has-the-title-4-flag/" class="bump-view" data-bump-view="tp">The Restoration of the United States of America—Commander-in-Chief, Postmaster-General-of-the-World :Russell-Jay: Gould has the Title 4 Flag</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2020/09/08/breaking-news-russell-jay-gould-announces-he-is-coming-forward-as-postmaster-general-of-the-world-commander-in-chief-chief-judge-of-the-supreme-court-in-correctness-this-2020-election/" class="bump-view" data-bump-view="tp">Breaking News: :Russell-Jay: Gould Announces He is Coming Forward as Postmaster-General-of-the-World, Commander-in-Chief, &amp; Chief-Judge-of-the-Supreme-Court, in Correctness, This 2020 Election</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/02/04/do-not-take-the-covid-19-vaccines-reports-videos-of-convulsions-seizures-palsy-death-are-increasing/" class="bump-view" data-bump-view="tp">Do Not Take the COVID-19 Vaccines: Reports &amp; Videos of Convulsions, Seizures, Palsy, Death Are Increasing</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" class="bump-view" data-bump-view="tp" aria-current="page">Dr. Vernon Coleman: How Many People Are The Vaccines Killing?</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2020/04/28/new-global-quantum-banking-construct-with-postmaster-general-of-the-world-russell-jay-gould-offers-way-forward-for-freedom-from-fascist-govt-corporation-edicts-create-a-claim-of-the-life-use-quan/" class="bump-view" data-bump-view="tp">New Global-Quantum-Banking-Construct with Postmaster-General-of-the-World :Russell-Jay: Gould Offers Way Forward for Freedom from Fascist Govt. Corporation Edicts: Create a Claim-of-the-Life, Use Quantum-Parse-Syntax-Grammar in Contracts &amp; Claims</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/01/17/code-red-moratorium-needed-on-all-pfizer-moderna-mrna-covid-19-vaccines-now-seen-to-produce-deadly-side-effects-including-death-experimental-high-risk-sterilizing-dangerous/" class="bump-view" data-bump-view="tp">CODE RED: Dr. Carrie Madej: &quot;Moratorium Needed on All Pfizer/Moderna mRNA COVID-19 Vaccines&quot; Now Seen To Produce Deadly Side-Effects Including Death--Experimental, High-Risk, Sterilizing, Dangerous!</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/01/26/no-president-governor-or-mayor-can-mandate-wearing-masks-taking-tests-taking-vaccines-or-self-isolating-these-are-not-laws-anyone-need-follow-they-are-outright-deceptions/" class="bump-view" data-bump-view="tp">No President, Governor, or Mayor Can Mandate Wearing Masks, Taking Tests, Taking Vaccines, or Self-Isolating: These Are Not Laws Anyone Need Follow, They Are Outright Deceptions</a>					</li>
				</ul></li><li id="rss_links-4" class="widget-container widget_rss_links"><h3 class="widget-title">The Everyday Concerned Citizen</h3><ul><li><a href="https://everydayconcerned.net/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><span style="color:#800080;"><font size="3"><b>Techno Crime Fighters Forums Has Closed</b></font></br></br>
<span style="color:#800080;">Founded by Dr. Paul Marko and Mindy Urken, Techno began at Pineconeutopia and ran from March 17, 2017 to July 26, 2018. Archives at Ramola D Reports.</br></br>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='260' height='180' src='https://www.youtube.com/embed/TIN0fF76EvI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div>
		</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Featured Posts and Pages</h3>			<div class="textwidget"><p><a href="https://everydayconcerned.net/2016/12/03/open-season-on-targets-blacklisted-individuals-extreme-abuse-in-targeting-secretive-lab-rat-exploitation-massive-establishment-cover-up/"><em><strong>Open Season on Targets: Blacklisted Individuals, Extreme Abuse in Targeting, Secretive Lab-Rat Exploitation, &amp; Massive Establishment Cover-Up</strong></em></a></p>
<p style="padding-left:2px;"><span style="color:#800080;"><b><i><a href="https://everydayconcerned.net/human-rights/how-secret-policing-with-deadly-non-lethal-emfscalarsonic-neuroweaponry-has-been-installed-domestically-inside-the-us-globally/">How Secret Policing With Deadly “Non-Lethal” EMF/Scalar/Sonic Neuroweaponry Has Been Installed Domestically Inside the US, &amp; Globally</a></i></b></span></p>
<p style="padding-left:2px;"><span style="color:#800080;"><b><i><a href="https://everydayconcerned.net/2015/11/29/exploring-the-fbis-consensual-monitoring-and-the-cias-concealed-monitoring-one-party-consent-to-electronic-recordings-and-non-consensual-two-way-radio-implant-communications/" target="_blank" rel="noopener">Exploring The FBI’s “Consensual Monitoring” and the CIA’s “Concealed Monitoring”: One-Party Consent to Electronic Recordings and Non-Consensual Two-Way Radio Implant Communications?</a></i></b></span></p>
<p style="padding-left:2px;"><span style="color:#800080;"><b><i><a href="https://everydayconcerned.net/human-rights/in-2015-covert-non-consensual-rfidmems-microchip-implants-are-a-reality-everyone-should-know-about/">In 2015, Covert Non-Consensual RFID/MEMS (Microchip) Implants Are a Reality Everyone Should Know About</a></i></b></span></p>
<p style="padding-left:2px;"><span style="color:#800080;"><b><i><a href="https://everydayconcerned.net/2015/10/09/is-the-us-department-of-justice-secretly-permitting-local-law-enforcement-the-military-to-assault-american-citizens-using-covert-directed-energy-non-lethal-weapons/">Is the US Department of Justice Secretly Permitting Local Law Enforcement &amp; the Military to Assault American Citizens Using Covert Directed-Energy “Non-Lethal” Weapons?</a></i></b></span></p>
<p style="padding-left:2px;"><span style="color:#800080;"><b><i><a href="https://everydayconcerned.net/human-rights/covert-criminal-targeting-of-activists/open-letter">The &#8220;Neutralizing&#8221; of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></i></b></span></p>
<p style="padding-left:2px;"><a href="https://everydayconcerned.files.wordpress.com/2015/09/jane-smaller.jpg"><img loading="lazy" class="alignright size-full wp-image-1488" src="https://everydayconcerned.files.wordpress.com/2015/09/jane-smaller.jpg" alt="jane-smaller" width="234" height="148" /></a></p>
<p>&nbsp;</p>
</div>
		</li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://everydayconcerned.net" data-blog="71966163" data-lang="en" data-show-follower-count="true">Follow The EveryDay Concerned Citizen on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow ECC on Twitter</h3><a class="twitter-timeline" data-width="340" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="7" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@EccEveryday" href="https://twitter.com/@EccEveryday">My Tweets</a></li><li id="facebook-likebox-4" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/EveryDayConcernedCitizen">Connect with ECC on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/EveryDayConcernedCitizen" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/EveryDayConcernedCitizen"><a href="https://www.facebook.com/EveryDayConcernedCitizen">Connect with ECC on Facebook</a></blockquote></div>
		</div>
		</li>
		<li id="recent-posts-5" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://everydayconcerned.net/2021/02/05/the-mrna-covid-19-vaccines-need-to-be-halted-immediately-increasing-evidence-of-danger-to-public-health/">The mRNA COVID-19 Vaccines Need to Be Halted Immediately: Increasing Evidence of Danger to Public&nbsp;Health</a>
											<span class="post-date">February 5, 2021</span>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/02/04/do-not-take-the-covid-19-vaccines-reports-videos-of-convulsions-seizures-palsy-death-are-increasing/">Do Not Take the COVID-19 Vaccines: Reports &amp; Videos of Convulsions, Seizures, Palsy, Death Are&nbsp;Increasing</a>
											<span class="post-date">February 4, 2021</span>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" aria-current="page">Dr. Vernon Coleman: How Many People Are The Vaccines&nbsp;Killing?</a>
											<span class="post-date">February 4, 2021</span>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/02/03/first-acknowledgment-crown-of-the-mauri-nation-recognized-as-suveran-government-of-aotearoha-and-gondwanaland-lady-crown-tutikatuku-iii-as-suveran-crown-by-member-of-new-zealand-parliament/">First Acknowledgment: Crown of the Mauri Nation Recognized as Suv&#8217;eran Government of Aotearoha and Gondwanaland, Lady-Crown: Tutikatuku III as Suv&#8217;eran Crown by Member of New Zealand&nbsp;Parliament</a>
											<span class="post-date">February 3, 2021</span>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/01/30/youtube-and-twitter-remove-videos-tweets-exposing-grave-dangers-of-the-mrna-covid-vaccine-in-reprogramming-human-cells-without-informed-consent/">Youtube and Twitter Remove Videos, Tweets Exposing Grave Dangers of the mRNA COVID Vaccine in Reprogramming Human Cells Without Informed&nbsp;Consent</a>
											<span class="post-date">January 30, 2021</span>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/01/26/no-president-governor-or-mayor-can-mandate-wearing-masks-taking-tests-taking-vaccines-or-self-isolating-these-are-not-laws-anyone-need-follow-they-are-outright-deceptions/">No President, Governor, or Mayor Can Mandate Wearing Masks, Taking Tests, Taking Vaccines, or Self-Isolating: These Are Not Laws Anyone Need Follow, They Are Outright&nbsp;Deceptions</a>
											<span class="post-date">January 26, 2021</span>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/01/17/code-red-moratorium-needed-on-all-pfizer-moderna-mrna-covid-19-vaccines-now-seen-to-produce-deadly-side-effects-including-death-experimental-high-risk-sterilizing-dangerous/">CODE RED: Dr. Carrie Madej: &#8220;Moratorium Needed on All Pfizer/Moderna mRNA COVID-19 Vaccines&#8221; Now Seen To Produce Deadly Side-Effects Including Death&#8211;Experimental, High-Risk, Sterilizing,&nbsp;Dangerous!</a>
											<span class="post-date">January 17, 2021</span>
									</li>
					</ul>

		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td>2</td><td><a href="https://everydayconcerned.net/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td><a href="https://everydayconcerned.net/2021/02/04/" aria-label="Posts published on February 4, 2021">4</a></td><td id="today"><a href="https://everydayconcerned.net/2021/02/05/" aria-label="Posts published on February 5, 2021">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://everydayconcerned.net/2021/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-6" class="widget-container widget_archive"><h3 class="widget-title">ECC Archives</h3>
			<ul>
					<li><a href='https://everydayconcerned.net/2021/02/'>February 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/01/'>January 2021</a></li>
	<li><a href='https://everydayconcerned.net/2020/12/'>December 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/11/'>November 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/10/'>October 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/09/'>September 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/08/'>August 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/07/'>July 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/06/'>June 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/05/'>May 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/04/'>April 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/03/'>March 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/02/'>February 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/01/'>January 2020</a></li>
	<li><a href='https://everydayconcerned.net/2019/12/'>December 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/11/'>November 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/10/'>October 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/09/'>September 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/08/'>August 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/07/'>July 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/06/'>June 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/05/'>May 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/04/'>April 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/03/'>March 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/02/'>February 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/01/'>January 2019</a></li>
	<li><a href='https://everydayconcerned.net/2018/12/'>December 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/11/'>November 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/10/'>October 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/09/'>September 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/08/'>August 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/07/'>July 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/06/'>June 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/05/'>May 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/04/'>April 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/03/'>March 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/02/'>February 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/01/'>January 2018</a></li>
	<li><a href='https://everydayconcerned.net/2017/12/'>December 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/11/'>November 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/10/'>October 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/09/'>September 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/08/'>August 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/07/'>July 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/06/'>June 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/05/'>May 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/04/'>April 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/03/'>March 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/02/'>February 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/01/'>January 2017</a></li>
	<li><a href='https://everydayconcerned.net/2016/12/'>December 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/11/'>November 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/10/'>October 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/09/'>September 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/08/'>August 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/07/'>July 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/06/'>June 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/05/'>May 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/04/'>April 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/03/'>March 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/02/'>February 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/01/'>January 2016</a></li>
	<li><a href='https://everydayconcerned.net/2015/12/'>December 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/11/'>November 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/10/'>October 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/09/'>September 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/08/'>August 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/07/'>July 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/06/'>June 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/05/'>May 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/04/'>April 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/03/'>March 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/02/'>February 2015</a></li>
	<li><a href='https://everydayconcerned.net/2014/12/'>December 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/11/'>November 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/10/'>October 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/09/'>September 2014</a></li>
			</ul>

			</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">News Sites &amp; Blogs for News &amp; Commentary</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jhaines6a.wordpress.com/" title="News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines">Co-Creating Our Future on Planet Earth</a>
News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines</li>
<li><a href="http://divinecosmos.com/" title="David Wilcock&#8217;s website and blog">David Wilcock</a>
David Wilcock&#8217;s website and blog</li>
<li><a href="http://www.dcclothesline.com/" title="DC Clothesline, Blog and News Site, Independent">DC Clothesline</a>
DC Clothesline, Blog and News Site, Independent</li>
<li><a href="http://www.globalpost.com/">Global Post</a></li>
<li><a href="https://www.intellihub.com/" title="Intellihub&#8217;s News Site &amp; Blog">Intellihub News</a>
Intellihub&#8217;s News Site &amp; Blog</li>
<li><a href="https://kauilapele.wordpress.com/" title="Today&#8217;s Energies from Hawaii">Kauilapele&#039;s Blog</a>
Today&#8217;s Energies from Hawaii</li>
<li><a href="http://mainerepublicemailalert.com/" title="Maine Republic Email Alert, David Robinson">Maine Republic Email Alert</a>
Maine Republic Email Alert, David Robinson</li>
<li><a href="http://muckrock.com" title="Muckrock&#8217;s News and Self-Serve FOIA Request Site">Muckrock</a>
Muckrock&#8217;s News and Self-Serve FOIA Request Site</li>
<li><a href="http://www.nationofchange.org/2015/" title="Nation of Change&#8217;s news site, Independent, Truth-Focused">Nation of Change</a>
Nation of Change&#8217;s news site, Independent, Truth-Focused</li>
<li><a href="http://newsinsideout.com/" title="News Inside Out&#8217;s news and video site, Alfred Webre">News Inside Out</a>
News Inside Out&#8217;s news and video site, Alfred Webre</li>
<li><a href="http://www.nomorefakenews.com/" title="Jon Rappaport&#8217;s Blog">No More Fake News</a>
Jon Rappaport&#8217;s Blog</li>
<li><a href="http://www.opednews.com/" title="News and Editorials, Independent, Progressive">OpEdNews</a>
News and Editorials, Independent, Progressive</li>
<li><a href="http://rense.com/" title="Jeff Rense&#8217;s website and news network">Rense</a>
Jeff Rense&#8217;s website and news network</li>
<li><a href="http://riseuptimes.org/" title="Rise Up Times&#8217; News Site-Media for Justice and Peace">Rise Up Times</a>
Rise Up Times&#8217; News Site-Media for Justice and Peace</li>
<li><a href="http://rt.com/" title="RT&#8217;s news site">RT News</a>
RT&#8217;s news site</li>
<li><a href="http://sgtreport.com/" title="News analyses, radio shows, reports from other blogs/James Tracy">SGT Report/The Corporate Propaganda Antidote</a>
News analyses, radio shows, reports from other blogs/James Tracy</li>
<li><a href="https://www.youtube.com/channel/UCioWl1f1mj_08Li8rap26jQ/feed?app=desktop&#038;persist_app=1" title="Investigative Journalism, active Youtube site">Spiro</a>
Investigative Journalism, active Youtube site</li>
<li><a href="http://www.starshipearththebigpicture.com/">Starship Earth: The BIg Picture</a></li>
<li><a href="http://sitsshow.blogspot.com/" title="News and blogs from Justin Deschamps/Julian Robles">Stillness in the Storm</a>
News and blogs from Justin Deschamps/Julian Robles</li>
<li><a href="https://www.youtube.com/user/StormCloudsGathering" title="Investigative Journalism, active Youtube site">StormCloudsGathering</a>
Investigative Journalism, active Youtube site</li>
<li><a href="http://blackagendareport.com/" title="The Black Agenda Report&#8217;s news and editorial site, Independent Left">The Black Agenda Report</a>
The Black Agenda Report&#8217;s news and editorial site, Independent Left</li>
<li><a href="http://www.revealnews.org/">The Center for Investigative Reporting</a></li>
<li><a href="http://www.thecommonsenseshow.com/" title="The Commonsense Show, Dave Hodges, Independent">The Commonsense Show/Dave Hodges</a>
The Commonsense Show, Dave Hodges, Independent</li>
<li><a href="http://www.thedailybell.com/" title="The Daily Bell&#8217;s news site">The Daily Bell</a>
The Daily Bell&#8217;s news site</li>
<li><a href="http://www.theguardian.com/world" title="The Guardian&#8217;s news site">The Guardian</a>
The Guardian&#8217;s news site</li>
<li><a href="http://theshiftnetwork.com/" title="The Shift site and news network">The Shift Network</a>
The Shift site and news network</li>
<li><a href="http://www.thetruthdenied.com/" title="Radio show and news website run by activist and musician Roxy Lopez">The Truth Denied</a>
Radio show and news website run by activist and musician Roxy Lopez</li>
<li><a href="http://www.thrivemovement.com/home" title="Foster and Kimberly Gamble&#8217;s film Thrive&#8217;s Community News Blog">Thrive Movement</a>
Foster and Kimberly Gamble&#8217;s film Thrive&#8217;s Community News Blog</li>
<li><a href="http://removingtheshackles.blogspot.com/" title="News analyses, radio shows, with Dani Arnold Kenny and Lisa Harrison&#8211;critical thinking from a perspective of sovereignty">Transpicuous News/Removing the Shackles</a>
News analyses, radio shows, with Dani Arnold Kenny and Lisa Harrison&#8211;critical thinking from a perspective of sovereignty</li>
<li><a href="http://www.truthdig.com/staff/chris_hedges" title="Truthdig&#8217;s News Site">Truthdig</a>
Truthdig&#8217;s News Site</li>
<li><a href="http://www.truth-out.org/#" title="Truthout&#8217;s News Site">Truthout</a>
Truthout&#8217;s News Site</li>
<li><a href="https://nsarchive.wordpress.com/" title="The National Security Archive blog">Unredacted, The National Security Archive, GWU</a>
The National Security Archive blog</li>
<li><a href="http://www.veteranstoday.com" title="Veterans Today&#8217;s site and news network">Veterans Today</a>
Veterans Today&#8217;s site and news network</li>

	</ul>
</li>
<li id="linkcat-350072315" class="widget-container widget_links"><h3 class="widget-title">Sites Fighting for Rights/Peace/Justice</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://ccrjustice.org/">Center for Constitutional Rights</a></li>
<li><a href="http://www.codepink.org" title="Women for Peace" target="_blank">CodePink</a></li>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="https://www.eff.org/">Electronic Frontier Foundation</a></li>
<li><a href="https://freedom.press/">Freedom of the Press Foundation</a></li>
<li><a href="http://www.geoengineeringwatch.org/" title="GeoEngineering Watch website/Exposing the truth about &#8220;chem trails,&#8221; aerosols, and weather modification" target="_blank">GeoEngineering Watch</a></li>
<li><a href="http://hudok.info/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Hudok.info</a></li>
<li><a href="https://www.itnj.org/">International Tribunal for Natural Justice</a></li>
<li><a href="http://investigativereportingworkshop.org/">Investigative Reporting Workshop</a></li>
<li><a href="http://ncac.org/home/">National Coalition Against Censorship</a></li>
<li><a href="http://scannedretina.com/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Scanned Retina</a></li>
<li><a href="http://cpj.org">The Committee to Protect Journalists</a></li>
<li><a href="http://thegroundtruthproject.org/">The Ground Truth Project</a></li>
<li><a href="http://www.peaceteam.net/citizens_united2.php">The Peace Team/Citizens United, the movie</a></li>
<li><a href="https://sunlightfoundation.com/">The Sunlight Foundation</a></li>
<li><a href="http://www.worldcantwait.net/" title="World Can&#8217;t Wait&#8217;s site/Stop the Crimes of Your Government" target="_blank">The World Can&#039;t Wait</a></li>

	</ul>
</li>
<li id="linkcat-355833385" class="widget-container widget_links"><h3 class="widget-title">Sites Creating New Paradigms of Governance</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freekeene.com/about/" title="Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire" target="_blank">Free Keene</a>
Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire</li>
<li><a href="https://freestateproject.org/" title="Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living" target="_blank">Free State Project</a>
Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living</li>
<li><a href="http://www.new-earth-project.org/" title="New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all" target="_blank">New Earth Project</a>
New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all</li>
<li><a href="http://www.phibetaiota.net/" title="Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding " target="_blank">Public Intelligence Blog</a>
Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding </li>

	</ul>
</li>
			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202105y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/everydayconcerned.wordpress.com\/public.api\/connect\/?action=request&domain=everydayconcerned.net","logoutURL":"https:\/\/everydayconcerned.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb18b87ff8","homeURL":"https:\/\/everydayconcerned.net\/","postID":"45521","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="71966163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://everydayconcerned.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The EveryDay Concerned Citizen" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e0f27139d0" /><input type="hidden" name="_wp_http_referer" value="/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/everydayconcerned.net\/2021\/02\/04\/dr-vernon-coleman-how-many-people-are-the-vaccines-killing\/":45521};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/04/dr-vernon-coleman-how-many-people-are-the-vaccines-killing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/everydayconcerned.net\/wp-admin\/admin-ajax.php","nonce":"b5a5c3ffc4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/everydayconcerned.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feverydayconcerned.net%2F2021%2F02%2F04%2Fdr-vernon-coleman-how-many-people-are-the-vaccines-killing%2F","blog_id":"71966163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=71966163&v=wpcom&tz=-5&user_id=0&subd=everydayconcerned","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkV1ywjAMhC9UR1CGlpdOj9JxHGGU+A9LwW1PXzPAFEgn5cn2St/KXkNJysQgGAR6hg4PZDB9Nj0/wW0pRRaPzNriH9V+P2L+Oi8NhQNh+betR0naDCoj0/fE1Y8qudFSYHA0IEOFRtzp0DnMM80mel8ldYL6I90CF0pzEybQjXAP/lKti2ZgeG7WzQo6YjmxJ7nCdidtnMR5NbhQZ1EYKmFZkdpG52K5Oz7A41ircSBUThcQ9MlpwTt9xuf8F/BBwcBWG2wrpdC32D1KSSERzErIo6MwF7fuPAXV6gxec2XqTkmuTpOor/9I5zgyustUdRHmBg3EHkWtmsX5aTH7B+K0MVqHxzsFPgY5EarHu39bviyXr5vVYrPufwAk8zsw'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71966163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71966163','v':'wpcom','tz':'-5','user_id':'0','post':'45521','subd':'everydayconcerned'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9cDN0NktwVkl5dT1+U3BPT1lLM2FDWG10MjkyYU14M3pTejlQVTJNa2t3UlNCdlhGT1hFVzB8ZDl4TmcmOExpQnV5RmlGNCU3cGJ0RzBlbmk3d3BdREpoZDRvQVA3X3BvRV8tbXE2Ti9kM0J2ZD98bDhUT1Y/aEFEdEJZVy0udj15cGtPdmp+Nz1IfHU2MDRVRURIWHw4MHJ2MldyQls1TEs1XXdsS1l1S2l0OGJ8dldLM29pfmZSY25BWTJ5RUQzaXI4PWkrU3x0M1JBRUw1aWFQNW1qV3V2VmUlRm9ITHp4WVR5ZUNrcjQxUndUYUJjNk9XZWhXbVBkSndbZT9EcltUNVlbU3VuWVkzfjBwW0JVOGZtLjdFJVpFQXpRQ2Nud3gwaG1JQTNoW1k4cXZ+dkh5Xyx0RWZ+WmxfT2lr'}]);
_stq.push([ 'clickTrackerInit', '71966163', '45521' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>