<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#8217;s of London &#038; High Level Fraud | The EveryDay Concerned Citizen</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://everydayconcerned.net/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:b:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://everydayconcerned.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Cinzel",serif;font-style:normal;font-weight:700}.wf-active #site-title a{font-weight:700;font-style:normal}@media print{.wf-active #site-title{font-style:normal;font-weight:700}}.wf-active body, .wf-active input, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active #site-description{font-family:"Arimo",sans-serif}.wf-active #access ul{font-family:"Arimo",sans-serif}.wf-active .entry-meta{font-family:"Arimo",sans-serif}.wf-active .wp-caption{font-family:"Arimo",sans-serif}.wf-active #wp-calendar caption{font-family:"Arimo",sans-serif}.wf-active #comments li.pingback p{font-family:"Arimo",sans-serif}.wf-active #comments .comment-meta, .wf-active #comments .comment-meta a{font-family:"Arimo",sans-serif}@media print{.wf-active body, .wf-active input, .wf-active textarea{font-family:"Arimo",sans-serif}}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active .page-title{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:700}.wf-active .entry-content h1, .wf-active .entry-content h2{font-style:normal;font-weight:700}.wf-active .entry-content h4{font-style:normal;font-weight:700}.wf-active .entry-content h5, .wf-active .entry-content h6{font-weight:700;font-style:normal}.wf-active .entry-content h5{font-style:normal;font-weight:700}.wf-active .entry-content h6{font-style:normal;font-weight:700}.wf-active .entry-content thead th, .wf-active .entry-content tr th{font-weight:700;font-style:normal;font-weight:700;font-family:"Cinzel",serif}.wf-active .widget-title{font-family:"Cinzel",serif;font-weight:700;font-style:normal}.wf-active #wp-calendar th{font-style:normal;font-weight:700}.wf-active #comments h3{font-family:"Cinzel",serif;font-weight:700;font-style:normal}@media print{.wf-active .entry-title{font-style:normal;font-weight:700}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Feed" href="https://everydayconcerned.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The EveryDay Concerned Citizen &raquo; Comments Feed" href="https://everydayconcerned.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everydayconcerned.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://everydayconcerned.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://everydayconcerned.net/wp-content/plugins/layout-grid/style.css?ver=1619424372' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://everydayconcerned.net/wp-content/plugins/gutenberg/build/components/style.css?ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--blocks-css'  href='https://everydayconcerned.net/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--blocks.c6bba460.css?ver=1631478010' type='text/css' media='all' />
<style id='wptelegram-widget--blocks-inline-css' type='text/css'>
:root {--wptelegram-widget-join-link-bg-color: #389ce9;--wptelegram-widget-join-link-color: #fff}
</style>
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://everydayconcerned.net/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=257ed163f6d3fe524e0586e72ea3f7f8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://everydayconcerned.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.6.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wptelegram-widget--public-css'  href='https://everydayconcerned.net/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--public.3d0c567f.css?ver=1631478010' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://everydayconcerned.net/wp-content/themes/coraline/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://everydayconcerned.net/wp-content/themes/coraline/inc/style-wpcom.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://everydayconcerned.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.0' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://everydayconcerned.net/wp-json/" /><link rel="alternate" type="application/json" href="https://everydayconcerned.net/wp-json/wp/v2/pages/53059" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everydayconcerned.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everydayconcerned.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/" />
<link rel='shortlink' href='https://wp.me/P4RXGz-dNN' />
<link rel="alternate" type="application/json+oembed" href="https://everydayconcerned.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverydayconcerned.net%2Framola-dreports%2Framola-d-reports-broadcast-center%2Fnews-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everydayconcerned.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverydayconcerned.net%2Framola-dreports%2Framola-d-reports-broadcast-center%2Fnews-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Report | Ramola D | Sep 18, 2021 News Panel 23, published Sep 6, 2021, co-hosted by Michelle Young, who has been fighting to recover her stolen estates and sizeable assets on bankruptcy fraud from the UK banking &amp; judicial establishment, featured the testimonial and whistleblowing of Sally Noel, who also experienced much persecution and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7faff; }
</style>
	<link rel="amphtml" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#8217;s of London &#038; High Level Fraud" />
<meta property="og:url" content="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/" />
<meta property="og:description" content="Report | Ramola D | Sep 18, 2021 News Panel 23, published Sep 6, 2021, co-hosted by Michelle Young, who has been fighting to recover her stolen estates and sizeable assets on bankruptcy fraud from …" />
<meta property="article:published_time" content="2021-09-19T02:23:33+00:00" />
<meta property="article:modified_time" content="2021-09-19T02:32:33+00:00" />
<meta property="og:site_name" content="The EveryDay Concerned Citizen" />
<meta property="og:image" content="https://everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="718" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EccEveryday" />
<meta name="twitter:text:title" content="News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#8217;s of London &#038; High Level Fraud" />
<meta name="twitter:image" content="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=320%2C180&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">#infinite-handle span{color:#282828}body{background-color:#f7faff}body{color:#003ec6}.sticky{background-color:#dbe8ff}.sticky{border-color:#8eb7ff}#branding img{border-color:#fff}#access,#footer,#colophon{border-color:#fff}#access li:hover>a,#access ul ul :hover>a{color:#f7faff}#access .current-menu-item a,#access .current-menu-ancestor a,#access .current_page_item a,#access .current_page_ancestor a{color:#f7faff}#access a{color:#004bef}#access ul ul a{background-color:#004bef}#access ul ul a{color:#f7faff}#access ul ul a:hover{color:#fff}#access li:hover>a,#access ul ul :hover>a{background-color:#004bef}#access .current-menu-item a,#access .current-menu-ancestor a,#access .current_page_item a,#access .current_page_ancestor a{background-color:#004bef}.entry-info .comments-link a:hover{color:#f7faff}.widget-title{border-bottom-color:#fff}.widget-title{border-top-color:#fff}.infinite-scroll .infinite-loader{color:#002984}#infinite-handle span{background-color:#2877ff}#infinite-handle span{border-color:#0059f4}#colophon{color:#0f5bff}#colophon a{color:#0033a3}html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,caption,table,tbody,tfoot,thead,tr,th,td{border-color:#0e2a99}a img{border-color:#0e2a99}h1,h2,h3{color:#0e2a99}hr{border-color:#0e2a99}h1 a,h2 a,h3 a{color:#0e2a99}#site-title a{color:#0e2a99}#site-description{color:#0e2a99}.entry-title a{color:#0e2a99}.entry-title a:hover{color:#05103c}.widget-title a{color:#0e2a99}a,a:visited{color:#062488}a:active,a:hover{color:#010a27}.navigation a:visited{color:#062488}#wp-calendar a:visited{color:#062488}.entry-meta,.entry-meta a,.entry-content h4,#content .gallery .gallery-caption,.entry-info,.entry-info a{color:#062488}.entry-info .comments-link a{color:#062488}#masthead #site-title a,#masthead #site-description{color:#2d037c}.entry-meta a:hover{color:#2d037c}.entry-info a:hover{color:#2d037c}.navigation a:visited:hover,.navigation a:active,.navigation a:hover{color:#2d037c}#wp-calendar a:visited:hover{color:#2d037c}#comments .comment-meta a:hover{color:#2d037c}#colophon a:hover{color:#2d037c}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 2, ht: 1, tn: 'coraline', amp: false, siteid: 71966163, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=32%2C30&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=192%2C179&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=180%2C168&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/01/rdrbirds.png?fit=270%2C252&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/
body {
	font-size: 15px;
	color: #03197c;
}

/* change menu item color | #18251518-hc eD */
#access a {
	color: #150080;
}

/* change current menu item background color | #18251518-hc eD */
#access .current-menu-item a, 
#access .current-menu-ancestor a, 
#access .current_page_item a, 
#access .current_page_ancestor a {
	background-color: #150080;
}

/* change menu item hover background color | #18251518-hc eD */
#access li:hover > a {
	background: #150080;
}

/* change submenu background color | #18251518-hc eD */
#access ul ul a {
	background: #0088CC;
}

/* change submenu background color | #18251518-hc eD */
#access ul ul :hover > a {
	background: #150080;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="page-template-default page page-id-53059 page-child parent-pageid-44940 custom-background theme-coraline woocommerce-no-js three-column content-sidebar-sidebar custom-colors">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://everydayconcerned.net/" title="The EveryDay Concerned Citizen" rel="home">The EveryDay Concerned Citizen</a>
				</span>
			</div>
			<div id="site-description">A site to get info, take action, make change happen</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-newmenu1121" class="menu"><li id="menu-item-3177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3177"><a href="http://everydayconcerned.net/">Home</a></li>
<li id="menu-item-3178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3178"><a href="https://everydayconcerned.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50368"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-seeing-the-light-from-activist-to-illuminator/">Ramola D | Seeing the Light: From Activist to Illuminator</a></li>
</ul>
</li>
<li id="menu-item-3180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3180"><a href="https://everydayconcerned.net/consciousness/">Consciousness</a>
<ul class="sub-menu">
	<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="https://everydayconcerned.net/consciousness/laura-eisenhower-we-dont-have-to-engage-in-their-battles-and-dramas/">Laura Eisenhower: We Don’t Have to Engage in their Battles and Dramas</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5650"><a href="https://everydayconcerned.net/consciousness/chief-golden-light-eagle-never-give-your-power-away-stay-in-your-heart/">Chief Golden Light Eagle: Never Give Your Power Away, Stay in Your Heart</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="https://everydayconcerned.net/consciousness/your-mind-and-your-will-power-create-your-life-force/">Your Mind and Your Will-Power Create Your Life-Force</a></li>
	<li id="menu-item-3181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3181"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/">In Our Quantum Universe, Your Individual Consciousness Counts — &amp; Makes a Huge Difference</a>
	<ul class="sub-menu">
		<li id="menu-item-3182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3182"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/three-things-each-of-us-can-do-everyday-to-effect-a-positive-future/">Three Things Each of Us Can Do Everyday to Effect a Positive Future</a></li>
		<li id="menu-item-3183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3183"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-differencewe-could-consciously-visualize-into-reality-no-martial-law-no-new-world-order-no-war-an-end-to-mass-co/">Your Centered Heart EMFs Can Influence the Zero Point Field for the Better</a></li>
		<li id="menu-item-3184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3184"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/your-cool-calm-centered-intention-can-help-shape-our-collective-reality-2/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality – Part 1</a></li>
		<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3185"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/in-our-quantum-universe-your-individual-consciousness-counts-makes-a-huge-difference/your-cool-calm-centered-intention-can-help-shape-our-collective-reality-part-2/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality — Part 2</a></li>
		<li id="menu-item-3187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3187"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/your-thoughts-can-change-the-world/">Your Thoughts Can Change the World</a></li>
	</ul>
</li>
	<li id="menu-item-3186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/consciousness/your-cool-calm-centered-intention-can-help-shape-our-collective-reality/">Your Cool Calm Centered Intention Can Help Shape Our Collective Reality</a></li>
</ul>
</li>
<li id="menu-item-3188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3188"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/earthenvironment/">Earth/Environment</a>
<ul class="sub-menu">
	<li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://everydayconcerned.net/living-beings/">Living Beings</a></li>
</ul>
</li>
<li id="menu-item-3189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3189"><a href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/">Ethics in 2021 Sci/Tech</a>
<ul class="sub-menu">
	<li id="menu-item-3209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3209"><a href="https://everydayconcerned.net/privacycensorship/">Privacy/Censorship</a>
	<ul class="sub-menu">
		<li id="menu-item-3210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3210"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/privacycensorship/wrongful-surveillance-and-secret-physical-searches-on-thousands-of-innocent-americans-permitted-by-rubber-stamped-fisa-court-warrants-and-approvals/">Wrongful Surveillance and Secret Physical Searches On Thousands of Innocent Americans Permitted by “Rubber-Stamped” FISA Court Warrants and Approvals</a></li>
	</ul>
</li>
	<li id="menu-item-22714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22714"><a href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/letter-to-sachrpregarding-sachrps-responsibility-to-protect-all-human-subjects-necessary-protections-of-the-common-rule/">Letter to SACHRP/Regarding SACHRP’s Responsibility to Protect All Human Subjects…Necessary Protections of the Common Rule</a></li>
	<li id="menu-item-12990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12990"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/letter-to-the-presidential-commission-for-the-study-of-bioethical-issueson-ongoing-non-consensual-human-experimentation/">Letter to the Presidential Commission for the Study of Bioethical Issues/On Ongoing Non-Consensual Human Experimentation</a></li>
	<li id="menu-item-3190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/ethics-in-21st-century-sciencetechnology/are-all-americans-being-covertly-rfid-chipped-thirty-percent-of-americans-in-a-cross-usa-study-found-to-be-rfid-chipped/">Are All Americans Being Covertly RFID-Chipped? Thirty Percent of Americans in a Cross-USA Study Found to be RFID-Chipped</a></li>
</ul>
</li>
<li id="menu-item-3191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3191"><a href="https://everydayconcerned.net/foodhealth/">Food/Health</a>
<ul class="sub-menu">
	<li id="menu-item-3192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3192"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/foodhealth/gcmaf-nagalase-vaccines-autism-cancer-cures-holistic-doctors-being-killed-what-is-the-connection/">GcMAF, Nagalase, Vaccines, Autism &amp; Cancer Cures, &amp; Holistic Doctors Being Killed: What is the Connection?</a></li>
	<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3193"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/foodhealth/looking-closer-at-the-sudden-deaths-of-several-holistic-doctors-the-gcmafnagalase-cancerautism-vaccine-connections/">Looking Closer At The Sudden Deaths of Several Holistic Doctors &amp; the GcMAF/Nagalase &amp; Cancer/Autism &amp; Vaccine Connections</a></li>
</ul>
</li>
<li id="menu-item-3194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3194"><a href="https://everydayconcerned.net/human-rights/">Human Rights</a>
<ul class="sub-menu">
	<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3203"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/covert-criminal-targeting-of-activists/">Covert Criminal Targeting of Activists</a>
	<ul class="sub-menu">
		<li id="menu-item-3202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3202"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/open-letter/">The “Neutralizing” of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3208"><a href="https://everydayconcerned.net/peace-not-war/">Peace/Not War</a></li>
<li id="menu-item-22696" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-has-children menu-item-22696"><a href="https://everydayconcerned.net/ramola-dreports/">Ramola D Reports</a>
<ul class="sub-menu">
	<li id="menu-item-45139" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-45139"><a href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/">Ramola D Reports | Broadcast Center</a></li>
	<li id="menu-item-22747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22747"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/">Today’s Science and Technology</a></li>
	<li id="menu-item-22746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22746"><a href="https://everydayconcerned.net/ramola-dreports/todays-surveillance/">Today’s Surveillance</a></li>
	<li id="menu-item-22748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22748"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/">Today’s Ethics</a>
	<ul class="sub-menu">
		<li id="menu-item-22744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22744"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/non-consensual-human-experimentation/">Non-Consensual Human Experimentation</a></li>
		<li id="menu-item-22745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22745"><a href="https://everydayconcerned.net/ramola-dreports/todays-ethics/global-depopulation-genocideunited-nations-policy/">Global Depopulation Genocide/United Nations Policy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38406"><a href="https://everydayconcerned.net/new-columnists/">New Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-36524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36524"><a href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/">Cassandra, Citizen Journalist – Contents Page</a>
	<ul class="sub-menu">
		<li id="menu-item-43130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/cia-extraordinary-rendition-victim-khaled-el-masris-statement/">CIA Extraordinary Rendition Victim: Khaled El-Masri’s Statement</a></li>
		<li id="menu-item-41645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41645"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/free-pdf-books-articles-reports-to-download-for-further-research/">Free PDF books/articles/reports to download for further research</a></li>
		<li id="menu-item-38182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38182"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/on-international-day-in-support-of-victims-of-torture-26-june-2019-the-continued-deadly-silence-of-journalists-on-electronic-warfare-used-for-torture-mind-control-and-bio-hacking-and-tracking-of-kn/">On International Day in Support of Victims of Torture 26 June 2019: The Continued DEADLY Silence of Journalists on Electronic Warfare used for Torture, Mind Control, and Bio-Hacking and Tracking of Knowingly Innocent Civilians in Western Democratic Countries and Worldwide</a></li>
		<li id="menu-item-37570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37570"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/torturedwhen-good-soldiers-do-bad-things-versus-murder-for-profit-club-coined-by-nsa-whistle-blower-karen-melton-stewart/">Tortured: “When Good Soldiers Do Bad Things” versus “Murder-For-Profit Club” Coined by NSA Whistle Blower Karen Melton-Stewart</a></li>
		<li id="menu-item-37498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37498"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/cassandra/strictly-secret-a-shocking-story-of-intellectual-property-theft-a-high-court-landmark-victory-and-the-vexatious-pursuit-to-scrub-court-records-and-a-public-cover-up-to-defame-and-gas-light-charles/">Strictly Secret: A Shocking Story of Intellectual Property Theft, a High Court Landmark Victory, The Vexatious Pursuit To Scrub Court Records, and a Public Cover-Up to Defame and Gas Light Charles Seven</a></li>
	</ul>
</li>
	<li id="menu-item-38408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38408"><a href="https://everydayconcerned.net/new-columnists/the-edward-ellis-files/">The Edward Ellis Files</a></li>
	<li id="menu-item-36525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36525"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/">Dr. Millicent Black</a>
	<ul class="sub-menu">
		<li id="menu-item-37488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37488"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-regarding-use-of-psychotronic-weapons/">Dr Millicent Black: Letter Regarding Use of Psychotronic Weapons</a></li>
		<li id="menu-item-37472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37472"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-affidavit-2010/">Dr Millicent Black: Affidavit 2010</a></li>
		<li id="menu-item-39607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39607"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-writing-effective-affidavits/">Dr Millicent Black: Writing Effective Affidavits</a></li>
		<li id="menu-item-37467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37467"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-court-house-filings-including-unclassified-documents-1st-march-2012/">Dr Millicent Black: Court House Filings Including Unclassified Documents 1st March 2012</a></li>
		<li id="menu-item-37477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37477"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-court-house-filing-2018-letters-to-public-officials/">Dr Millicent Black: Court House Filing 2018 – Letters to Public Officials</a></li>
		<li id="menu-item-37493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37493"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-to-pd-government-and-da-2018/">Dr Millicent Black: Letter to PD, Government, and DA, 2018</a></li>
		<li id="menu-item-37648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37648"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-fitbit-report-on-sleep-stages-under-sere-torture/">Dr Millicent Black: Fitbit Report on Sleep Stages under SERE Torture</a></li>
		<li id="menu-item-37503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37503"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-heart-rate-reports/">Dr Millicent Black: Heart Rate Reports under SERE Torture</a></li>
		<li id="menu-item-37482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37482"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-certified-mailing-and-proof-of-delivery/">Dr Millicent Black: Certified Mailing and Proof of Delivery</a></li>
		<li id="menu-item-37632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37632"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-photos-of-torture/">Dr Millicent Black: Photos of SERE Torture &amp; Physical Abuse</a></li>
		<li id="menu-item-37627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37627"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-temporary-order-of-protection-paperwork/">Dr Millicent Black: Temporary Order of Protection Paperwork</a></li>
		<li id="menu-item-39624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39624"><a href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-salim-et-al-vs-mitchell-jessen-torture-complaint/">Dr Millicent Black: Salim et al., vs Mitchell &amp; Jessen Torture Complaint</a></li>
		<li id="menu-item-37641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37641"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/new-columnists/dr-millicent-black/dr-millicent-black-letter-from-rumsfeld-to-president-bush-lynndie-england-torture-murder-of-a-detainee-2005/">Dr Millicent Black: Letter from Rumsfeld to President Bush – “Lynndie England – Torture Murder of a Detainee 2005”</a></li>
	</ul>
</li>
	<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a href="https://everydayconcerned.net/news-notes/">News &#038; Notes/Ramola D</a></li>
</ul>
</li>
<li id="menu-item-27197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27197"><a href="https://everydayconcerned.net/disclosure/">Disclosure on Targeting</a>
<ul class="sub-menu">
	<li id="menu-item-27325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27325"><a href="https://everydayconcerned.net/disclosure/targeting-is-real/">Targeting is Real</a>
	<ul class="sub-menu">
		<li id="menu-item-36635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36635"><a href="https://everydayconcerned.net/disclosure/welcome-to-the-gulag-created-by-crooked-intelligence-agencies-crooked-us-military-and-crooked-fusion-centers/">Welcome to the Gulag Created by Crooked Intelligence Agencies, Crooked US Military, and Crooked Fusion Centers</a></li>
		<li id="menu-item-50236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50236"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/open-letter/">The “Neutralizing” of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></li>
		<li id="menu-item-50288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50288"><a href="https://everydayconcerned.net/human-rights/how-secret-policing-with-deadly-non-lethal-emfscalarsonic-neuroweaponry-has-been-installed-domestically-inside-the-us-globally/">How Secret Policing With Deadly “Non-Lethal” EMF/Scalar/Sonic Neuroweaponry Has Been Installed Domestically Inside the US, &amp; Globally</a></li>
		<li id="menu-item-3196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3196"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/">2015: “Targeted Individuals” are Non-Consensual Subjects in Criminal, Clandestine, Classified “Top Secret” MKULTRA-Extended Mind &#038; Behavior Control/Torture Experimentation by Joint Military/Intel/Justice/Academic Institutions, as well as Targets of COINTELPRO  and Electronic Warfare</a></li>
		<li id="menu-item-50373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50373"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/congressionalcommittee/">Call for a Congressional Committee: Investigate &amp; Prosecute Non-Consensual Clandestine Experimentation, Surveillance, Monitoring, Harassment of Citizens with ElectroMagnetic/Scalar/Sonic Weapons &amp; Related Crimes</a></li>
	</ul>
</li>
	<li id="menu-item-50068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50068"><a href="https://everydayconcerned.net/disclosure/whistleblowers-reveal-mil-intel-le-crimes/">Whistleblowers Reveal Mil/Intel/LE Crimes</a>
	<ul class="sub-menu">
		<li id="menu-item-47654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47654"><a href="https://everydayconcerned.net/disclosure/no-morals-no-scruples-barbara-hartwell-on-cias-mission-of-psychological-warfare-propaganda-illegal-domestic-covert-operations-and-extreme-high-tech-retaliation-against-whistle/">“No Morals, No Scruples”: Barbara Hartwell on CIA’s Mission of Psychological Warfare, Propaganda, Illegal Domestic Covert Operations, and Extreme High-Tech Retaliation Against Whistleblowers</a></li>
		<li id="menu-item-50374" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50374"><a href="https://everydayconcerned.net/2019/01/06/ramola-d-reports-report-106-cia-and-fbi-whistleblowers-barbara-hartwell-and-geral-sosbee-discuss-the-truth-about-surveillance-abuses/">Ramola D Reports | Report # 106: CIA and FBI Whistleblowers Barbara Hartwell And Geral Sosbee Discuss The Truth About Surveillance Abuses</a></li>
		<li id="menu-item-50375" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50375"><a href="https://everydayconcerned.net/2016/06/11/robert-duncan-regarding-610-nyt-article-on-gang-stalking-targeted-individuals-when-weapons-are-field-tested-they-need-to-be-very-secretive/">Robert Duncan, Regarding 6/10 NYT Article on Gang-Stalking &#038; Targeted Individuals: “When Weapons Are “Field Tested” They Need To Be Very Secretive”</a></li>
		<li id="menu-item-50302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50302"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/robertduncanmitlecture/">Dr. Robert Duncan: Hacking The Human Mind | The Art and Science of Neuroweapons | Ethical Considerations of Capable Weapons</a></li>
	</ul>
</li>
	<li id="menu-item-50321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50321"><a href="https://everydayconcerned.net/disclosure/technologies-used-in-targeting-tracking-trafficking/">Technologies Used in Targeting, Tracking, Trafficking</a>
	<ul class="sub-menu">
		<li id="menu-item-50283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50283"><a href="https://everydayconcerned.net/disclosure/public-disclosure-of-anti-personnel-dews-and-neuroweapons-non-lethal-limited-effect-wpns-emf-spectrum-wpnsbeing-used-covertly-but-definitively-illegitimately-and-inhumanely-by-us-uk-all-govts/">Public Disclosure of Anti-Personnel DEWs and Neuroweapons (Non-Lethal/Limited Effect Wpns, EMF Spectrum Wpns) Being Used, Covertly but Definitively, Illegitimately, and Inhumanely, by US, UK, All Govts Worldwide on People</a></li>
		<li id="menu-item-39581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39581"><a href="https://everydayconcerned.net/disclosure/extrajudicial-targeting-technologies-weapons-use-tests-abuse-biometric-surveillance-non-lethal-weapons-neuroweapons/">Extrajudicial Targeting Technologies (Weapons Use/Tests/Abuse) — Biometric Surveillance, Non Lethal Weapons, Neuroweapons</a></li>
		<li id="menu-item-50370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50370"><a href="https://everydayconcerned.net/ramola-dreports/todays-science-and-technology/public-disclosure-on-neuro-weapons-and-neuro-technologies-in-use-today/">Public Disclosure on Neuro Weapons and Neuro Technologies In Use Today</a></li>
		<li id="menu-item-50289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50289"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/fcc-spreadsheet-of-uwb-devices-inclusive-of-ttws-devices/">FCC Spreadsheet of UWB Devices Inclusive of TTWS Devices</a></li>
		<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="https://everydayconcerned.net/human-rights/in-2015-covert-non-consensual-rfidmems-microchip-implants-are-a-reality-everyone-should-know-about/">In 2015, Covert Non-Consensual RFID/MEMS (Microchip) Implants Are a Reality Everyone Should Know About</a></li>
	</ul>
</li>
	<li id="menu-item-50313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50313"><a href="https://everydayconcerned.net/disclosure/nothing-but-torture-cruelty-abuse-in-covered-operations-classified-human-experimentation-weapons-testing/">Nothing but Torture: Cruelty &#038; Abuse in Covered Operations–Classified Human Experimentation &#038; Weapons Testing</a>
	<ul class="sub-menu">
		<li id="menu-item-3195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3195"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/">Clandestine “Classified” Human Subject Experimentation using EMF Radiation/Sonic/Ultrasonic Neuroweaponry</a></li>
		<li id="menu-item-3200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3200"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/in-the-name-of-national-security-secret-classified-human-subject-experimentation-and-research-in-2015-where-is-the-public-outrage/">In the Name of National Security? Secret, Classified Human Subject Experimentation and Research in 2015: Where is the Public Outrage?</a></li>
		<li id="menu-item-3206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3206"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/">Clandestine “Classified” Weapons Testing in the US, &#038; Worldwide</a>
		<ul class="sub-menu">
			<li id="menu-item-6493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6493"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/studying-global-covert-assaults-with-classified-electronic-warfare-radiation-and-neurotechnologies/">Studying Global Covert Assaults with Classified Electronic Warfare Radiation and Neuro-Technologies</a>
			<ul class="sub-menu">
				<li id="menu-item-6492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6492"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/magnus-global-transhumanism/">Magnus Olsson/EUCHACH.org: The Global Transhumanist Agenda Behind the Covert Assault of Citizens Worldwide</a></li>
				<li id="menu-item-6666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6666"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-weapons-testing/marshall-thomas-monarch/">Marshall Thomas: Monarch, The New Phoenix Program–Army Intelligence, INSCOM, MKULTRA, COINTELPRO</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-3198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3198"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/fourth-of-july-2015-covert-civil-war-asymmetric-stealth-warfare-rages-all-over-the-usa-today/">Fourth of July, 2015: Covert Civil War–&#038; “Asymmetric” Stealth Warfare–Rages All Over the USA Today</a></li>
		<li id="menu-item-3199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3199"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-asymmetric-stealth-warfare-fully-operative-all-across-the-usa-today/">2015: Asymmetric Stealth Warfare Fully Operative All Across the USA Today</a></li>
	</ul>
</li>
	<li id="menu-item-50366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50366"><a href="https://everydayconcerned.net/disclosure/the-psych-cover-up/">The Psych Cover-Up</a>
	<ul class="sub-menu">
		<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/paranoid-schizophrenia-tool-of-the-red-terror-makes-a-comeback-in-authoritarian-usa-other-western-democracies/">Paranoid Schizophrenia, Tool of the Red Terror, Makes a Comeback in Authoritarian USA &#038; Other Western “Democracies”</a></li>
	</ul>
</li>
	<li id="menu-item-50293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50293"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/">FOIA Request Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-50290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50290"><a href="https://everydayconcerned.net/restoring-democracy/foia-request-reports/foia-request-report-massachusetts-state-police-suggests-public-safety-is-upheld-by-withholding-inventory-of-non-lethal-weapons-currently-in-use/">FOIA Request Report: Massachusetts State Police Suggests Public Safety is Upheld By Withholding Inventory of Non-Lethal Weapons Currently in Use</a></li>
		<li id="menu-item-50287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50287"><a href="https://everydayconcerned.net/human-rights/foia-request-report-cia-unable-to-confirm-informed-consent-in-any-open-human-subject-programs-and-research-using-directed-energy-neuroweapons/">FOIA Request Report: CIA Unable to Confirm Informed Consent in Any Open Human Subject Programs and Research Using Directed-Energy Neuroweapons in the USA</a></li>
	</ul>
</li>
	<li id="menu-item-50348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50348"><a href="https://everydayconcerned.net/disclosure/raising-public-awareness-of-targeting/">Raising Public Awareness of Targeting</a>
	<ul class="sub-menu">
		<li id="menu-item-35946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35946"><a href="https://everydayconcerned.net/disclosure/flyers-for-public-education/">Flyers for Public Education On Surveillance Fraud: Extrajudicial Targeting, Gangstalking, State (FBI/DHS/Fusion Center) Terrorism, Illicit (DOD/CIA) Human Experimentation</a></li>
		<li id="menu-item-50298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50298"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/flyer-for-neighbors-and-assisters-of-cointelpro/">Flyer–For Neighbors and Assisters of COINTELPRO</a></li>
	</ul>
</li>
	<li id="menu-item-50067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50067"><a href="https://everydayconcerned.net/disclosure/activism-infiltration-sabotage/">Activism Infiltration &#038; Sabotage</a>
	<ul class="sub-menu">
		<li id="menu-item-50234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50234"><a href="https://everydayconcerned.net/disclosure/the-consequences-of-infiltration/">The Consequences of Infiltration</a></li>
		<li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="https://everydayconcerned.net/disclosure/notes-on-past-present-ti-activism-to-expose-fusion-center-excesses-evils-crimes/">Notes on Past &amp; Present TI Activism to Expose Fusion Center Excesses, Evils, &amp; Crimes</a></li>
	</ul>
</li>
	<li id="menu-item-50365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50365"><a href="https://everydayconcerned.net/disclosure/resources-for-all-targeted/">Resources for All Targeted</a>
	<ul class="sub-menu">
		<li id="menu-item-35999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35999"><a href="https://everydayconcerned.net/disclosure/affidavits-letters-of-validation-and-support-legislation-efforts-attesting-to-ongoing-non-consensual-experimentation-dew-use-on-civilians/">Affidavits, Letters of Validation and Support, &amp; Legislation Efforts Attesting to Ongoing Non-Consensual Experimentation &amp; DEW Use on Civilians</a></li>
		<li id="menu-item-36849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36849"><a href="https://everydayconcerned.net/disclosure/investigative-reporter-statement-by-ramola-d-for-frederic-laroche/">Investigative Reporter Statement by Ramola D for Frederic Laroche</a></li>
	</ul>
</li>
	<li id="menu-item-50044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50044"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/">Personal Record, Ramola D</a>
	<ul class="sub-menu">
		<li id="menu-item-50285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50285"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-parallel-construction-to-project-fbilies-about-stand-out-americans-in-order-to-target-them-for-life-takedown-deadly-anti-personnel-nlw-neurotech-assaults/">Ramola D | Parallel Construction To Project #FBILies About Stand-Out Americans in Order to Target Them for Life-Takedown &amp; Deadly Anti-Personnel NLW/Neurotech Assaults</a></li>
		<li id="menu-item-50371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50371"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/posting-for-the-public-record-unlawful-targeting-of-an-american-writer-journalist/">Posting, For The Public Record | Unlawful Targeting of an American Writer &amp; Journalist</a></li>
		<li id="menu-item-50367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50367"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-demand-letter-1-to-attorney-general-william-barr-to-be-removed-instantly-from-fraudulent-watchlist-all-associated-fraudulent-surveillance-state-run-domestic-terrorism-program/">Ramola D: Demand Letter (1) to Attorney-General William Barr To Be Removed Instantly From Fraudulent Watchlist &amp; All Associated Fraudulent Surveillance &amp;   State-Run Domestic Terrorism Programs Inclusive of Unethical Non-Consensual Military/Intel/Academic Brain/Other Experimentation</a></li>
		<li id="menu-item-50376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-50376"><a href="https://everydayconcerned.net/2021/02/24/treasonous-betrayal-local-govts-in-usa-permit-inhumane-24-7-rape-assault-battery-burns-in-bio-hacking-crimes-by-cia-dia-nsa-fbi-dhs-military-special-ops-un-with-emf-spectrum-sonic-scalar-ne/">Treasonous Betrayal–Local Govts in USA Permit Inhumane 24/7 Rape, Assault, Battery, Burns in Bio-Hacking Crimes by CIA, DIA, NSA, FBI, DHS, Military, Special Ops, UN with EMF Spectrum/Sonic/Scalar/Neuro Weapons Hidden as “Surveillance”: American Journalist Blows Whistle on Atrocities</a>
		<ul class="sub-menu">
			<li id="menu-item-50377" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50377"><a href="https://everydayconcerned.net/2021/03/09/massachusetts-attorney-general-maura-healeys-criminal-bureau-asserts-inability-to-address-crime-in-massachusetts/">Massachusetts Attorney-General Maura Healey’s Criminal Bureau Asserts Inability to Address Crime in Massachusetts</a></li>
		</ul>
</li>
		<li id="menu-item-50066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50066"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/">Ramola D | #Bentley360: Musings &#038; Reports–Full Spectrum Record</a></li>
		<li id="menu-item-50286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50286"><a href="https://everydayconcerned.net/about/ramola-d-public-exhibit-investigative-journalism-is-not-untreated-mental-illness/">Ramola D/Public Exhibit: Investigative Journalism is Not “Untreated Mental Illness”</a></li>
		<li id="menu-item-50369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50369"><a href="https://everydayconcerned.net/disclosure/ramola-d-a-note-on-techno-crime-fighters-forum/">Ramola D | A Note on Techno Crime Fighters Forum</a></li>
		<li id="menu-item-3197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3197"><a href="https://everydayconcerned.net/human-rights/clandestine-classified-human-subject-experimentation-using-emf-radiationsonicultrasonic-neuroweaponry/2015-targeted-individuals-are-non-consensual-subjects-in-criminal-clandestine-classified-top-secret-mkultra-extended-mind-behavior-controltorture-experimentation-by-joint-militaryint/covert-assaults-on-pine-street-quincy-massachusetts-with-electromagneticsonic-neuroweaponry-how-its-done/">C/overt Assaults on Pine Street, Quincy, Massachusetts with Electromagnetic/Sonic Neuroweaponry: How It’s Done</a></li>
	</ul>
</li>
	<li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50342"><a href="https://everydayconcerned.net/disclosure/cointelpro-operatives-smear-campaigns/">COINTELPRO Operatives &#038; Smear Campaigns</a>
	<ul class="sub-menu">
		<li id="menu-item-50305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50305"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/false-claims-and-lies-by-ex-nsa-karen-stewart-re-ramola-d-fully-exposed-further-facts-on-dr-katherine-hortons-lies-and-attacks-revealed/">False Claims and Lies by Ex-NSA Karen Stewart Re. Ramola D Fully Exposed; Further Facts on “Dr.” Katherine Horton’s Lies and Attacks Revealed</a>
		<ul class="sub-menu">
			<li id="menu-item-50233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50233"><a href="https://everydayconcerned.net/about/ramola-d-statement-on-nsa-whistleblower-karen-melton-stewart/">RAMOLA D | STATEMENT ON NSA WHISTLEBLOWER KAREN MELTON STEWART</a></li>
			<li id="menu-item-50232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50232"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/response-to-karen-stewarts-slanderous-false-narrative/">RESPONSE TO KAREN STEWART’S SLANDEROUS-FALSE-NARRATIVE</a></li>
			<li id="menu-item-50295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50295"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/gallery-of-insane-tweets-ex-nsa-karen-stewarts-alias-ramolassphincterrobertsau-defamation-party/">Gallery of Insane Tweets: Ex-NSA Karen Stewart’s Alias “RamolasSphincter”@RobertSau Defamation Party</a></li>
			<li id="menu-item-50230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50230"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/vicious-lies-libel-inversions-character-assassination-is-karen-stewart-a-ti-leader-or-a-covert-fusion-center-operative/">Vicious Lies, Libel, Inversions, Character-Assassination: Is Karen Stewart a “TI Leader” or a Covert Fusion Center Operative?</a></li>
			<li id="menu-item-50231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50231"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/targeted-harassment-and-hateful-conduct-ex-nsa-karen-melton-stewart-found-guilty-by-twitter-of-violating-rules-against-hateful-conduct/">Targeted Harassment and Hateful Conduct: Ex-NSA Karen Melton Stewart Found Guilty By Twitter of Violating Rules Against Hateful Conduct</a></li>
			<li id="menu-item-50304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50304"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/further-targeting-karen-stewart-smear-op-to-calling-police/">Further Targeting of the Too-Much-Truth-Telling Journalist by Self-Named “Targeted Individual Activist Leaders”: Karen Stewart Moves from Smear Operation to “Calling the Police” while Midge Mathis, Matthew Arnegard, Frank Allen Send Public and Private Insults</a></li>
			<li id="menu-item-50303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50303"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/ramola-d-bentley360/empress-karen-stewart-im-nsa-to-my-core-and-i-won-i-won/">EMPRESS KAREN STEWART: “I’m NSA to my core, and I won, I won!”</a></li>
		</ul>
</li>
		<li id="menu-item-50235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50235"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/secret-slander-dr-katherine-hortons-2020-sabotage-defamation-of-ramola-d-barbara-hartwell-as-she-lied-to-nsa-whistleblowers-bill-binney-kirk-wiebe-exposed/">Secret Slander: “Dr.” Katherine Horton’s 2020 Sabotage &#038; Defamation of Ramola D &#038; Barbara Hartwell as She Lied to NSA Whistleblowers Bill Binney &#038; Kirk Wiebe Exposed</a>
		<ul class="sub-menu">
			<li id="menu-item-50301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50301"><a href="https://everydayconcerned.net/about/joint-public-cease-and-desist-notice-to-dr-katherine-horton/">Joint Public Cease and Desist Notice to Dr. Katherine Horton</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-50364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50364"><a href="https://everydayconcerned.net/disclosure/the-media-cover-up/">The Media Cover-Up</a>
	<ul class="sub-menu">
		<li id="menu-item-50378" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50378"><a href="https://everydayconcerned.net/2021/05/10/cover-stories-on-dews-from-russia-while-us-govt-batters-americans-in-usa-with-dews-neurotech-from-celltowers-drones-planes-satellites-neighbors-portable-devices-on-a-daily-basis/">Cover-Stories on DEWS from Russia while US Govt batters Americans in USA with DEWs, Neurotech from Celltowers, Drones, Planes, Satellites, Neighbors, Portable Devices on a Daily Basis</a></li>
		<li id="menu-item-50372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50372"><a href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/massive-heart-hits-obvious-outright-assassination-attempts-while-exposing-cbs-news-60-minutes-chicago-sun-times-neil-steinberg-midge-mathis-richard-lighthouse-targeted-justice-ella-free-matthe/">Massive Heart-Hits/Obvious Outright Assassination Attempts While Exposing CBS News–60 Minutes, Chicago Sun-Times, Neil Steinberg, Midge Mathis, Richard Lighthouse, Targeted Justice, Ella Free, Matthew Aaron, Freedom for Targeted Individuals, and Others</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42511"><a href="https://everydayconcerned.net/ramola-d-statement-on-my-journalism-post-slander/">RAMOLA D: STATEMENT ON MY JOURNALISM | Post Slander</a>
<ul class="sub-menu">
	<li id="menu-item-44822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44822"><a href="https://everydayconcerned.net/about/standing-notice-regarding-dr-katherine-hortons-jtrig-slander-campaign-against-ramola-d/">Standing Notice Regarding Dr. Katherine Horton’s JTRIG Slander Campaign Against Ramola D</a></li>
	<li id="menu-item-44821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44821"><a target="_blank" rel="noopener" href="https://everydayconcerned.net/disclosure/ramola-d-personal-reports/public-notice-re-ex-nsa-karen-melton-stewart-dec-28-2020/">Public Notice Re. Ex-NSA Karen Melton Stewart, Dec 28, 2020</a></li>
</ul>
</li>
<li id="menu-item-51805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51805"><a href="https://everydayconcerned.net/toxins-in-covid-vaccines-masks-swabs/">Toxins Found in COVID Vaccines, Masks, Swabs</a></li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="https://everydayconcerned.net/">
									<img src="https://everydayconcerned.net/wp-content/uploads/2020/12/cropped-fiverrramolad-2b.jpg" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="post-53059" class="post-53059 page type-page status-publish has-post-thumbnail hentry">
			<h1 class="entry-title">News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#8217;s of London &#038; High Level Fraud</h1>
			<div class="entry-content">
				
<p class="has-text-align-right">Report | Ramola D | Sep 18, 2021</p>



<p class="has-drop-cap" style="font-size:18px">News Panel 23, published Sep 6, 2021, co-hosted by Michelle Young, who has been fighting to recover her stolen estates and sizeable assets on bankruptcy fraud from the UK banking &amp; judicial establishment, featured the testimonial and whistleblowing of Sally Noel, who also experienced much persecution and scapegoating by the well-known banking and insurance corporation of Lloyd&#8217;s of London, which subjected thousands of British and American underwriters and investors to similar life takedowns in efforts to shore up their own insurance losses during the period of the Asbestos industry collapse in the &#8217;70s, &#8217;80s and &#8217;90s.</p>



<p>Also present as expert commentator and analyst was Dean Henderson, author of<em> Nephilim Crown 5G Apocalypse</em>, and <em>Illuminati Agenda 21: The Luciferian Plan To Destroy Creation</em> as well as several other books exposing the banking cartels and bloodline crime syndicates still holding the world hostage to their long-standing trickery and deception of all with fiat currency, birth certificate fraud, and exclusionary feudalism.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?ssl=1"><img data-attachment-id="52893" data-permalink="https://everydayconcerned.net/radnp23sallydeanmichellecover/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=320%2C180&amp;ssl=1" data-orig-size="320,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RadNP23SallyDeanMichelleCover" data-image-description data-image-caption data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=320%2C180&amp;ssl=1" loading="lazy" width="320" height="180" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=320%2C180&#038;ssl=1" alt class="wp-image-52893 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=320%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="52893" data-permalink="https://everydayconcerned.net/radnp23sallydeanmichellecover/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=320%2C180&amp;ssl=1" data-orig-size="320,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RadNP23SallyDeanMichelleCover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?fit=320%2C180&amp;ssl=1" loading="lazy" width="320" height="180" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=320%2C180&#038;ssl=1" alt="" class="wp-image-52893" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /></noscript></a></figure></div>



<h2>Royalty, Judges, Members of Parliament Together Engaged in High-Level Fraud</h2>



<p class="has-drop-cap" style="font-size:18px">The story features explosive reveals of judges, MPs, royalty caught up in protectionist insider-trading practices behind the Asbestos conspiracy crimes of Lloyd&#8217;s of London, a multi-decade scandal which saw established aristocrats actively solicit and recruit &#8220;Names&#8221;&#8211;new underwriters for insurance markets while the asbestos industry was collapsing and attempts to allay the inevitable cost to insurance underwriters rapidly dissolved into conspiratorial exclusionary practice as no attempt to convey the truth of the situation to the new recruits was made. </p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?ssl=1"><img data-attachment-id="53078" data-permalink="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/lloyds-4/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?fit=683%2C718&amp;ssl=1" data-orig-size="683,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-4" data-image-description data-image-caption data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?fit=285%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?fit=500%2C526&amp;ssl=1" loading="lazy" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=500%2C526&#038;ssl=1" alt class="wp-image-53078 jetpack-lazy-image" width="500" height="526" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?w=683&amp;ssl=1 683w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=600%2C631&amp;ssl=1 600w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=500%2C526&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="53078" data-permalink="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/lloyds-4/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?fit=683%2C718&amp;ssl=1" data-orig-size="683,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-4" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?fit=285%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?fit=500%2C526&amp;ssl=1" loading="lazy" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=500%2C526&#038;ssl=1" alt="" class="wp-image-53078" width="500" height="526" srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?w=683&amp;ssl=1 683w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-4.png?resize=600%2C631&amp;ssl=1 600w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></a><figcaption>Image from David McClintick&#8217;s Time article, The Decline and Fall of Lloyd&#8217;s, 2000, included in Binder 1 below</figcaption></figure></div>



<p>As a consequence, the burden of liability and risk was disproportionately transferred to new underwriters, and the contracts they had signed with Lloyd&#8217;s earlier led to pursuit by Lloyd&#8217;s of their estates and assets, leading to impoverishment, penury, loss of ancestral homes and properties, divorce, suicides. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?ssl=1"><img data-attachment-id="53068" data-permalink="https://everydayconcerned.net/lloyds-1/" data-orig-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?fit=1146%2C676&amp;ssl=1" data-orig-size="1146,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-1" data-image-description data-image-caption data-medium-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?fit=500%2C295&amp;ssl=1" loading="lazy" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=500%2C295&#038;ssl=1" alt class="wp-image-53068 jetpack-lazy-image" width="500" height="295" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=1024%2C604&amp;ssl=1 1024w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=300%2C177&amp;ssl=1 300w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=768%2C453&amp;ssl=1 768w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=800%2C472&amp;ssl=1 800w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=600%2C354&amp;ssl=1 600w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?w=1146&amp;ssl=1 1146w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=500%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="53068" data-permalink="https://everydayconcerned.net/lloyds-1/" data-orig-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?fit=1146%2C676&amp;ssl=1" data-orig-size="1146,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?fit=300%2C177&amp;ssl=1" data-large-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?fit=500%2C295&amp;ssl=1" loading="lazy" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=500%2C295&#038;ssl=1" alt="" class="wp-image-53068" width="500" height="295" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=1024%2C604&amp;ssl=1 1024w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=300%2C177&amp;ssl=1 300w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=768%2C453&amp;ssl=1 768w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=800%2C472&amp;ssl=1 800w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?resize=600%2C354&amp;ssl=1 600w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-1.png?w=1146&amp;ssl=1 1146w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></a><figcaption>Image from &#8220;The British<br>Empire&#8217;s Lloyd&#8217;s of London conspiracy&#8221; by John Hoefle/EIR</figcaption></figure></div>



<p>Meanwhile a series of reinsurance and avoidance practices ensured that the aristocracy of Lloyd&#8217;s maintained their positions of power and affluence; no attempt through the court system to hold them liable or have them back off their debt-collecting prevailed given a network of judges also with vested interests in Lloyd&#8217;s. American underwriters were denied a chance to try these cases in America, disallowing Chapter 11 and RICO statute prosecutions.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?ssl=1"><img data-attachment-id="53070" data-permalink="https://everydayconcerned.net/lloyds-2/" data-orig-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?fit=480%2C650&amp;ssl=1" data-orig-size="480,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-2" data-image-description data-image-caption data-medium-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?fit=222%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?fit=480%2C650&amp;ssl=1" loading="lazy" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?resize=480%2C650&#038;ssl=1" alt class="wp-image-53070 jetpack-lazy-image" width="480" height="650" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?w=480&amp;ssl=1 480w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?resize=222%2C300&amp;ssl=1 222w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?resize=480%2C650&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="53070" data-permalink="https://everydayconcerned.net/lloyds-2/" data-orig-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?fit=480%2C650&amp;ssl=1" data-orig-size="480,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-2" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?fit=222%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?fit=480%2C650&amp;ssl=1" loading="lazy" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?resize=480%2C650&#038;ssl=1" alt="" class="wp-image-53070" width="480" height="650" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?w=480&amp;ssl=1 480w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-2.png?resize=222%2C300&amp;ssl=1 222w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></noscript></a><figcaption>1921 Cartoon &#8220;The Anglers&#8221; showing shady operators fishing for victims at the Stock Exchange, similar to Lloyd&#8217;s/Image from &#8220;The British Empire&#8217;s Lloyd&#8217;s of London conspiracy&#8221; by John Hoefle/EIR</figcaption></figure></div>



<h2>The British Empire and Lloyd&#8217;s of London as Instrument of Empire</h2>



<p>To understand the history here, this article by John Hoefle vividly describes the landscape: <em>The British<br>Empire&#8217;s Lloyd&#8217;s of London conspiracy by John Hoefle/EIR</em></p>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler"><div class="wp-block-embed__wrapper">
<object data="https://everydayconcerned.net/wp-content/uploads/2021/09/eirv23n32-19960809_020-the_british_empires_lloyds_of_lo1.pdf" type="application/pdf" width="100%" height="800" style="height: 800px;">
			<p><a href="https://everydayconcerned.net/wp-content/uploads/2021/09/eirv23n32-19960809_020-the_british_empires_lloyds_of_lo1.pdf">Click to access eirv23n32-19960809_020-the_british_empires_lloyds_of_lo1.pdf</a></p>
		</object>
</div></figure>



<p>A TIME magazine article from February 2000 by David McClintick, <em>The Decline and Fall of Lloyd&#8217;s of London </em>gives further insight into the intricacies of the fraud and covers the lawsuits and settlements made as &#8220;Names&#8221; fought back. (This article has been compiled as part of the PDF binder 1 below.)</p>



<h2>Exposing &#8220;One of the Greatest Commercial and Political Crimes of the Twentieth Century (John Melville Donner)&#8221;</h2>



<p class="has-drop-cap" style="font-size:18px">Sally Noel describes her own ordeal by fire as a &#8220;Name&#8221; of Lloyd&#8217;s who was subjected to a number of indignities and injustices as her properties were seized, a jury trial was denied, and threats were made. Speaking to many politicians, to various members of the Royal Family, previous chairmen of Lloyd&#8217;s, and judges as she strove to have her case addressed, Sally also embarked on long research which led to her amassing a wealth of information on the names and numbers of the people involved in the deliberate actions of fraud against herself and thousands of other investors and underwriters. </p>



<p style="font-size:18px">This information along with recordings of phone calls and conversations when published will probably go a long way in furthering the expose of these crimes and bringing justice to all victimized.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?ssl=1"><img data-attachment-id="53069" data-permalink="https://everydayconcerned.net/lloyds-3/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?fit=713%2C724&amp;ssl=1" data-orig-size="713,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-3" data-image-description data-image-caption data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?fit=295%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?fit=500%2C508&amp;ssl=1" loading="lazy" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=500%2C508&#038;ssl=1" alt class="wp-image-53069 jetpack-lazy-image" width="500" height="508" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?w=713&amp;ssl=1 713w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=295%2C300&amp;ssl=1 295w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=600%2C609&amp;ssl=1 600w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=500%2C508&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="53069" data-permalink="https://everydayconcerned.net/lloyds-3/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?fit=713%2C724&amp;ssl=1" data-orig-size="713,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lloyds-3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?fit=295%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?fit=500%2C508&amp;ssl=1" loading="lazy" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=500%2C508&#038;ssl=1" alt="" class="wp-image-53069" width="500" height="508" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?w=713&amp;ssl=1 713w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=295%2C300&amp;ssl=1 295w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Lloyds-3.png?resize=600%2C609&amp;ssl=1 600w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></a><figcaption>Image: Screenshot from PDF, &#8220;The British Empire&#8217;s Lloyd&#8217;s of London conspiracy&#8221; by John Hoefle/EIR</figcaption></figure></div>



<p>Dean provides context to the historic nature of the fraud run by the bloodline families in British aristocracy and underpinning the big four banks against everyone, including, in this case, the upper middle class, while Michelle corroborates Sally&#8217;s experience with her own awareness through experience of high-level judicial corruption where judges, barristers, loan firms and bankers collude to keep profits for themselves and exploitation of assets for everyone else. </p>



<p>Dean Henderson has addressed the subject of his focus in several interviews at Ramola D Reports including this one: <a href="https://everydayconcerned.net/peace-not-war/report-206-dean-henderson-the-crowns-long-war-to-destroy-humanity-guerilla-war-in-fighting-back/" data-type="page" data-id="44251">Report 206 | Dean Henderson| The Crown’s Long War to Destroy Humanity, Guerilla War in Fighting Back</a></p>



<p>Michelle Young&#8217;s story has been covered in several interviews and panels at Ramola D Reports, and recorded here: <a href="https://everydayconcerned.net/2021/06/17/michelle-young-and-the-transparency-task-force-expose-the-uks-great-insolvency-scam/" data-type="post" data-id="49849">Michelle Young and the Transparency Task Force Expose the UK’s Great Insolvency Scam</a> </p>



<p>Sally Noel has provided the following material in support of her disclosures:</p>



<p><strong>Binder 1 PDF</strong> (Collection of listings of Names of MPS, judicial names, the Time article from February 2000 by David McClintick, <em>The Decline and Fall of Lloyd&#8217;s of London</em>, statements from underwriters, lawsuit and witness statements, letters, and other material related to Sally Noel&#8217;s case): <a href="https://everydayconcerned.net/wp-content/uploads/2021/09/Sally-Noel-Binder-1.pdf" target="_blank" rel="noreferrer noopener">Sally Noel Binder 1</a></p>



<p><strong>Binder 2 PDF </strong>(Collection of listings of Names of Judges and others  at Lloyd&#8217;s, listings of those harmed by Lloyds including information on suicides, correspondence with judicial authorities and others, information from other lawsuits (Jaffray&#8217;s vs Lloyds)): <a href="https://everydayconcerned.net/wp-content/uploads/2021/09/Sally-Noel-Binder-2.pdf">Sally Noel Binder 2</a></p>



<p><strong>Binder 3 PDF </strong>(Letter from an attorney describing some of the crimes at Lloyd&#8217;s and expert witness statement affidavit from an experienced insurance underwriter attesting to the larger fraud and Sally Noel&#8217;s case): <a href="https://everydayconcerned.net/wp-content/uploads/2021/09/Sally-Noel-Binder-3.pdf">Sally Noel Binder 3</a></p>



<p><strong>Binder 4 PDF </strong>(Excerpt from most important pages of Attorneys&#8217; Reports regarding asbestos liability and potential claims, concealed from the Names (new underwriters who thence suffered losses)): <a href="https://everydayconcerned.net/wp-content/uploads/2021/09/Sally-Noel-Binder-4.pdf">Sally Noel Binder 4</a></p>



<h3>News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#8217;s of London &amp; High Level Fraud</h3>



<p><strong>WATCH AT BITCHUTE</strong>/<a href="https://www.bitchute.com/video/mB4IUWKy015n/">NEWS PANEL 23</a></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-bitchute wp-block-embed-bitchute"><div class="wp-block-embed__wrapper">
<iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#039;s of London &amp; High Level Fraud" width="459" height="344" src="https://www.bitchute.com/embed/mB4IUWKy015n/?feature=oembed#?secret=zKaQ9xY8mg" data-secret="zKaQ9xY8mg" frameborder="0"></iframe>
</div></figure>



<p><a href="https://www.brighteon.com/412cb7d9-5b6e-4c57-a0ff-7c10f4b4b58b"><strong>WATCH AT BRIGHTEON/NEWS PANEL 23</strong></a></p>



<p><a href="https://odysee.com/@RamolaDReports:8/News-Panel-23--Whistleblowing-on-Financial-Crimes:7"><strong>WATCH AT ODYSEE/NEWS PANEL 23</strong></a></p>



<p><a href="https://rumble.com/vm7x65-news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-and-high-.html"><strong>WATCH AT RUMBLE/NEWS PANEL 23</strong></a></p>
		<div id="atatags-719661631-614807f1c9158"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-719661631-614807f1c9158',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-53059" class="share-pinterest sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-53059" class="share-linkedin sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53059" class="share-twitter sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53059" class="share-facebook sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-53059" class="share-skype sd-button share-icon" href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71966163-53059-614807f1c999f' data-src='https://widgets.wp.com/likes/#blog_id=71966163&amp;post_id=53059&amp;origin=everydayconcerned.net&amp;obj_id=71966163-53059-614807f1c999f' data-name='like-post-frame-71966163-53059-614807f1c999f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>											</div><!-- .entry-content -->
		</div><!-- #post-## -->

		
<div id="comments">

	
	
	
	
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


				<div id="main-sidebars">

		
		<div id="feature" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="media_image-4" class="widget-container widget_media_image"><h3 class="widget-title">Ramola D Reports Broadcast Center | Updated 9/13/2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/"><img width="300" height="80" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=300%2C80&amp;ssl=1" class="image wp-image-51281  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Ramola D Reports | Latest Podcasts | Updated 7/31/2021" data-attachment-id="51281" data-permalink="https://everydayconcerned.net/rdrselecttruth-2/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=1217%2C324&amp;ssl=1" data-orig-size="1217,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RDRSelectTruth-2" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=300%2C80&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=500%2C133&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?w=1217&amp;ssl=1 1217w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=300%2C80&amp;ssl=1 300w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=1024%2C273&amp;ssl=1 1024w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=768%2C204&amp;ssl=1 768w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=1200%2C319&amp;ssl=1 1200w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=800%2C213&amp;ssl=1 800w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?resize=600%2C160&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RDRSelectTruth-2.png?fit=300%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>			</ul>
		</div><!-- #feature.widget-area -->

		
		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="media_image-14" class="widget-container widget_media_image"><h3 class="widget-title">STOP THE CLOT SHOT</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.lifesitenews.com/conference-stop-the-shot/"><img width="300" height="161" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=300%2C161&amp;ssl=1" class="image wp-image-51555  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51555" data-permalink="https://everydayconcerned.net/2021/04/23/in-a-sea-of-lies-mrna-vaccine-truth-covid-truth-resources-to-inform-yourself/stoptheshot/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=784%2C421&amp;ssl=1" data-orig-size="784,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StoptheShot" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=500%2C268&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?w=784&amp;ssl=1 784w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?resize=600%2C322&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/StoptheShot.png?fit=300%2C161&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-13" class="widget-container widget_text"><h3 class="widget-title">Follow me on Telegram</h3>			<div class="textwidget"><p>Daily News &amp; Notes Posts:</p>
<p><a href="https://t.me/RamolaDReports">Ramola D Reports/Telegram</a></p>
</div>
		</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search keywords</h3><form role="search" method="get" id="searchform" class="searchform" action="https://everydayconcerned.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://everydayconcerned.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="361117">5G&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="8239">9/11&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="6722">Activism&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="2214">Africa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="744581">Against War&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="85712077">Agenda 2030&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="754252">Agenda 21&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="8055">America&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="44225538">Animal Protection&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="8104">animal rights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1384278">arms industry&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12374">Artificial Intelligence&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="193199">Ascension&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="234">Astrology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="35002852">Autism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="49538407">Autism cures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8848">Babies&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="335079135">bio-behavioral research&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="711556447">Bio-Fascist State&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="8267827">Bio-Surveillance&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1678257">Bio-weapons&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1382832">biomedical research&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32066428">Black Lives&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="781064">British Government&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="34958041">Cancer&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34939166">Cancer Cures&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5908107">cell tower radiation&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="393">Censorship&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="283126129">Censorship of Journalists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="130789">Central Banks&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="681050560">Cerebral Internet&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2341805">Character Assassination&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1072726">Chem Trails&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="60801">Child Protective Services&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="717837267">Child Support Agency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="717837416">Children&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="29199">CIA&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="98576008">CIA MKULTRA&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1957">Civil Liberties&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="124350562">Clandestine&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="246988609">classified research&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="16897">Climate Change&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="583950">COINTELPRO&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="277720410">COINTELPRO terrorism&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1332238">Collapse of America&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="5169620">Common Core&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="290853">common law&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="22609">Consciousness&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="750012">consent&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="11808">Conspiracy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3202123">corporate fraud&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="2302375">Corporate Government&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="277722229">Corporation Oppression&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="35196973">Corruption&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="691231859">Corruption Remedies&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="239637">Counter-Intelligence&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="31876196">Countering Violent Extremism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="693995856">Court Order Scam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389331619">Covert Assaults&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="372533246">Covert Civil War&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="490816">covert harassment&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="339537245">covert implants&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="4876247">covert surveillance&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="694479852">COVID-19&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="25162199">Created Terror&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="279419575">Created Viruses&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="279419640">Creation of Terror&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="462641">crimes against humanity&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="711882586">Crown of the Mauri Nation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="396611232">crushing of dissent&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="696632008">Cybertorture&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="10070742">dangers of psychiatric drugs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="256819426">Defamation and Slander&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="277722429">Depopulation Agendas&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="194142299">Destruction of soil&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2183341">directed energy&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="151711">Dolphins&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="288344">Drinking Water&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="137903">Drones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="213298">Earth and the Environment&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="9910353">Election 2016&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395949">electronic harassment&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="362144">electronic surveillance&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="335078989">EMF Radiation/Sonic Neuroweapons&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="392765387">emr weapons&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="361653035">ET/UFO/Disclosure&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="424280">ETs&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2953222">False flags&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="68079">FBI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6631">Federal Reserve&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38203">Field&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7489">Financial&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2663836">Financial collapse&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3940751">Food Democracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358436089">Fraud in Psychiatry&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="329980">Free Energy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="39274">free speech&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="146992">freedoms&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="4002180">Fusion Centers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="239229">Gaza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48359583">GcMAF&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="390772575">GcMAF and Nagalase&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="385634779">GcMAF/Nagalase&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="675382">Geoengineering&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="3550">Germany&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15261348">Global Depopulation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="382394">Global Governance&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="378405859">global pacification&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1763406">Global Warming&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="525631">GMOS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="148544">Government Corruption&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2756">Greece&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4761">Gun Control&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="713533213">Halt the Vaccines&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="27109551">Health&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="386654">Health and Healing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="6245253">History of Money&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="411272">Holistic Medicine&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31727">Homeland Security&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="1317146">human experimentation&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="2720">human rights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21739675">Human Subject Experimentation&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="35201413">Humanity&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="138006">Illuminati&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26998">immune system&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="61001">Independence&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="717837247">India&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5257052">Individual Liberties&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="165712">Individual Rights&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="42400006">Informed Consent&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="194373">Internet Freedom&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1147">Iraq&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="698292">Israel and Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="336711582">Jade Helm&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="316">Journalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="30857">lawsuits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4095614">Living Beings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="63052">Mainstream Media&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="593126587">Manchurian Candidate Program&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296081">Martial Law&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="717837337">Masks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="715859720">Massachusetts Government Failure&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9797525">Media Complicity&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="236892">Media Control&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="321715">media corruption&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14337740">Medical Control&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="389331623">Medical Ethics Violations&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="287521572">Medical Kidnapping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11575707">meditation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15544426">Mental Health Fraud&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="421410550">microwaves, radio waves&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="488">military&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3194326">Military drills&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="67895">mind control&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="1007211">MKULTRA&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="425269">morgellons&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2350131">Morphogenetic Field&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9866">nanotechnology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38036">Net Neutrality&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="362861">neurotechnology&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="78134492">neuroweaponry&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="59478">New World Order&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="5833">New Zealand&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="631875">NIH&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="52515456">non-lethal weapons&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="58552">One World Government&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="15271">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358476">Pandemics&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="191041">Parental Rights&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="8610">Paris&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="29195">Patriot Act&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="224347180">Paul Marko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="717837435">PCR Tests&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2128">peace&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4932635">Peace Not War&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="330953">Pharmaceutical Industry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15652514">Police Crimes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1198710">Political Persecution&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="805144">Positive Energy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="17269">Press Freedom&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="77150">psychiatry&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="28006">Public Health&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="197291">Race Issues&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="715859713">Ramola D Personal Reports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="384782751">Remote Heart Attack Weapon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="552722272">Research Beneficial to TIs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2291955">Respiratory Diseases&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8170708">restoring democracy&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="42547232">RFID Chips&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="243159362">Right to Report&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="21845807">Satellite Terrorism&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1208309">Saving Earth&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="5320645">Saving Planet Earth&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="76962">Secrecy&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="335079716">secret human experimentation&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="312664">Sentience&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="790460">Shift of the Ages&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="83254456">Signing Petitions&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="367344595">Solutions to Global Crime and Corruption&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="8671940">Sonar Testing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="69462">sovereignty&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="148816">Speaking Out&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="477090">Stasi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="274862">State Terrorism&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="21053">Surveillance&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="18052">Syria&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38900715">Take Action&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4267072">Targeted Individuals&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="163742837">targeting individuals&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="575583411">Techno Crime Fighters Forum&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="309172591">The Matrix is Collapsing&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="34970945">torture&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="81576">Totalitarianism&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="79333">TPP&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="40604">Transhumanism&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="106">Truth&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="402310482">truth about us govt&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="330797081">Truth about US Govt&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="44178">UFOs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32125703">UK Corruption&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="693995971">UK Corruption&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="355830119">Ultimate End Game 101&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="46736">United Kingdom&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="59722">United Nations&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="8145">Universe&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2689794">US Govt&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="36166">US Navy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="699">USA&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="141777">Vaccinations&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="28689935">vaccine injuries&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="56018695">Vaccine Mandates&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="13736300">Vaccine Truth&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="35172362">Vaccines&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="100864">Vatican&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="279429133">Vitamin C Cures Ebola&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="279815193">Vitamin D suppressed by chem trails&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2209451">Vitamin D3&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35274852">Voting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="68526">Waking Up&nbsp;&nbsp;(545)</option>
	<option class="level-0" value="508643">War of Terror&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="38858">West Virginia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="23197">Whales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1528732">Whistleblower Retaliation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="530444">whistleblowing&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="13250806">WiFI Dangers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="364453686">Your Individual Voice&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="777869">zero point energy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="83908493">Zersetzen&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="blog-stats-6" class="widget-container blog-stats"><h3 class="widget-title">Site Views</h3><ul><li>1,797,383 views</li></ul></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to ECC</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Please enter your email add. for free notifications of new posts at this Media Site &amp; Magazine.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,423 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Your Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Your Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li><li id="media_image-10" class="widget-container widget_media_image"><h3 class="widget-title">COVID Truth Resources | Update 8-16-2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/2021/04/23/in-a-sea-of-lies-mrna-vaccine-truth-covid-truth-resources-to-inform-yourself/"><img width="300" height="199" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=300%2C199&amp;ssl=1" class="image wp-image-48514  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="48514" data-permalink="https://everydayconcerned.net/seaoflies/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=719%2C476&amp;ssl=1" data-orig-size="719,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SeaofLies" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=500%2C331&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?w=719&amp;ssl=1 719w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?resize=300%2C199&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/SeaofLies.png?fit=300%2C199&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="top-posts-9" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://everydayconcerned.net/2021/09/15/new-micrographs-reveal-graphene-oxide-and-parasites-in-the-pfizer-biontech-covid-vaccine/" class="bump-view" data-bump-view="tp">New Micrographs Reveal Graphene Oxide and Parasites in the Pfizer-BioNTech COVID Vaccine</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2016/04/03/how-to-detoxget-rid-of-the-nanotechnology-from-chem-trails-in-your-body/" class="bump-view" data-bump-view="tp">How to Detox/Get Rid of the Nanotechnology From Chem Trails &amp; Vaccines in Your Body &amp; Cleanse Your Pineal Gland</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/08/15/self-assembling-graphene-oxide-nanotech-now-found-also-in-pfizer-vaccine-german-video-reveals-self-assembling-specks-and-crystalline-networks-forming/" class="bump-view" data-bump-view="tp">Self-Assembling Graphene Oxide Nanotech Now Found Also in Pfizer-BioNTech COMIRNATY Vaccine: German Video Reveals Self-Assembling Specks and Crystalline Networks Forming</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/08/28/newsbreak-133-team-of-scientists-confirm-presence-of-toxins-graphene-aluminium-cadmium-selenide-stainless-steel-lnp-go-capsids-parasites-other-toxins-variously-in-4-covid-vaccines-pfizer-mode/" class="bump-view" data-bump-view="tp">Newsbreak 133: Team of Scientists Confirm Presence of Toxins Graphene, Aluminium, Cadmium Selenide, Stainless Steel, LNP-GO Capsids, Parasites, Other Toxins Variously in 4 COVID Vaccines: Pfizer, Moderna, AstraZeneca, Johnson &amp; Johnson</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/08/12/bombshell-news-american-medical-researchers-witness-self-assembling-graphene-oxide-nanotech-or-ai-syn-bio-in-moderna-vaccine-under-microscope/" class="bump-view" data-bump-view="tp">Bombshell News: American Medical Researchers Witness SELF-ASSEMBLING  Graphene Oxide Nanotech or AI Syn Bio in Moderna Vaccine Under Microscope</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/09/17/uk-funeral-director-blows-the-whistle-on-non-existent-2020-pandemic-rising-deaths-now-due-only-to-the-deadly-covid-vaccines-the-delta-variant-is-vaccine-injury/" class="bump-view" data-bump-view="tp">UK Funeral Director Blows the Whistle on Non-Existent 2020 Pandemic &amp; Rising Deaths Now Due Only to the Deadly COVID Vaccines: &quot;The Delta Variant is Vaccine Injury&quot;</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/07/24/crime-scene-vaccine-nano-graphene-oxide-in-high-amounts-now-found-in-moderna-other-vaccines-also-sanofi-flu-vaccine-saline-solution-point-to-covid-19-all-professed-variants-being-graphene/" class="bump-view" data-bump-view="tp">Crime Scene Vaccine: Nano Graphene Oxide in High Amounts Now Found in Moderna, Other Vaccines, also Sanofi Flu Vaccine, &amp; Saline Solution Point to COVID-19 (&amp; All Professed Variants) Being Graphene &amp; 4G/5G Poisoning, Not a Virus</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/07/05/shocking-news-spanish-researchers-find-98-99-of-pfizer-vaccine-vial-is-comprised-of-toxic-blood-clotting-nano-graphene-oxide-also-found-in-flu-vaccines-now-seen-to-be-true-cause-of-covid-19/" class="bump-view" data-bump-view="tp">Shocking News: Spanish Researchers Find 98-99% of Pfizer Vaccine Vial is Comprised of Toxic/Blood-Clotting Nano Graphene Oxide--Also Found in Flu-Vaccines &amp; Now Seen to be True Cause of COVID-19</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/toxins-in-covid-vaccines-masks-swabs/" class="bump-view" data-bump-view="tp">Toxins Found in COVID Vaccines, Masks, Swabs</a>					</li>
								<li>
					<a href="https://everydayconcerned.net/2021/08/02/evidence-of-nano-graphene-oxide-go-poisoning-body-brain-in-covid-flu-vaccines-chem-trails-rainwater-saline-plus-pfizer-whistleblower-karen-kingston-confirms-go-in-pegylated-lipid-nano-in/" class="bump-view" data-bump-view="tp">Evidence of Nano Graphene Oxide (GO) Poisoning, Body &amp; Brain: In COVID &amp; Flu Vaccines, Chem Trails, Rainwater, Saline,  Plus: Pfizer Whistleblower Karen Kingston Confirms GO in PEGylated Lipid Nano in Pfizer &amp; Moderna Vaccines</a>					</li>
				</ul></li><li id="media_image-13" class="widget-container widget_media_image"><h3 class="widget-title">Guest Appearance | Hardline | AMP, June 15, 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://americanmediaperiscope.com/the-magnetic-delivery-system-of-nanoparticles-hlir-ep-3/"><img width="300" height="214" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=300%2C214&amp;ssl=1" class="image wp-image-49943  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="49943" data-permalink="https://everydayconcerned.net/the-magnetic-delivery-system-of-nanoparticles-_-hlir-ep-3-american-media-periscope-mozilla-firefox-2021-06-20-00-16-44/" data-orig-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=968%2C691&amp;ssl=1" data-orig-size="968,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Magnetic Delivery System Of Nanoparticles _ HLIR Ep.3 – American Media Periscope — Mozilla Firefox 2021-06-20 00.16.44" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=500%2C357&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?w=968&amp;ssl=1 968w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=768%2C548&amp;ssl=1 768w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=800%2C571&amp;ssl=1 800w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?resize=600%2C428&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/The-Magnetic-Delivery-System-Of-Nanoparticles-_-HLIR-Ep.3-–-American-Media-Periscope-—-Mozilla-Firefox-2021-06-20-00.16.44.png?fit=300%2C214&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-9" class="widget-container widget_media_image"><h3 class="widget-title">Public Education: mRNA Vaccines in Focus: &#8220;Safe and Effective&#8221; or Playing Russian Roulette WIth Your Life?</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bitchute.com/video/yQrpBSffwwTr/"><img width="279" height="300" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=279%2C300&amp;ssl=1" class="image wp-image-47309  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="47309" data-permalink="https://everydayconcerned.net/ramola-dreports/ramola-d-reports-broadcast-center/rad242publicedmrnacover/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=671%2C721&amp;ssl=1" data-orig-size="671,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RAd242PublicEdmRNACover" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=279%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=500%2C537&amp;ssl=1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/04/rad242publicedmrnacover.png?fit=279%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-7" class="widget-container widget_media_image"><h3 class="widget-title">Watch The Spark, a Film For Our Times by Stephen Shellenberger</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://vimeo.com/ondemand/thespark"><img width="260" height="147" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=260%2C147&amp;ssl=1" class="image wp-image-46845  attachment-260x147 size-260x147 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Watch The Spark, a Film For Our Times by Stephen Shellenberger" data-attachment-id="46845" data-permalink="https://everydayconcerned.net/sparkfilm/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=1088%2C614&amp;ssl=1" data-orig-size="1088,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SparkFilm" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=500%2C282&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/sparkfilm.png?fit=260%2C147&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-5" class="widget-container widget_media_image"><h3 class="widget-title">Remove Nano Tech with Dr. Marina Carew&#8217;s Recommendation: Clean Slate/Root Brands Detox</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://therootbrands.com/micmar"><img width="195" height="195" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=195%2C195&amp;ssl=1" class="image wp-image-46846  attachment-195x195 size-195x195 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Remove Nano Tech with Clean Slate/Root Brands Detox" data-attachment-id="46846" data-permalink="https://everydayconcerned.net/rootbrandlogo-smaller/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=264%2C264&amp;ssl=1" data-orig-size="264,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RootBrandLogo-Smaller" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=264%2C264&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=264%2C264&amp;ssl=1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/rootbrandlogo-smaller.png?fit=195%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-11" class="widget-container widget_text"><h3 class="widget-title">Copyright Notice | Ramola D</h3>			<div class="textwidget"><p><a href="https://everydayconcerned.net/about/copyright-notice-articles-videos-ramola-d/">Copyright Notice | Articles &amp; Videos | Ramola D</a></p>
</div>
		</li><li id="media_image-8" class="widget-container widget_media_image"><h3 class="widget-title">Subscribe to Ramola D Reports at Bitchute, Brighteon, Odysee, Lbry, Live528</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/wp-content/uploads/2021/03/radreports-subscribe.mp4"><img width="260" height="127" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=260%2C127&amp;ssl=1" class="image wp-image-46945  attachment-260x127 size-260x127 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Subscribe to Ramola D Reports at Bitchute, Brighteon, Odysee, Lbry" data-attachment-id="46945" data-permalink="https://everydayconcerned.net/radrptssub/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=1196%2C583&amp;ssl=1" data-orig-size="1196,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RadRptsSub" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=500%2C244&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radrptssub.png?fit=260%2C127&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="text-9" class="widget-container widget_text"><h3 class="widget-title">New Journalism Plan | Call for Crowdfunding</h3>			<div class="textwidget"><p><a href="https://screencast-o-matic.com/watch/cr1QDYVhd8q"><img loading="lazy" class="alignright wp-image-49577 size-medium jetpack-lazy-image" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?resize=76%2C150&#038;ssl=1" alt width="76" height="150" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?resize=76%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-49577 size-medium" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?resize=76%2C150&#038;ssl=1" alt="" width="76" height="150" data-recalc-dims="1" srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?zoom=2&amp;resize=76%2C150&amp;ssl=1 152w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/Rdrdcrwd2.png?zoom=3&amp;resize=76%2C150&amp;ssl=1 228w" sizes="(max-width: 76px) 100vw, 76px" /></noscript></a></p>
</div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Ramola D Reports Links: Websites, Social Media, Patreon</h3>			<div class="textwidget"><p><a href="https://linktr.ee/ramolad">Linktree/RamolaD</a></p>
</div>
		</li><li id="custom_html-12" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Support the Crucial Work of Sci-Tech, Human Rights, &#038; Consciousness Reportage at ECC/Ramola D Reports</h3><div class="textwidget custom-html-widget"><span style="color:#800080;"><font size="3"><b>Independent Investigative Journalism</b></font></span><br><br>

Investigative Sci-Tech, human rights, public interest journalism. Support the unique ongoing reportage, whistleblowers, & this website. <br><br>
Support $3/10/15 monthly via <a href="https://www.patreon.com/RamolaD"> Patreon</a><br><br>
Support monthly or donate one-time via Paypal:<span style="color:#000080;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=LFF4G3CHLQK7G&amp;lc=US&amp;item_name=Ramola%20D&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted">
<img src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2017/02/btn_donate_cc_147x47.png?w=500&#038;ssl=1" alt="DonateButton" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2017/02/btn_donate_cc_147x47.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2017/02/btn_donate_cc_147x47.png?w=500&#038;ssl=1" alt="DonateButton" data-recalc-dims="1" /></noscript></a></span></div></li><li id="media_image-6" class="widget-container widget_media_image"><h3 class="widget-title">Protect Yourself from Vaccine Mandates | Carry Dr. Rima&#8217;s Advance Vaccine Directive Card</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.opensourcetruth.com/avd-card-rm/"><img width="260" height="211" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/02/avdirefuseallvaccines.png?fit=260%2C211&amp;ssl=1" class="image wp-image-45860  attachment-260x211 size-260x211 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Protect Yourself from Vaccine Mandates | Carry Dr. Rima&#039;s Advance Vaccine Directive Card" data-attachment-id="45860" data-permalink="https://everydayconcerned.net/avdirefuseallvaccines/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/02/avdirefuseallvaccines.png?fit=459%2C372&amp;ssl=1" data-orig-size="459,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AVDIRefuseAllVaccines" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/02/avdirefuseallvaccines.png?fit=300%2C243&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/02/avdirefuseallvaccines.png?fit=459%2C372&amp;ssl=1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/02/avdirefuseallvaccines.png?fit=260%2C211&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="custom_html-5" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">New Media Site in Process</h3><div class="textwidget custom-html-widget"><img src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2018/11/selecttruthlogo129x64.png?w=500&#038;ssl=1" alt="S/elect Truth" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2018/11/selecttruthlogo129x64.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2018/11/selecttruthlogo129x64.png?w=500&#038;ssl=1" alt="S/elect Truth" data-recalc-dims="1" /></noscript></div></li><li id="custom_html-13" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Exclusive Reportage on Counter-Terrorism &#8220;Manufactured-Target&#8221; Targeting &#038; Gross Human Rights Violations in Amoral Human Experimentation Crimes by Intelligence Agencies, Law (Lie) Enforcement, &#038; US/NATO Military Divisions: Off-the-Charts Torture &#038; Abuse of &#8220;Targeted Individuals&#8221;</h3><div class="textwidget custom-html-widget"></div></li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Counter-Terrorism Mil/Intel/LE Crimes</h3>			<div class="textwidget"><p><a href="https://everydayconcerned.net/disclosure/public-disclosure-of-anti-personnel-dews-and-neuroweapons-non-lethal-limited-effect-wpns-emf-spectrum-wpnsbeing-used-covertly-but-definitively-illegitimately-and-inhumanely-by-us-uk-all-govts/" data-type="page" data-id="40662">Public Disclosure of Anti-Personnel DEWs and Neuroweapons (Non-Lethal/Limited Effect Wpns, EMF Spectrum Wpns) Being Used, Covertly but Definitively, Illegitimately, and Inhumanely, by US, UK, All Govts Worldwide on People</a></p>
<p><a href="https://everydayconcerned.net/2016/07/17/no-waivers-of-informed-consent-period-the-public-reports-ongoing-non-consensual-experimentation-and-demands-the-common-rule-protect-citizens-not-covert-activities/" data-type="post" data-id="19886">No Waivers of Informed Consent, PERIOD: The Public Reports Ongoing Non-Consensual Experimentation and Demands the Common Rule Protect Citizens, Not Covert Activities</a></p>
<p><a href="https://everydayconcerned.net/2016/03/13/washingtons-blog-the-american-public-informs-president-obamas-commission-for-the-study-of-bioethical-issues-about-ongoing-non-consensual-human-experimentation-in-the-usa-today/" data-type="post" data-id="13100">Washington’s Blog: The American Public Informs President Obama’s Commission for the Study of Bioethical Issues About Ongoing Non-Consensual Human Experimentation in the USA Today</a></p>
<p><a href="http://everydayconcerned.net/2016/12/03/open-season-on-targets-blacklisted-individuals-extreme-abuse-in-targeting-secretive-lab-rat-exploitation-massive-establishment-cover-up/">Open Season on Targets: Blacklisted Individuals, Extreme Abuse in Targeting, Secretive Lab-Rat Exploitation, &amp; Massive Establishment Cover-Up</a></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="https://everydayconcerned.net/human-rights/how-secret-policing-with-deadly-non-lethal-emfscalarsonic-neuroweaponry-has-been-installed-domestically-inside-the-us-globally/">How Secret Policing With Deadly “Non-Lethal” EMF/Scalar/Sonic Neuroweaponry Has Been Installed Domestically Inside the US, &amp; Globally</a></span></p>
<p><a href="https://everydayconcerned.net/2019/10/25/geral-sosbee-fbi-whistleblower-reports-ongoing-crimes-of-persecution-in-usa-against-political-targets-by-fbi-police-federal-judges/" data-type="post" data-id="39872">Geral Sosbee, FBI Whistleblower Reports Ongoing Crimes of Persecution in USA Against Political Targets By FBI, Police, Federal Judges</a></p>
<p><a href="https://everydayconcerned.net/2018/05/28/geral-sosbee-collapse-of-constitutional-government-of-the-united-states-of-america-the-responsibility-for-the-collapse-fbi-cia-dod-call-for-new-nuremberg-trial/" data-type="post" data-id="36097">Geral Sosbee: Collapse of Constitutional Government of The United States of America &amp; The Responsibility For The Collapse (FBI/CIA/DOD); Call for New Nuremberg Trial</a></p>
<p><a href="https://everydayconcerned.net/2019/01/06/ramola-d-reports-report-106-cia-and-fbi-whistleblowers-barbara-hartwell-and-geral-sosbee-discuss-the-truth-about-surveillance-abuses/" data-type="post" data-id="37303">Ramola D Reports | Report # 106: CIA and FBI Whistleblowers Barbara Hartwell And Geral Sosbee Discuss The Truth About Surveillance Abuses</a></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/2015/11/29/exploring-the-fbis-consensual-monitoring-and-the-cias-concealed-monitoring-one-party-consent-to-electronic-recordings-and-non-consensual-two-way-radio-implant-communications/" target="_blank" rel="noopener">Exploring The FBI’s “Consensual Monitoring” and the CIA’s “Concealed Monitoring”: One-Party Consent to Electronic Recordings and Non-Consensual Two-Way Radio Implant Communications?</a></span></p>
<p><a href="https://everydayconcerned.net/disclosure/no-morals-no-scruples-barbara-hartwell-on-cias-mission-of-psychological-warfare-propaganda-illegal-domestic-covert-operations-and-extreme-high-tech-retaliation-against-whistle/" data-type="page" data-id="47640">“No Morals, No Scruples”: Barbara Hartwell on CIA’s Mission of Psychological Warfare, Propaganda, Illegal Domestic Covert Operations, and Extreme High-Tech Retaliation Against Whistleblowers</a></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/human-rights/in-2015-covert-non-consensual-rfidmems-microchip-implants-are-a-reality-everyone-should-know-about/">In 2015, Covert Non-Consensual RFID/MEMS (Microchip) Implants Are a Reality Everyone Should Know About</a></span></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/2015/10/09/is-the-us-department-of-justice-secretly-permitting-local-law-enforcement-the-military-to-assault-american-citizens-using-covert-directed-energy-non-lethal-weapons/">Is the US Department of Justice Secretly Permitting Local Law Enforcement &amp; the Military to Assault American Citizens Using Covert Directed-Energy “Non-Lethal” Weapons?</a></span></p>
<p style="padding-left: 2px;"><span style="color: #800080;"><a href="http://everydayconcerned.net/human-rights/covert-criminal-targeting-of-activists/open-letter">The &#8220;Neutralizing&#8221; of US Dissent With Neuroweaponry: Open Letter to Journalists and Human Rights Advocates and Organizations in the USA and Worldwide</a></span></p>
<p style="padding-left: 2px;"><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?ssl=1"><img loading="lazy" class="alignright size-full wp-image-1488 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?resize=234%2C148&#038;ssl=1" alt="jane-smaller" width="234" height="148" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?resize=234%2C148&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright size-full wp-image-1488" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2015/09/jane-smaller.jpg?resize=234%2C148&#038;ssl=1" alt="jane-smaller" width="234" height="148" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
</div>
		</li><li id="custom_html-7" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">White House Notified of FISA Abuse, Patriot Act, &#038; DOD/CIA Crimes</h3><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/whitehousewebsite3.png?w=500&#038;ssl=1" alt="WhiteHouse" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/whitehousewebsite3.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/whitehousewebsite3.png?w=500&#038;ssl=1" alt="WhiteHouse" data-recalc-dims="1" /></noscript>
<a href="https://everydayconcerned.net/2019/07/03/once-again-a-memo-to-president-trump-massive-surveillance-state-abuses-treason-on-the-ground-in-the-usa-public-private-partners-in-targeted-killing-of-americans/">Once Again, A Memo to President Trump: Massive Surveillance State Abuses | Treason on the Ground, in the USA: Public-Private Partners in Targeted Killing of Americans | <b>26 June 2019</b></a>
<br>
<br>
<img src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/donald-trump-inauguration-3b.jpg?w=500&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/donald-trump-inauguration-3b.jpg?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2019/12/donald-trump-inauguration-3b.jpg?w=500&#038;ssl=1" data-recalc-dims="1" /></noscript>
<a href="https://everydayconcerned.net/2017/01/26/memorandum-to-president-donald-j-trump-on-domestic-us-torture-programs-running-under-cover-of-surveillance/">Memorandum to President Donald J. Trump on Domestic US Torture Programs Running Under Cover of Surveillance | <b>25 January 2017</b></a></div></li><li id="custom_html-15" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Ramola D | Newsflash Radio: They&#8217;ve Gone Too Far OR Black Ops Revealed</h3><div class="textwidget custom-html-widget"><span style="color:#600080;"><b>Newsflash Radio | Chapter 1 | COVID Scenario Today Is Preceded by the Global Uber Surveillance State</b></span>

<a href="https://everydayconcerned.net/wp-content/uploads/2021/03/newsflash-radio-chapter-1.mp4"><img src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radnewsflash1cover.png?resize=187%2C130&#038;ssl=1" width="187" height="130" alt="RDR4" class="aligncenter jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radnewsflash1cover.png?resize=187%2C130&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/03/radnewsflash1cover.png?resize=187%2C130&#038;ssl=1" width="187" height="130" alt="RDR4" class="aligncenter" data-recalc-dims="1" /></noscript></a>	
<br></div></li><li id="custom_html-14" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Media Crimes in Concealing Counter-Terrorism &#038; Surveillance Torture &#038; Abuse with Anti-Personnel DEWs, AI/Neurotech, Stasi Lie-Enforcement &#038; Community Monitoring</h3><div class="textwidget custom-html-widget"><span style="color:#600080;"><font size="2"><a href="https://everydayconcerned.net/2021/05/10/cover-stories-on-dews-from-russia-while-us-govt-batters-americans-in-usa-with-dews-neurotech-from-celltowers-drones-planes-satellites-neighbors-portable-devices-on-a-daily-basis/">Cover-Stories on DEWS from Russia while US Govt batters Americans in USA with DEWs, Neurotech from Celltowers, Drones, Planes, Satellites, Neighbors, Portable Devices on a Daily Basis</a></font></span>
<br><br>
<span style="color:#600080;">	<a href="https://everydayconcerned.net/2019/09/04/failure-to-report-crime-false-reality-construct-media-poppcon-60-minutes-cbs-sep-1-2019-targeted-americans-brain-trauma-suffered-by-u-s-diplomats-abroad-could-be-work-of-hosti/">Failure-To-Report-Crime & False-Reality-Construct | #Media POPPCon | 60 Minutes/CBS/Sep 1, 2019: “Targeted Americans: Brain trauma suffered by U.S. diplomats abroad could be work of hostile foreign government”</a></span>
<br><br>
<span style="color:#600080;">	<a href="https://everydayconcerned.net/2019/09/10/failure-to-report-crime-the-chicago-sun-times-debacle-neil-steinberg-ella-free-david-laporte-ph-d-and-the-ruthless-tearing-down-of-all-reporting-unethical-us-mil-intel-medical-experiments-and-p/">Failure-To-Report-Crime | The Chicago Sun-Times Debacle: Neil Steinberg, Ella Free, David LaPorte, Ph.D, and the Ruthless Tearing-Down of All Reporting Unethical US Mil/Intel/Medical Experiments and Political Persecution Operations with Neuro/Bio/Energy Weapons as Delusional, Paranoid Schizophrenics Enjoying a “Mass Delusion”</a></span>
<br><br>
<span style="color:#60008:"><a href="https://everydayconcerned.net/2016/06/14/united-states-of-psyops-call-them-paranoid-call-them-delusional/">United States of PsyOps: Call Them Paranoid. Call Them Delusional."</a></span>
<br><br>
<span style="color:#60008:"><a href="https://everydayconcerned.net/2016/06/11/robert-duncan-regarding-610-nyt-article-on-gang-stalking-targeted-individuals-when-weapons-are-field-tested-they-need-to-be-very-secretive/">Robert Duncan, Regarding 6/10 NYT Article on Gang-Stalking & Targeted Individuals: “When Weapons Are “Field Tested” They Need To Be Very Secretive”</a></span></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Fusion Center Treason | Flyer for Public Education</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a.pdf"><img width="232" height="300" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=232%2C300&amp;ssl=1" class="image wp-image-42992  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="42992" data-permalink="https://everydayconcerned.net/notice-of-treason2a-page-001/" data-orig-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=1275%2C1650&amp;ssl=1" data-orig-size="1275,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Notice of Treason2a-page-001" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=500%2C647&amp;ssl=1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2020/09/notice-of-treason2a-page-001.jpg?fit=232%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="media_image-3" class="widget-container widget_media_image"><h3 class="widget-title">Global Non Lethal Weapons Testing Mental Illness Program | Public Notice</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/wp-content/uploads/2019/05/nlwtests3.pdf"><img width="227" height="300" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=227%2C300&amp;ssl=1" class="image wp-image-37964  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37964" data-permalink="https://everydayconcerned.net/disclosure/flyers-for-public-education/nlwtestsairforce/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=567%2C749&amp;ssl=1" data-orig-size="567,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NLWTestsAirForce" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=227%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=500%2C660&amp;ssl=1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2019/05/nlwtestsairforce.png?fit=227%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="custom_html-11" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><span style="color:#800080;"><font size="3"><b>Techno Crime Fighters Forums</b></font></span>
<br><br>
<span style="color:#800080;">Founded by Dr. Paul Marko and Mindy Urken, Techno began at Pineconeutopia and ran from March 17, 2017 to July 26, 2018. Archives at Ramola D Reports.</span><br><br>
	<a href="https://www.bitchute.com/video/m6vf69XufrlF">The End of Techno Crime Fighters Forum: The Real Backstory</a>
<br><br>
<a href="https://everydayconcerned.net/2019/11/23/report-joint-statement-on-how-techno-crime-fighters-forum-ended-correction-of-dr-katherine-hortons-false-narrative-changing-facts/">Report &amp; Joint Statement on How Techno Crime Fighters Forum Ended: Correction of Dr. Katherine Horton's False Narrative Changing Facts</a>
<br><br>
<a href="https://everydayconcerned.net/disclosure/ramola-d-a-note-on-techno-crime-fighters-forum/">A Note on Techno Crime Fighters Forum/March 16, 2021</a>
<br><br>
<a href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/ramola-d-seeing-the-light-from-activist-to-illuminator/">Seeing the Light: From Activist to Illuminator/March 18, 2021</a>
</div></li><li id="media_image-11" class="widget-container widget_media_image"><h3 class="widget-title">Swans Against Slander</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/protection-rackets-containment-operations-libel-slander-false-narratives-false-reality-constructs-smear-campaigns-serious-defamation/"><img width="300" height="266" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=300%2C266&amp;ssl=1" class="image wp-image-49240  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Swans Against Slander" data-attachment-id="49240" data-permalink="https://everydayconcerned.net/swansolive/" data-orig-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=377%2C334&amp;ssl=1" data-orig-size="377,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swansOlive" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=300%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=377%2C334&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?w=377&amp;ssl=1 377w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?resize=300%2C266&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/05/swansOlive.png?fit=300%2C266&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li id="custom_html-10" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">COINTELPRO Smear Campaigns &#038; Sabotage: Karen Melton Stewart &#038; &#8220;Dr.&#8221; Katherine Horton Exposed | Infiltration &#038; Disinfo Rackets</h3><div class="textwidget custom-html-widget"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/public-notice-re-ex-nsa-karen-melton-stewart-dec-28-2020/">Public Notice re. Ex-NSA Karen Melton Stewart, <span style="color:#800080;"><b>Dec 28, 2020</b></span></a>
<br>
<br><a style="color:#ff0000;" href="https://everydayconcerned.net/about/standing-notice-regarding-dr-katherine-hortons-jtrig-slander-campaign-against-ramola-d/">Standing Notice Regarding Dr. Katherine Horton’s JTRIG Slander Campaign Against Ramola D, <span style="color:#800080;"><b>Dec 13, 2018/Updated Jan 3, 2021</b></span></a>
<br><br>
<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/disclosure/activism-infiltration-sabotage/dr-katherine-hortons-lies-libel-slander-and-smears-page-targeting-ramola-d-https-stop007-org-home-black-list-ramola-dharmaraj/">Dr. Katherine Horton’s Lies, Libel, Slander, and Smears Page Targeting Ramola D: https://stop007.org/home/black-list/ramola-dharmaraj/<span style="color:#800080;"><b>June 25, 2021</b></span></a></span><br><br>
<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/disclosure/notes-on-past-present-ti-activism-to-expose-fusion-center-excesses-evils-crimes/">Notes on Past &amp; Present TI Activism to Expose Fusion Center Excesses, Evils, &amp; Crimes/May 24, 2021 | <span style="color:#800080;"><b>Email Evidence Published by Galina Kurdina</b></span></a></span><br><br>

<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/false-claims-and-lies-by-ex-nsa-karen-stewart-re-ramola-d-fully-exposed-further-facts-on-dr-katherine-hortons-lies-and-attacks-revealed/">False Claims and Lies by Ex-NSA Karen Stewart Re. Ramola D Fully Exposed; Further Facts on “Dr.” Katherine Horton’s Lies and Attacks Revealed/Jan 20, 2021 | <span style="color:#800080;"><b>Email Evidence Published</b></span></a></span><br><br>

<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/secret-slander-dr-katherine-hortons-2020-sabotage-defamation-of-ramola-d-barbara-hartwell-as-she-lied-to-nsa-whistleblowers-bill-binney-kirk-wiebe-exposed/">Secret Slander: “Dr.” Katherine Horton’s 2020 Sabotage &amp; Defamation of Ramola D &amp; Barbara Hartwell as She Lied to NSA Whistleblowers Bill Binney &amp; Kirk Wiebe Exposed/Jan 2, 2021 | <span style="color:#800080;"><b>Email Evidence Published</b></span></a></span> 
<br><br>
<span style="color:#FF2A00;"><a style="color:#ff0000;" href="https://everydayconcerned.net/new-columnists/ramola-d-personal-reports/protection-rackets-containment-operations-libel-slander-false-narratives-false-reality-constructs-smear-campaigns-serious-defamation/">Protection Rackets &amp; Containment Operations: Libel, Slander, False-Narratives, False-Reality-Constructs, Smear Campaigns &amp; Serious Defamation | <span style="color:#800080;"><b>July 23, 2020</b></span></a></span>

</div></li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Join Angela Davis</h3>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-9838 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2016/01/angeladavis.jpg?resize=221%2C146&#038;ssl=1" alt="AngelaDavis" width="221" height="146" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2016/01/angeladavis.jpg?resize=221%2C146&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-9838" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2016/01/angeladavis.jpg?resize=221%2C146&#038;ssl=1" alt="AngelaDavis" width="221" height="146" data-recalc-dims="1" /></noscript></p>
</div>
		</li><li id="custom_html-16" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"></div></li>			</ul>
		</div><!-- #primary .widget-area -->

				<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
			<li id="text-14" class="widget-container widget_text"><h3 class="widget-title">New Book Release! Nov 1, 2021/Pre-Order Link</h3>			<div class="textwidget"><p><a href="https://gargoylepaycock.wpcomstaging.com/for-the-sake-of-the-boy/"><img loading="lazy" class="aligncenter size-medium wp-image-52070 jetpack-lazy-image" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?resize=125%2C170&#038;ssl=1" alt width="125" height="170" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?resize=125%2C170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-52070" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?resize=125%2C170&#038;ssl=1" alt="" width="125" height="170" data-recalc-dims="1" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?zoom=2&amp;resize=125%2C170&amp;ssl=1 250w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/For-The-Sake-of-the-Boy-Cover.jpg?zoom=3&amp;resize=125%2C170&amp;ssl=1 375w" sizes="(max-width: 125px) 100vw, 125px" /></noscript></a></p>
</div>
		</li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">New Podcasts Posted | 9/13/2021</h3>			<div class="textwidget"><div class="col-xs-12">
<div>
<div class="channel-videos-title"><a class="spa" href="https://www.bitchute.com/video/h2DzkGIfalYq/">Report 258 | Rainetta Jones on Targeting, Transhumanism, &#8220;Liquid Lucifer&#8221; Nano, and Beating AI</a></div>
</div>
<div><a href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Rad258RainettaJonesCover.png?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-52894 jetpack-lazy-image" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Rad258RainettaJonesCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Rad258RainettaJonesCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-52894" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Rad258RainettaJonesCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Rad258RainettaJonesCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Rad258RainettaJonesCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></div>
<div class="channel-videos-title"><a class="spa" href="https://www.bitchute.com/video/mB4IUWKy015n/">News Panel 23: Whistleblowing on Financial Crimes: Lloyd&#8217;s of London &amp; High Level Fraud</a></div>
</div>
<div><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-52893 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-52893" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/RadNP23SallyDeanMichelleCover.jpg?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></div>
<div class="channel-videos-title"><a class="spa" href="https://www.bitchute.com/video/YObscjoWsxdj/">Panel 2–Carnicom Disclosure Project Update 2021, TMT &amp; RDR | Climate Engineering &amp; Chem Trails</a></div>
<div></div>
<div><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Panel2CarnicomCover.jpg?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-52892 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Panel2CarnicomCover.jpg?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Panel2CarnicomCover.jpg?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-52892" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Panel2CarnicomCover.jpg?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Panel2CarnicomCover.jpg?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/09/Panel2CarnicomCover.jpg?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></div>
<p><a href="https://www.brighteon.com/41a5a50b-5369-4ccc-8f65-1d2ddbcbf3c4">Newsbreak 133 | BREAKING: Graphene, Aluminium, Stainless Steel, LNP-GO Capsids, Parasites Found in 4 Vaccines: Pfizer, Moderna, AstraZeneca, Johnson &amp; Johnson</a><a href="https://www.brighteon.com/41a5a50b-5369-4ccc-8f65-1d2ddbcbf3c4"><img loading="lazy" class="aligncenter size-medium wp-image-52326 jetpack-lazy-image" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB133DrRobertYoungCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB133DrRobertYoungCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-52326" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB133DrRobertYoungCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB133DrRobertYoungCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB133DrRobertYoungCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/g45PPUy2nsKK/">Truth-Media Panel 2 | Report 256 | Time to Face Down the Crown Behind Today&#8217;s Medical Tyranny</a><a href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?ssl=1"><img loading="lazy" class="aligncenter wp-image-52367 jetpack-lazy-image" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?resize=180%2C101&#038;ssl=1" alt width="180" height="101" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?resize=180%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-52367" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?resize=180%2C101&#038;ssl=1" alt="" width="180" height="101" data-recalc-dims="1" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?w=787&amp;ssl=1 787w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadIndyPanel2FreedomCover.png?resize=600%2C338&amp;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/rdQhuY455VmK/">Report 255 | Dr. Robert Young: All Disease is Outfection, not Infection | The Vaccine&#8217;s Lipid Nanoparticles with Graphene Plus Radiation is the Bioweapon&#8211;No COVID Virus Exists!</a><a href="https://odysee.com/@RamolaDReports:8/Report-255---Dr.-Robert-Young-Explains-Disease-by-Outfection,-Lipid-Nanoparticles-with-Graphene-the:4"><img loading="lazy" class="aligncenter wp-image-52065 size-medium jetpack-lazy-image" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Rad255DrRobertYoungCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Rad255DrRobertYoungCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-52065 size-medium" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Rad255DrRobertYoungCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Rad255DrRobertYoungCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Rad255DrRobertYoungCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.bitchute.com/video/7RTG7MQd06ZN/">Newsbreak 132 | Dr. Ariyana Love and Ramola D on Graphene Oxide &amp; Ethical Journalism</a></p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB132AriyanaLoveGrapheneOxideCover.jpg?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-51882 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB132AriyanaLoveGrapheneOxideCover.jpg?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB132AriyanaLoveGrapheneOxideCover.jpg?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-51882" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB132AriyanaLoveGrapheneOxideCover.jpg?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB132AriyanaLoveGrapheneOxideCover.jpg?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB132AriyanaLoveGrapheneOxideCover.jpg?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://www.bitchute.com/video/53SRo3736FXB/">Newsbreak 131 | Dia Beltran: Australia Protests Lockdown, Mask, Police Tyranny Without Cause</a></p>
<p><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB131DiaBeltranCover-1.png?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-51686 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB131DiaBeltranCover-1.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB131DiaBeltranCover-1.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-51686" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB131DiaBeltranCover-1.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB131DiaBeltranCover-1.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB131DiaBeltranCover-1.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://www.bitchute.com/video/6ixGj1f1MApk/">Newsbreak 130 | Dr. Jane Ruby: Urgent Alarm on Vaccine Deaths, Heart Issues, Clots in Children</a></p>
<p><a href="https://www.brighteon.com/e5b77c79-fc46-4325-833b-4c8e45df4bcb"><img loading="lazy" class="aligncenter wp-image-51521 jetpack-lazy-image" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB130DrJaneRubyCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB130DrJaneRubyCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-51521" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB130DrJaneRubyCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB130DrJaneRubyCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB130DrJaneRubyCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://screencast-o-matic.com/watch/crjievVjXSn">Newsbreak 129 | Tony Gosling, Holding the Line | UK Journalists Question the Official Narrative</a></p>
<p><a href="https://screencast-o-matic.com/watch/crjievVjXSn"><img loading="lazy" class="aligncenter wp-image-51520 size-medium jetpack-lazy-image" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB129TonyGoslingCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB129TonyGoslingCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-51520 size-medium" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB129TonyGoslingCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB129TonyGoslingCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/RadNB129TonyGoslingCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p><a href="https://www.brighteon.com/7da27853-c910-4dd6-899d-d2e6bebcb77f">Panel 1&#8211;Carnicom Disclosure Project Update | Dr. Madej, Dr. Mikovits, Dr. Young | Multi-Pronged Attack on Human Health</a></p>
<p><a href="https://www.brighteon.com/7da27853-c910-4dd6-899d-d2e6bebcb77f"><img loading="lazy" class="aligncenter wp-image-51519 size-medium jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Panel1Carnicom2021Cover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Panel1Carnicom2021Cover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-51519 size-medium" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Panel1Carnicom2021Cover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Panel1Carnicom2021Cover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/08/Panel1Carnicom2021Cover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p>Newsbreak 128 | Fraudulent PCR Test, Graphene in Vaccine Point to Nefarious Brain/AI/5G Agenda | July 30, 2021 | <a href="https://www.bitchute.com/video/ZkKqGmzJdcZc/">Posted at Bitchute</a> | <a href="https://www.brighteon.com/0bd81fc0-c638-4a97-92b3-3696b20d9836">Posted at Brighteon</a><br />
<a href="https://www.brighteon.com/0bd81fc0-c638-4a97-92b3-3696b20d9836"><img loading="lazy" class="aligncenter wp-image-51276 size-medium jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNB128DrsAndyAmandhaCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNB128DrsAndyAmandhaCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-51276 size-medium" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNB128DrsAndyAmandhaCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNB128DrsAndyAmandhaCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNB128DrsAndyAmandhaCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><br />
<a href="https://www.brighteon.com/89d4e5a2-6f50-45a3-8ba5-930f6dd9cd07">Report 254 | Chris Haskell, Legendary Geo Eng. Chem Trails Activist on Signs, Chem Trails, Tucson</a></p>
<div><a href="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad254ChrisHaskellCover.png?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-51136 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad254ChrisHaskellCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad254ChrisHaskellCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-51136" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad254ChrisHaskellCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad254ChrisHaskellCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad254ChrisHaskellCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://www.brighteon.com/0c1dd60c-09ca-4c93-9969-3cfdc5d36bf7">Report 253 | Sonya Roche-Duncan on Power-Plays in Cancer Season &amp; Rising with Leo: Now is the Time to Speak Out</a></div>
<div><a href="https://www.brighteon.com/0c1dd60c-09ca-4c93-9969-3cfdc5d36bf7"><img loading="lazy" class="aligncenter wp-image-51082 size-medium jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad253SonyaRocheDuncanCover-1.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad253SonyaRocheDuncanCover-1.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-51082 size-medium" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad253SonyaRocheDuncanCover-1.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad253SonyaRocheDuncanCover-1.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad253SonyaRocheDuncanCover-1.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://www.brighteon.com/c16a0918-bb2b-431b-879c-fc85d0381566">Report 252 | Alex Crosbie of Dublin Reports Covert Generational Targeting with DEWs, Neurotech, Induced Family Deaths</a></div>
<p><a href="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad252AlexCrosbieCover.png?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-50932 jetpack-lazy-image" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad252AlexCrosbieCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad252AlexCrosbieCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-50932" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad252AlexCrosbieCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad252AlexCrosbieCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad252AlexCrosbieCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a><a href="https://www.bitchute.com/video/qizHivnrG0Aj/">REPORT 251 | NSA WHISTLEBLOWER KIRK WIEBE ENCOURAGES AMERICANS TO STAND UP TO RETURN ETHICS TO GOVT</a></p>
<p><a href="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad251KirkWiebeCover.png?ssl=1"><img loading="lazy" class="aligncenter size-medium wp-image-50715 jetpack-lazy-image" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad251KirkWiebeCover.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad251KirkWiebeCover.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-50715" src="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad251KirkWiebeCover.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad251KirkWiebeCover.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i2.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/Rad251KirkWiebeCover.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
</div>
		</li><li id="text-10" class="widget-container widget_text"><h3 class="widget-title">Newswatch Live &#8211; 3 | Save the Children From Gene-Altering Vaccines | July 2, 2021</h3>			<div class="textwidget"><p><strong>Newswatch Live</strong>, Focus on Nanobiosensors &amp; NBIC Convergence, to be Livestreamed July 16, 2021.</p>
<p><strong>Newswatch Live</strong>, Focus on Children, was livestreamed July 2, 2021.</p>
<p>Posted here &amp; at all channels: <a href="https://screencast-o-matic.com/watch/criecFV1dL2">Newswatch Live 3</a></p>
<p><a href="https://www.brighteon.com/0566d98d-c314-4942-9f77-d38daf5dfef2"><img loading="lazy" class="aligncenter size-medium wp-image-50256 jetpack-lazy-image" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-50256" src="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i0.wp.com/everydayconcerned.net/wp-content/uploads/2021/07/RadNewswatchLive3Cover-1.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a>Watch Lives at <a href="https://live.ahava528.com/view/channel.php?channelName=RamolaDReports&amp;lang=en_US">Live528/RamolaDReports</a> or  <a href="https://odysee.com/@RamolaDReports:8">Odysee/RamolaDReports</a>. Will stream here also at the <a href="https://everydayconcerned.net/ramola-dreports/livestream-ramola-d-reports/">Livestream Page</a>.</p>
<p><a href="https://everydayconcerned.net/ramola-dreports/livestream-ramola-d-reports/"><img loading="lazy" class="aligncenter size-medium wp-image-50092 jetpack-lazy-image" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?resize=180%2C90&#038;ssl=1" alt width="180" height="90" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?resize=180%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-50092" src="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?resize=180%2C90&#038;ssl=1" alt="" width="180" height="90" data-recalc-dims="1" srcset="https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?zoom=2&amp;resize=180%2C90&amp;ssl=1 360w, https://i1.wp.com/everydayconcerned.net/wp-content/uploads/2021/06/RdLive.png?zoom=3&amp;resize=180%2C90&amp;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
</div>
		</li>
		<li id="recent-posts-2" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://everydayconcerned.net/2021/09/17/uk-funeral-director-blows-the-whistle-on-non-existent-2020-pandemic-rising-deaths-now-due-only-to-the-deadly-covid-vaccines-the-delta-variant-is-vaccine-injury/">UK Funeral Director Blows the Whistle on Non-Existent 2020 Pandemic &#038; Rising Deaths Now Due Only to the Deadly COVID Vaccines: &#8220;The Delta Variant is Vaccine Injury&#8221;</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/09/15/new-micrographs-reveal-graphene-oxide-and-parasites-in-the-pfizer-biontech-covid-vaccine/">New Micrographs Reveal Graphene Oxide and Parasites in the Pfizer-BioNTech COVID Vaccine</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/09/13/retaliation-tailgating-emf-battery-in-massachusetts-following-candid-reporting-on-toxins-in-the-covid-vaccines-and-missteps-by-mass-dept-of-public-health-mass-commissioner-education-in-forcing/">Retaliation, Tailgating, EMF Battery in Massachusetts Following Candid Reporting on Toxins in the COVID Vaccines and Missteps by Mass. Dept. of Public Health &#038; Mass. Commissioner, Education in Forcing Dangerous Masks &#038; COVID Vaccines (Already Killing Kids) on Schoolchildren</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/09/11/mass-deception-in-massachusetts-defies-the-science-ignores-the-data-provenly-unsafe-toxin-laden-covid-vaccines-harmful-masks-harmful-tests-not-proved-to-exist-virus-all-set-to-harm-children-now/">Mass Deception in Massachusetts Defies the Science, Ignores the Data: Provenly UNsafe, Toxin-Laden COVID Vaccines, Harmful Masks, Harmful Tests, Not-Proved-to-Exist Virus, All Set to Harm Children Now: Parents Must Act</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/09/07/trojan-horse-sabotage-of-lnp-go-in-covid-mrna-vaccines-dr-antoinetta-gatti-explains-nanoparticles-inside-cells-destroy-the-innate-defense-mechanism-of-cells-cause-blood-clots/">Trojan Horse Sabotage of LNP-GO in COVID mRNA Vaccines: Dr. Antoinetta Gatti Explains Nanoparticles Inside Cells Destroy the Innate Defense Mechanism of Cells &#038; Cause Blood Clots</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/09/05/science-journalist-mother-to-massachusetts-commissioner-of-education-physical-and-psychological-harm-to-schoolchildren-dangerous-mask-mandates-and-nonstop-covid-testing-monitoring-and-policing-a/">Science Journalist &#038; Mother to Massachusetts Commissioner of Education: Physical and Psychological Harm to Schoolchildren: Dangerous Mask Mandates and Nonstop COVID-Testing, Monitoring, and Policing are Not the Purview of Public School Education and MUST BE HALTED IMMEDIATELY</a>
									</li>
											<li>
					<a href="https://everydayconcerned.net/2021/09/04/new-foia-request-reveals-entire-pandemic-based-on-scientific-fraud-cdc-concedes-inability-to-locate-purified-isolate-of-sars-cov-2-covid-19-virus-or-delta-variant-by-kochs-postulates-says-viruses/">New FOIA Request Reveals Entire Pandemic Based on Scientific Fraud: CDC Concedes Inability to Locate Purified Isolate of SARS-COV-2/COVID-19 Virus or Delta Variant by Koch&#8217;s Postulates, Says Viruses can be Isolated &#8220;Only by Growth in Cell Culture&#8221;</a>
									</li>
					</ul>

		</li><li id="calendar-4" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://everydayconcerned.net/2021/09/03/" aria-label="Posts published on September 3, 2021">3</a></td><td><a href="https://everydayconcerned.net/2021/09/04/" aria-label="Posts published on September 4, 2021">4</a></td><td><a href="https://everydayconcerned.net/2021/09/05/" aria-label="Posts published on September 5, 2021">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="https://everydayconcerned.net/2021/09/07/" aria-label="Posts published on September 7, 2021">7</a></td><td>8</td><td>9</td><td>10</td><td><a href="https://everydayconcerned.net/2021/09/11/" aria-label="Posts published on September 11, 2021">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://everydayconcerned.net/2021/09/13/" aria-label="Posts published on September 13, 2021">13</a></td><td>14</td><td><a href="https://everydayconcerned.net/2021/09/15/" aria-label="Posts published on September 15, 2021">15</a></td><td>16</td><td><a href="https://everydayconcerned.net/2021/09/17/" aria-label="Posts published on September 17, 2021">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td id="today">20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://everydayconcerned.net/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="archives-6" class="widget-container widget_archive"><h3 class="widget-title">ECC Archives</h3>
			<ul>
					<li><a href='https://everydayconcerned.net/2021/09/'>September 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/08/'>August 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/07/'>July 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/06/'>June 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/05/'>May 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/04/'>April 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/03/'>March 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/02/'>February 2021</a></li>
	<li><a href='https://everydayconcerned.net/2021/01/'>January 2021</a></li>
	<li><a href='https://everydayconcerned.net/2020/12/'>December 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/11/'>November 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/10/'>October 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/09/'>September 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/08/'>August 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/07/'>July 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/06/'>June 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/05/'>May 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/04/'>April 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/03/'>March 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/02/'>February 2020</a></li>
	<li><a href='https://everydayconcerned.net/2020/01/'>January 2020</a></li>
	<li><a href='https://everydayconcerned.net/2019/12/'>December 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/11/'>November 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/10/'>October 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/09/'>September 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/08/'>August 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/07/'>July 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/06/'>June 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/05/'>May 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/04/'>April 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/03/'>March 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/02/'>February 2019</a></li>
	<li><a href='https://everydayconcerned.net/2019/01/'>January 2019</a></li>
	<li><a href='https://everydayconcerned.net/2018/12/'>December 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/11/'>November 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/10/'>October 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/09/'>September 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/08/'>August 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/07/'>July 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/06/'>June 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/05/'>May 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/04/'>April 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/03/'>March 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/02/'>February 2018</a></li>
	<li><a href='https://everydayconcerned.net/2018/01/'>January 2018</a></li>
	<li><a href='https://everydayconcerned.net/2017/12/'>December 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/11/'>November 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/10/'>October 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/09/'>September 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/08/'>August 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/07/'>July 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/06/'>June 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/05/'>May 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/04/'>April 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/03/'>March 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/02/'>February 2017</a></li>
	<li><a href='https://everydayconcerned.net/2017/01/'>January 2017</a></li>
	<li><a href='https://everydayconcerned.net/2016/12/'>December 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/11/'>November 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/10/'>October 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/09/'>September 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/08/'>August 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/07/'>July 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/06/'>June 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/05/'>May 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/04/'>April 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/03/'>March 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/02/'>February 2016</a></li>
	<li><a href='https://everydayconcerned.net/2016/01/'>January 2016</a></li>
	<li><a href='https://everydayconcerned.net/2015/12/'>December 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/11/'>November 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/10/'>October 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/09/'>September 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/08/'>August 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/07/'>July 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/06/'>June 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/05/'>May 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/04/'>April 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/03/'>March 2015</a></li>
	<li><a href='https://everydayconcerned.net/2015/02/'>February 2015</a></li>
	<li><a href='https://everydayconcerned.net/2014/12/'>December 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/11/'>November 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/10/'>October 2014</a></li>
	<li><a href='https://everydayconcerned.net/2014/09/'>September 2014</a></li>
			</ul>

			</li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://everydayconcerned.net/wp-login.php">Log in</a></li>
			<li><a href="https://everydayconcerned.net/feed/">Entries feed</a></li>
			<li><a href="https://everydayconcerned.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
						<li><a href="https://everydayconcerned.net/wp-login.php">Log in</a></li>
			<li><a href="https://everydayconcerned.net/feed/">Entries feed</a></li>
			<li><a href="https://everydayconcerned.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">News Sites &amp; Blogs for News &amp; Commentary</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jhaines6a.wordpress.com/" title="News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines">Co-Creating Our Future on Planet Earth</a>
News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines</li>
<li><a href="http://divinecosmos.com/" title="David Wilcock&#8217;s website and blog">David Wilcock</a>
David Wilcock&#8217;s website and blog</li>
<li><a href="http://www.dcclothesline.com/" title="DC Clothesline, Blog and News Site, Independent">DC Clothesline</a>
DC Clothesline, Blog and News Site, Independent</li>
<li><a href="http://www.globalpost.com/">Global Post</a></li>
<li><a href="https://www.intellihub.com/" title="Intellihub&#8217;s News Site &amp; Blog">Intellihub News</a>
Intellihub&#8217;s News Site &amp; Blog</li>
<li><a href="https://kauilapele.wordpress.com/" title="Today&#8217;s Energies from Hawaii">Kauilapele&#039;s Blog</a>
Today&#8217;s Energies from Hawaii</li>
<li><a href="http://mainerepublicemailalert.com/" title="Maine Republic Email Alert, David Robinson">Maine Republic Email Alert</a>
Maine Republic Email Alert, David Robinson</li>
<li><a href="http://muckrock.com" title="Muckrock&#8217;s News and Self-Serve FOIA Request Site">Muckrock</a>
Muckrock&#8217;s News and Self-Serve FOIA Request Site</li>
<li><a href="http://www.nationofchange.org/2015/" title="Nation of Change&#8217;s news site, Independent, Truth-Focused">Nation of Change</a>
Nation of Change&#8217;s news site, Independent, Truth-Focused</li>
<li><a href="http://newsinsideout.com/" title="News Inside Out&#8217;s news and video site, Alfred Webre">News Inside Out</a>
News Inside Out&#8217;s news and video site, Alfred Webre</li>
<li><a href="http://www.nomorefakenews.com/" title="Jon Rappaport&#8217;s Blog">No More Fake News</a>
Jon Rappaport&#8217;s Blog</li>
<li><a href="http://www.opednews.com/" title="News and Editorials, Independent, Progressive">OpEdNews</a>
News and Editorials, Independent, Progressive</li>
<li><a href="http://rense.com/" title="Jeff Rense&#8217;s website and news network">Rense</a>
Jeff Rense&#8217;s website and news network</li>
<li><a href="http://riseuptimes.org/" title="Rise Up Times&#8217; News Site-Media for Justice and Peace">Rise Up Times</a>
Rise Up Times&#8217; News Site-Media for Justice and Peace</li>
<li><a href="http://rt.com/" title="RT&#8217;s news site">RT News</a>
RT&#8217;s news site</li>
<li><a href="http://sgtreport.com/" title="News analyses, radio shows, reports from other blogs/James Tracy">SGT Report/The Corporate Propaganda Antidote</a>
News analyses, radio shows, reports from other blogs/James Tracy</li>
<li><a href="https://www.youtube.com/channel/UCioWl1f1mj_08Li8rap26jQ/feed?app=desktop&#038;persist_app=1" title="Investigative Journalism, active Youtube site">Spiro</a>
Investigative Journalism, active Youtube site</li>
<li><a href="http://www.starshipearththebigpicture.com/">Starship Earth: The BIg Picture</a></li>
<li><a href="http://sitsshow.blogspot.com/" title="News and blogs from Justin Deschamps/Julian Robles">Stillness in the Storm</a>
News and blogs from Justin Deschamps/Julian Robles</li>
<li><a href="https://www.youtube.com/user/StormCloudsGathering" title="Investigative Journalism, active Youtube site">StormCloudsGathering</a>
Investigative Journalism, active Youtube site</li>
<li><a href="http://blackagendareport.com/" title="The Black Agenda Report&#8217;s news and editorial site, Independent Left">The Black Agenda Report</a>
The Black Agenda Report&#8217;s news and editorial site, Independent Left</li>
<li><a href="http://www.revealnews.org/">The Center for Investigative Reporting</a></li>
<li><a href="http://www.thecommonsenseshow.com/" title="The Commonsense Show, Dave Hodges, Independent">The Commonsense Show/Dave Hodges</a>
The Commonsense Show, Dave Hodges, Independent</li>
<li><a href="http://www.thedailybell.com/" title="The Daily Bell&#8217;s news site">The Daily Bell</a>
The Daily Bell&#8217;s news site</li>
<li><a href="http://www.theguardian.com/world" title="The Guardian&#8217;s news site">The Guardian</a>
The Guardian&#8217;s news site</li>
<li><a href="http://theshiftnetwork.com/" title="The Shift site and news network">The Shift Network</a>
The Shift site and news network</li>
<li><a href="http://www.thetruthdenied.com/" title="Radio show and news website run by activist and musician Roxy Lopez">The Truth Denied</a>
Radio show and news website run by activist and musician Roxy Lopez</li>
<li><a href="http://www.thrivemovement.com/home" title="Foster and Kimberly Gamble&#8217;s film Thrive&#8217;s Community News Blog">Thrive Movement</a>
Foster and Kimberly Gamble&#8217;s film Thrive&#8217;s Community News Blog</li>
<li><a href="http://removingtheshackles.blogspot.com/" title="News analyses, radio shows, with Dani Arnold Kenny and Lisa Harrison&#8211;critical thinking from a perspective of sovereignty">Transpicuous News/Removing the Shackles</a>
News analyses, radio shows, with Dani Arnold Kenny and Lisa Harrison&#8211;critical thinking from a perspective of sovereignty</li>
<li><a href="http://www.truthdig.com/staff/chris_hedges" title="Truthdig&#8217;s News Site">Truthdig</a>
Truthdig&#8217;s News Site</li>
<li><a href="http://www.truth-out.org/#" title="Truthout&#8217;s News Site">Truthout</a>
Truthout&#8217;s News Site</li>
<li><a href="https://nsarchive.wordpress.com/" title="The National Security Archive blog">Unredacted, The National Security Archive, GWU</a>
The National Security Archive blog</li>
<li><a href="http://www.veteranstoday.com" title="Veterans Today&#8217;s site and news network">Veterans Today</a>
Veterans Today&#8217;s site and news network</li>

	</ul>
</li>
<li id="linkcat-355833385" class="widget-container widget_links"><h3 class="widget-title">Sites Creating New Paradigms of Governance</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freekeene.com/about/" title="Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire" target="_blank">Free Keene</a>
Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire</li>
<li><a href="https://freestateproject.org/" title="Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living" target="_blank">Free State Project</a>
Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living</li>
<li><a href="http://www.new-earth-project.org/" title="New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all" target="_blank">New Earth Project</a>
New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all</li>
<li><a href="http://www.phibetaiota.net/" title="Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding " target="_blank">Public Intelligence Blog</a>
Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding </li>

	</ul>
</li>
<li id="linkcat-350072315" class="widget-container widget_links"><h3 class="widget-title">Sites Fighting for Rights/Peace/Justice</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://ccrjustice.org/">Center for Constitutional Rights</a></li>
<li><a href="http://www.codepink.org" title="Women for Peace" target="_blank">CodePink</a></li>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="https://www.eff.org/">Electronic Frontier Foundation</a></li>
<li><a href="https://freedom.press/">Freedom of the Press Foundation</a></li>
<li><a href="http://www.geoengineeringwatch.org/" title="GeoEngineering Watch website/Exposing the truth about &#8220;chem trails,&#8221; aerosols, and weather modification" target="_blank">GeoEngineering Watch</a></li>
<li><a href="http://hudok.info/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Hudok.info</a></li>
<li><a href="https://www.itnj.org/">International Tribunal for Natural Justice</a></li>
<li><a href="http://investigativereportingworkshop.org/">Investigative Reporting Workshop</a></li>
<li><a href="http://ncac.org/home/">National Coalition Against Censorship</a></li>
<li><a href="http://scannedretina.com/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Scanned Retina</a></li>
<li><a href="http://cpj.org">The Committee to Protect Journalists</a></li>
<li><a href="http://thegroundtruthproject.org/">The Ground Truth Project</a></li>
<li><a href="http://www.peaceteam.net/citizens_united2.php">The Peace Team/Citizens United, the movie</a></li>
<li><a href="https://sunlightfoundation.com/">The Sunlight Foundation</a></li>
<li><a href="http://www.worldcantwait.net/" title="World Can&#8217;t Wait&#8217;s site/Stop the Crimes of Your Government" target="_blank">The World Can&#039;t Wait</a></li>

	</ul>
</li>
<li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">News Sites &amp; Blogs for News &amp; Commentary</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jhaines6a.wordpress.com/" title="News, views, news analyses, supporting the struggle for truth, sovereignty, and restoration of the US/Jean Haines">Co-Creating Our Future on Planet Earth</a></li>
<li><a href="http://divinecosmos.com/" title="David Wilcock&#8217;s website and blog">David Wilcock</a></li>
<li><a href="http://www.dcclothesline.com/" title="DC Clothesline, Blog and News Site, Independent">DC Clothesline</a></li>
<li><a href="http://www.globalpost.com/">Global Post</a></li>
<li><a href="https://www.intellihub.com/" title="Intellihub&#8217;s News Site &amp; Blog">Intellihub News</a></li>
<li><a href="https://kauilapele.wordpress.com/" title="Today&#8217;s Energies from Hawaii">Kauilapele&#039;s Blog</a></li>
<li><a href="http://mainerepublicemailalert.com/" title="Maine Republic Email Alert, David Robinson">Maine Republic Email Alert</a></li>
<li><a href="http://muckrock.com" title="Muckrock&#8217;s News and Self-Serve FOIA Request Site">Muckrock</a></li>
<li><a href="http://www.nationofchange.org/2015/" title="Nation of Change&#8217;s news site, Independent, Truth-Focused">Nation of Change</a></li>
<li><a href="http://newsinsideout.com/" title="News Inside Out&#8217;s news and video site, Alfred Webre">News Inside Out</a></li>

	</ul>
</li>
<li id="linkcat-375618090" class="widget-container widget_links"><h3 class="widget-title">Sites Building Global Initiatives</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bloominghumans.com/" title="Empowering, online community to support changemakers: &#8220;A Come-Unity of Global Dreamers and Visioneers. And we&#8217;re gathering as One Heart to amplify our collective energy and support each other along the Way.&#8221;" target="_blank">Blooming Humans</a></li>

	</ul>
</li>
<li id="linkcat-355833385" class="widget-container widget_links"><h3 class="widget-title">Sites Creating New Paradigms of Governance</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://freekeene.com/about/" title="Free Keene&#8217;s web site/A peace-liberty-voluntarism project pursuing and promoting peaceful living in Free Keene, New Hampshire" target="_blank">Free Keene</a></li>
<li><a href="https://freestateproject.org/" title="Free State Project&#8217;s website/A Liberty in our Lifetime project in New Hampshire, pursuing liberty, community, and peaceful living" target="_blank">Free State Project</a></li>
<li><a href="http://www.new-earth-project.org/" title="New Earth Project website/Open platform to unite humanity and create initiatives to support the emergence of absolute freedom and sovereign creative expression for all" target="_blank">New Earth Project</a></li>
<li><a href="http://www.phibetaiota.net/" title="Blog for Earth Intelligence Network, Phi Beta Iota the Public Intelligence Blog/Promotes hybrid transparent governance, collective intelligence, true cost economics, and whole systems understanding " target="_blank">Public Intelligence Blog</a></li>

	</ul>
</li>
<li id="linkcat-350072315" class="widget-container widget_links"><h3 class="widget-title">Sites Fighting for Rights/Peace/Justice</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://ccrjustice.org/">Center for Constitutional Rights</a></li>
<li><a href="http://www.codepink.org" title="Women for Peace" target="_blank">CodePink</a></li>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="https://www.eff.org/">Electronic Frontier Foundation</a></li>
<li><a href="https://freedom.press/">Freedom of the Press Foundation</a></li>
<li><a href="http://www.geoengineeringwatch.org/" title="GeoEngineering Watch website/Exposing the truth about &#8220;chem trails,&#8221; aerosols, and weather modification" target="_blank">GeoEngineering Watch</a></li>
<li><a href="http://hudok.info/" title="Working to restore democracy, sovereignty, sanity, peace in the US">Hudok.info</a></li>
<li><a href="https://www.itnj.org/">International Tribunal for Natural Justice</a></li>
<li><a href="http://investigativereportingworkshop.org/">Investigative Reporting Workshop</a></li>
<li><a href="http://ncac.org/home/">National Coalition Against Censorship</a></li>

	</ul>
</li>
<li id="linkcat-358444167" class="widget-container widget_links"><h3 class="widget-title">Sites Supporting Activists</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.defendingdissent.org/now/" title="Defending Dissent’s site">Defending Dissent Foundation</a></li>
<li><a href="http://ruckus.org/index.php" title="The Ruckus Society&#8217;s website/Supporting peaceful activists and activism" target="_blank">The Ruckus Society</a></li>
<li><a href="http://www.trainingforchange.org/" title="Training for Change&#8217;s website/Runs training workshops for peaceful activists and change agents" target="_blank">Training for Change</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .widget-area -->
		
		</div><!-- #main-sidebars -->	</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202138'></script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/everydayconcerned.net\/ramola-dreports\/ramola-d-reports-broadcast-center\/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud\/":53059};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/ramola-dreports/ramola-d-reports-broadcast-center/news-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://everydayconcerned.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.16.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.16.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/everydayconcerned.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7d8edfea589da21469c7710a5ce67c1","fragment_name":"wc_fragments_d7d8edfea589da21469c7710a5ce67c1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.6.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/wptelegram-widget/assets/static/js/wptelegram-widget--public.a2a912a8.js?ver=5ef5d551836d703d95e1e38bc33ce725' id='wptelegram-widget--public-js'></script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://everydayconcerned.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/everydayconcerned.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/everydayconcerned.net\/wp-admin\/admin-ajax.php","nonce":"1f541e1d48","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/everydayconcerned.net\/wp-login.php?redirect_to=https%3A%2F%2Feverydayconcerned.net%2Framola-dreports%2Framola-d-reports-broadcast-center%2Fnews-panel-23-whistleblowing-on-financial-crimes-lloyds-of-london-high-level-fraud%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202138#ver=202138' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'71966163',post:'53059',tz:'-4',srv:'everydayconcerned.net'} ]);
	_stq.push([ 'clickTrackerInit', '71966163', '53059' ]);
</script>
</body>
</html>